Unsupported Monster 1.6.4 Bug Reports

Discussion in 'Modpack Bugs' started by Eyamaz, Dec 23, 2013.

Thread Status:
Not open for further replies.
  1. Geometry

    Geometry Well-Known Member

    I encountered this issue as well; fortunately the fix is relatively simple.
    1. Click Options in the bottom left corner and then click on inventory.
    2. Click on "World" in the top right and you should get several "W" icons next to each setting.
    3. You should see that the "W" for the mode setting is selected, left-click on it to un-select it.
    4. You should now be able to change modes :)
     
  2. Duo

    Duo Active Member

    Mod Pack: Monster 1.1.0
    Mod & Version: unknown
    Pastebin link: n/a
    Whats the bug: Maybe not a bug. Unoccupied, non chunk loaded dimensions are staying loaded after server start. In prior versions, everything except the overworld, nether, and chunk loaded dimensions would unload shortly after the server finished starting up.
    Can it be repeated? I've rebooted the server twice and the dimensions stick.
    Known Fix: unknown

    Mod Pack: Monster 1.1.0
    Mod & Version: liquids in general
    Pastebin link: n/a
    What's the bug: looks like something is messing up steam texture rendering again. It looked strange in early mod pack versions, fine in at least 1.0.9-1.0.11, now looks all weird again. Easiest to see in steam dynamos.
    Repeatable: yes
    Known Fix: unknown
     
  3. Dr. Happy

    Dr. Happy New Member

    Mod Pack: Monster
    Mod & Version: Modpack Version 1.1.0
    Pastebin link to crash log: There is no crash log
    Whats the bug? The world is completely clear you cannot see any blocks
    Can it be repeated? yes
    Known Fix: none so far, also i do not have any extra mods added in i have enabled a couple however that are disabled by default and provided by the pack
    [Edit] I found a fix heres the link to anyone have a similar problem where the are no textures on block and npcs. I think this only happens with AMD Graphics cards
    http://forums.guru3d.com/showthread.php?t=386289
     
    Last edited: Mar 9, 2014
  4. Evilshallwin

    Evilshallwin Member

    Just downgrade back to 13.x. The 14 update drivers are massively buggy with quite a lot of games.
     
  5. Gerald Huppertz

    Gerald Huppertz Active Member

    Per Eyamaz "Any issues pre-1.1.0 posted beyond this point will be removed. We are no longer accepting reports from Beta builds."

    I would recommend you upgrade to 1.1.0 and see if the issue persists.
     
  6. NunoAgapito

    NunoAgapito Well-Known Member

    From https://github.com/Emasher/EmashersMods/issues/27 the fix seems to be changing the ratio from 10 to 3 to output +/- the correct value
     
  7. Pyure

    Pyure Not Totally Useless

    For what its worth, that's the first thing I tried. Had no effect on the numbers at all.

    I do not rule out the possibility that I flubbed it or that it has been corrected in the meantime. Will not be able to repeat at this time as I've deleted the modpack and do not plan to install it any time soon.
     
  8. Nightchill1017

    Nightchill1017 New Member

    just upgraded and the problem is still there, never noticed the removal warning, was on a mobile at the time :)
     
  9. Kirameki

    Kirameki Well-Known Member

    Mod Pack: Monster 1.1.0
    Mod & Version: NEI & Mystcraft
    Pastebin link to crash log: http://sentrygun.com/minecraft/ForgeModLoader-client-0_Bug03.txt
    Whats the bug? Attempting to right-click on (use) a Writing Table results in client crash.
    Can it be repeated? Yes, both in village writing tables as well as user-placed writing tables.
    Known Fix: Use a widescreen resolution. On my current monitor, fullscreen (1280x1024) this crash happens. if I leave the client in windowed mode, the GUI opens without any problems.
     
  10. ImaCrazyGuy

    ImaCrazyGuy New Member

    Mod Pack: Monster 1.1.0
    Mod & Version: Tinkers Construct (Latest patch from Monster 1.1.0 and every prior version back to 1.0.9)

    Whats the bug?
    A minor bug. The Gold Oreberry is not in the crafting menu list for mixing 9 ores into 1 gold ingot. The Tin, Copper, Iron and all the others work
    by mixing 1 ore berry into each slot on a crafting table to get 1 ingot, except for the gold one.

    Can it be repeated?
    Yes, its been the same throughout several versions of Monster, back to 1.0.9 when I started.
     
  11. Sarbian

    Sarbian New Member

    It's a bug with RotaryCraft.
    This commit fixed it https://github.com/ReikaKalseki/RotaryCraft/commit/25eac3339f7c7c997c60a09cd881663889725c4c so an update of the mod should help
     
  12. AlanEsh

    AlanEsh Well-Known Member

    I just wanted to point out this happened more than once in my local server testing, in different "falling sand" and "falling snow" situations and biomes.

    Further, when we upgraded our main server we're having the same sort of crashes as people explore the overworld.
     
  13. tmzasz

    tmzasz Active Member

    Mod Pack: Monster 1.1.0
    Mod & Version: NEI i think
    Pastebin link: no crash just exit to launcher
    What's the bug: if you select the natura plants tab in creative mode and start scrolling down about halfway through it acts as if you hit the red x
    Repeatable: yes
    Known Fix: unknown
     
  14. Slind

    Slind Well-Known Member

    Mod Pack: Monster latest

    Improvement:
    • Move the ArmorHud to the right side by default. (this way it doesn´t cover the chat)
    • Rename all maps to "MAP_{name}.jar" (maybe 10% of the users now that opis is a map and don´t enable all 4 maps ;))
     
  15. Goshen

    Goshen Well-Known Member

    Mod Pack: Monster 1.1.0
    Pastebin link: http://paste.md-5.net/yeyabutexo.1c
    What's the bug: Server has been running for days restarting at times without an issue, this last shut down and when I restarted I got this crash -It crashes on start.
    java.lang.NoClassDefFoundError: net/minecraft/client/entity/EntityClientPlayerMP
    Repeatbale: yes
    Known Fix: unknown **Edit** see my follow up post that fixed it.

    It is a problem with the map, I deleted the mods, libraries, and config directory and replaced them with a known working version and it still crashes.
    I moved the map out of the way and it generated a new map and came up without a crash.
     
    Last edited: Mar 11, 2014
  16. Slind

    Slind Well-Known Member

    check the the log from before the crash.
     
  17. Goshen

    Goshen Well-Known Member

  18. Slind

    Slind Well-Known Member

    mhh, did you install any new mods lately or update/change forge. It is trying to access a class which isn´t there. I have no clue of minecraft so I don´t know if this class should be there or if it shouldn´t and something tries to access it. Normally this happens if you add an mod for the wrong version or client only.

    For testing you could rename your current dim0 and let it generate a new one. If the server starts it is caused by something in the world, if not it seems to be something else.
     
  19. Goshen

    Goshen Well-Known Member

    No changes in mods at all, I did move the world folder and it came up without crashing.
     
  20. Slind

    Slind Well-Known Member

    mhh, the crashlog isn´t even telling us which mod is causing it. I would recommend pulling the world out of a backup.
     
Thread Status:
Not open for further replies.

Share This Page