Unsupported Monster 1.6.4 Bug Reports

Status
Not open for further replies.

OronDF343

New Member
Jul 29, 2019
34
0
0
Mod Pack: Monster 1.0.11
Mod & Version: Agriculture
Pastebin link to crash log: No crash
Whats the bug? The processed recipe for Cinnamon and Sugar is only Ground Cinnamon, instead of Ground Cinnamon + Sugar.
Also, if you put in the sugar as well, or any incorrect recipe, Apple Sauce is produced.
Even more: If there already is an item in the output slot of the Processor, it is overwritten by any new item produced.
Can it be repeated? Yes
Known Fix: Don't play Agriculture because it is buggy.

Mod Pack: Monster 1.0.11
Mod & Version: Tinkers' Construct
Pastebin link to crash log: No crash
Whats the bug? Sometimes, when you die your Knapsack and everything in it is deleted from the world.
Can it be repeated? No, I have no idea what causes it
Known Fix: Cheat in the deleted items?

Mod Pack: Monster 1.0.11
Mod & Version: Tinkers' Construct
Pastebin link to crash log: No crash
Whats the bug? The Flux upgrade renders on the pickaxe as if it was the IC2 upgrade.
Can it be repeated? Not tested
Known Fix: N/A

Question about the Monster pack:
If a Zombie Pigman gets hit by a Ghast, the pigmen get angry at you instead of the Ghast.
Is this a bug in 1.6.4 or is it caused by a mod, such as Nether Ores? In 1.7.4 they get angry at the Ghast.
 

ictrobot

New Member
Jul 29, 2019
13
0
0
Mod Pack: Monster 1.0.11
Mod & Version: Forge Multipart 1.0.0.244 (I think)
Pastebin link to crash log: http://pastebin.com/ZQgNa7Vx
Whats the bug?: Whenever I join my server, I crash. I was placing down a cover on a itemduct then crashed. Whenever I rejoin I get the same crash. My friends can still join.
Can it be repeated?: Yes, every time I rejoin my server.
Known Fix: Unknown
 

rewbycraft

New Member
Jul 29, 2019
13
0
0
Mod Pack: Monster 1.0.11 (SSP)
Mod & Version: Biomes-O-Plenty (BiomesOPlenty-universal-1.6.4-1.2.1.416.jar included in pack, bug also manifests with BiomesOPlenty-universal-1.6.4-1.2.1.434.jar (I figured to check if the bug still happens with latest mod version))
Pastebin link to crash log: http://pastebin.com/ZKTtZvnB
Whats the bug? When exploring new terrain where a village is generated MC will crash. (note: I only know that because when I open the world in MCEdit there's a village at the edge of the newly generated terrain (the only common thing between the 3 places (so far) where this happens on my map) and because the stacktrace shows that it borks at generating some structure).
Can it be repeated? Yep. Every. Time.
Known Fix: None. I have to use MCEdit to move my player away from the broken area and never go there again.

Why? I need to explore in order to find dungeons and a Division Sigil as well as quarried stone, which doesn't seem to spawn in the older areas where my base resides.

I can provide the world if requested (including broken coords) (pm me).
I added the morph mod (Morph-Beta-0.7.0) (because bat-morph is great for small spaces and building) and disabled all Thaumcraft (my base was loading a taint biome which was spreading, I don't use Thaumcraft so I figured I might as well turn it, and it's addons, off).
I'm playing with Railcraft enabled, but I'm using ThermalExpansion 3.0.0.2 which was included with the pack (and according to the CoFH site is the latest).
I can also provide a video of this or demonstrate the bug live via skype call (again, pm me).

Specs:
MC Ram: 4 GB (out of 8 GB total in laptop).
OS: Ubuntu 12.04 LTS (fully updated) (using NVidia closed source drivers)
GFX: NVidia GeForce GT 650M (2GB ram and ~80-100 FPS on FTB Monster at full screen, except at my tree farm where it drops to 40 FPS but that is to be expected with the design I'm using and it's also a good few thousand blocks away from the problematic areas)
Dual monitor setup (1 external 21" VGA screen and 1 internal 15" LVDS screen, both at 1920x1080).
External keyboard (IBM Model M2) and mouse (some NEC ps2 mouse, dunno which one) via a Belkin USB<->PS2 adapter.
Audio via USB Hercules RMX (patched hdj_mod from PPA is used) (I'm not sure if this is helpful since Pulseaudio deals with that part, but I figured to include it anyway).
Note: Synergy (synergy-foss.org) is also running with this laptop as server for 2 other computers next to it.


This is my first bug report so I hope I added enough info, feel free to request more info.
Sorry for the lengthy post.

--rewbycraft
 

rewbycraft

New Member
Jul 29, 2019
13
0
0
I suddenly remembered another bug that I ran into:

Mod Pack: Monster 1.0.11 (SSP)
Mod & Version: Dunno. I think it might be BuildCraft though.
Pastebin link to crash log: N/A
Whats the bug? For some reason the chunk my quarry is in will reset every once in a while, wiping out the quarry. It happened on two spots already (I moved the quarry after the first time because it was almost done anyway).
Can it be repeated? Happened twice so far, I don't know what is causing it so I can't repeat it.
Known solution: None. I simply spawn a new quarry and tesseract in and continue mining.

EDIT: It happened again. I included a screenshot.
EDIT2: http://imgur.com/oA7RH6k
 
Last edited:

Kirameki

New Member
Jul 29, 2019
310
0
0
I suddenly remembered another bug that I ran into:

Mod Pack: Monster 1.0.11 (SSP)
Mod & Version: Dunno. I think it might be BuildCraft though.
Pastebin link to crash log: N/A
Whats the bug? For some reason the chunk my quarry is in will reset every once in a while, wiping out the quarry. It happened on two spots already (I moved the quarry after the first time because it was almost done anyway).
Can it be repeated? Happened twice so far, I don't know what is causing it so I can't repeat it.
Known solution: None. I simply spawn a new quarry and tesseract in and continue mining.

EDIT: It happened again. I included a screenshot.
EDIT2: http://imgur.com/oA7RH6k
Just a side note, I had something like this happen on my old Unleashed server - every single chunk that had a spot loader in it suddenly got reverted to a version from many months ago. (Where it even got world data that old I have no idea...) I'd really like to know what mod is causing these types of issues, and why in the world anything would completely reset/revert a chunk is beyond me. Seems more destructive/frustrating than useful.
 

TheSpicePhantom

New Member
Jul 29, 2019
7
0
0
Modpack: Monster (1.0.9)
ModS: Ic2 & BigReactors
Whats the Bug?: 9Yellorium Ingots = 9Uranium
Can it be repeated?: yes it can
Known Fix?: i don't know
 

kleshas

New Member
Jul 29, 2019
142
0
0
Just a side note, I had something like this happen on my old Unleashed server - every single chunk that had a spot loader in it suddenly got reverted to a version from many months ago. (Where it even got world data that old I have no idea...) I'd really like to know what mod is causing these types of issues, and why in the world anything would completely reset/revert a chunk is beyond me. Seems more destructive/frustrating than useful.
Back then it was due to the tesseracts most people had on their quarries. Using enderchests fixed the problem. iirc, it was something to do with the code order - tesseracts' order was too early or something so that the world generator would overwrite its changes when the world was restarted.
 

DriftinFool

New Member
Jul 29, 2019
642
0
0
I suddenly remembered another bug that I ran into:

Mod Pack: Monster 1.0.11 (SSP)
Mod & Version: Dunno. I think it might be BuildCraft though.
Pastebin link to crash log: N/A
Whats the bug? For some reason the chunk my quarry is in will reset every once in a while, wiping out the quarry. It happened on two spots already (I moved the quarry after the first time because it was almost done anyway).
Can it be repeated? Happened twice so far, I don't know what is causing it so I can't repeat it.
Known solution: None. I simply spawn a new quarry and tesseract in and continue mining.

EDIT: It happened again. I included a screenshot.
EDIT2: http://imgur.com/oA7RH6k
Were you suing an enderchest on your quarry? Automated ender chests have been causing random chunk resets to people for a long time. Only happened once to me in Unleashed, but you can search posts and find lots of people having the issue.
Back then it was due to the tesseracts most people had on their quarries. Using enderchests fixed the problem. iirc, it was something to do with the code order - tesseracts' order was too early or something so that the world generator would overwrite its changes when the world was restarted.
Pretty sure this is backwards. I have never seen a single thread saying tesseracts reset a chunk. I have seen tons of them from ender chests.
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Back then it was due to the tesseracts most people had on their quarries. Using enderchests fixed the problem. iirc, it was something to do with the code order - tesseracts' order was too early or something so that the world generator would overwrite its changes when the world was restarted.
No, this was entire bases getting wiped out, no tesseracts or active quarries in sight. *every single chunk in the entire server* with a spot loader got rolled back by months. In my base specifically, half had no spot loaders and was untouched, half had spot loaders and got rolled back to a point it was pretty much empty. Only one of those loaded chunks had two ender chests in it. I have no idea where/why/how it even stored chunk data that old.
Anyway, that's an old mod pack so it's kinda' off-topic, but I'm REALLY curious what mod does chunk resets/rollbacks and why. That sort of thing really should never happen.
 

Duo

New Member
Jul 29, 2019
47
0
0
Mod Pack: Monster 1.0.11
Mod & Version: Forge Multipart 1.0.0.244 (I think)
Pastebin link to crash log: http://pastebin.com/ZQgNa7Vx
Whats the bug?: Whenever I join my server, I crash. I was placing down a cover on a itemduct then crashed. Whenever I rejoin I get the same crash. My friends can still join.
Can it be repeated?: Yes, every time I rejoin my server.
Known Fix: Unknown
I've seen a similar crash in Monster 1.0.9 and 1.0.11. Looking at an extra utilities transport node with a micro block in my hand crashes the client. I found that spamming the hotkey for a different hot bar item (1 for sword, or whatever) while logging in makes my character deselect the micro block and I can log in. May not work for you but it is worth a try.
 

Circuitbomb

New Member
Jul 29, 2019
51
0
0
Modpack: Monster (1.0.11)
Mod(s): GeoStrata & Thaumcraft
Whats the Bug?: Recipe conflict. Four obsidian make Geostrata Obsidian bricks instead of Thaumcraft Obsidian Tile.
Can it be repeated?: Yes,
Known Fix?: Sure, Recipe for the Thaumcraft Obsidian tile can be changed to use the Geostrata Bricks instead in the same shaped recipe formation in Minetweaker
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Modpack: Monster 1.0.11
Mod(s): ProjectRed Transmission
Whats the Bug?: Red Alloy wire interacts only one-way with regular redstone. it outputs signals into dark redstone fine, but active redstone touching dark alloy wire does not activate it.
Can it be repeated?: Yes
Known Fix?:
 

rewbycraft

New Member
Jul 29, 2019
13
0
0
No, this was entire bases getting wiped out, no tesseracts or active quarries in sight. *every single chunk in the entire server* with a spot loader got rolled back by months. In my base specifically, half had no spot loaders and was untouched, half had spot loaders and got rolled back to a point it was pretty much empty. Only one of those loaded chunks had two ender chests in it. I have no idea where/why/how it even stored chunk data that old.
Anyway, that's an old mod pack so it's kinda' off-topic, but I'm REALLY curious what mod does chunk resets/rollbacks and why. That sort of thing really should never happen.
In case it matters, the quarry setup is like this:
RQ
RT
Where R=redstone energy conduit, Q=quarry and T=tesseract
 

AntiTheta

New Member
Jul 29, 2019
5
0
0
Mod Pack: Monster 1.0.9
Mod & Version: rotarycraft 1.6 V15B
Pastebin link to crash log: http://pastebin.com/uZ3TDHns I could not pastebin from console, too long because I had the console set to stay open after it crashed so it logged 3 of the pasted logs. I just copied the part from where I logged into my test world until it says where it saved the error report to
Whats the bug? crash when trying to cut down a redwood tree with rotarycraft woodcutter.
Can it be repeated? I repeated it in a test world
Known Fix: use NBTexplorer to delete the woodcutter
 

Hoff

Tech Support
Oct 30, 2012
2,901
1,501
218
Modpack: Monster 1.0.9
Mod(s): N/A
Whats the Bug?: Console spammed by the two following lines:

Code:
[INFO] [STDOUT] Null TileEntity for syncing field storedEnergy
[FINE] [ForgeModLoader] Attempt to send packet to all in dimension without a server instance available
Believe they might be the cause of some lag I've been getting on my side around my base recently. Working on finding a culprit(s). The second might be my rotary machines as they tend to spam chat with errors anytime they're opened. Will edit post with copy of the error when it next happens.

Can it be repeated?: The second line happens any time I'm on the server I play on. The first line is a bit more recent(I think; haven't checked logs every time I played).
Known Fix?: N/A

Additional Info: The server runs MCPC+ as well as has some configs changed. Working on getting a rundown of the config changes.
 

mccmangus

New Member
Jul 29, 2019
1
0
0
Mod Pack: Monster
Version: 1.0.9
Pastebin Link: http://pastebin.com/MUCrF5T4
Bug: Crashes when starting a new world or exploring an existing one. Existing world was created in this version.
Reapeatable: Oh yes, over and over and over.
Known fix: nope.
 

Shirkit

New Member
Jul 29, 2019
189
0
0
Mod Pack: Monster
Mod & Version: 1.0.11
Pastebin link to crash log: http://pastebin.com/R3qn5hBU
Whats the bug? When I do a /opis_start, my game client crashes
Can it be repeated? Yes, it can be repeated on default Monster. Also, trying the new OPIS 1.1.3a_alpha, after doing a /opis_start and then /opis_te I get an empty table
Known Fix: none.
 

Athyrio

New Member
Jul 29, 2019
25
0
0
Any issues pre-1.1.0 posted beyond this point will be removed. We are no longer accepting reports from Beta builds.
Love it... Any idea when the 1.1.0 will become recommended so we can all do a world wipe?
 
Status
Not open for further replies.