Unsupported Monster 1.6.4 Bug Reports

Discussion in 'Modpack Bugs' started by Eyamaz, Dec 23, 2013.

Thread Status:
Not open for further replies.
  1. OronDF343

    OronDF343 New Member

    You might be able to log in if StatusEffectHUD is disabled, because you weren't kicked by the server. Most likely this will cause a different crash
     
  2. EyeDeck

    EyeDeck Well-Known Member

    The server actually did kick me, notice:
    Tested without StatusEffectHUD - the client no longer crashes, but the server still spits out the same error and immediately kicks the player. I've updated the report to reflect this.
     
    Last edited: Aug 4, 2014
  3. jbellfarmer687

    jbellfarmer687 New Member

    Mod Pack: Monster 1.1.0
    Mod And Version: Monster
    Pastebin link to crash log :pastebin.com/F4tqWHc7
    What's the bug? When I log into the game, after a while of loading, it closes
    Can it be repeated? Yes, every time i log in.
    Known Fix: no
     
  4. FtbTooHard

    FtbTooHard New Member

    You don't have enough ram pumped into your FTB, check your FTB Launcher Options TAB.
     
  5. puppy0cam

    puppy0cam New Member

    i also tried to go without status-effects HUD but i still crashed on it. eventually i had the owner delete my player.dat file and he allowed me op to get some basic gear back. but thx for trying. i hear its a rotarycraft bug you know
     
  6. Fearne

    Fearne New Member

    Modpack: Monster

    Version: 1.1.2

    Mod: Ender IO

    Description: In the Ender IO config file, changing the Travel Anchor distance doesn't take effect at all. Is there a way around this or is this a bug? I noticed the Monster pack isn't on the latest version of Ender IO and thought that the issue may have been addressed. (also, not everyone on the server didn't change their Ender IO config file, will this affect it?)
     
  7. totte1015

    totte1015 New Member

    Mod Pack: Monster
    Mod & Version: 1.1.2
    Pastebin link to crash log: -
    Whats the bug?
    Okay so I have a server on CH, and all the conduits just randomly stops sending power. My whole ME network just shut down because of it.
    [​IMG]

    This conduit is connected to a Redstone Cell with full power, no changes are made, i double checked it and it SHOULD work. yet it doesnt
    Can it be repeated?
    Yeah, but no clue how
    Known Fix:
    Replacing the source of energy seems to work
     
  8. 50_Ind1g0

    50_Ind1g0 New Member

    Mod Pack: Monster 1.1.1
    Mod And Version: Biomes o' Plenty (maybe an interaction with a mod i added, will check soon)
    Pastebin link to crash log : no log
    What's the bug? Promised Land dimension simply refuses to load
    Can it be repeated? yes, every time i try to load the world.
    Known workarounds: none as world may be corrupted.
     
  9. When ftb monster crashes i don't get a minecraft crash report
     
  10. Thareal

    Thareal New Member

    Mod Pack: Monster
    Mod & Version: Better Storage version current with updates as of 8/26/2014
    Crashlog: None, no crash caused
    What's the bug: After defeating the Ender Dragon and using the portal back to the overworld, players spawn without backpacks, having all items in said backpack also removed
    Can it be repeated: Yes
    Known Fix: N/A

    (edit: editing "can it be repeated" information to "yes")
     
    Last edited: Aug 27, 2014
  11. Ninjasaki1

    Ninjasaki1 New Member

    Mod Pack: Monster 1.1.2
    Mod & Version:minefactory reloaded and forestry(versions from monster 1.1.2)
    Pastebin link to crash log:
    Whats the bug? mfr fruit picker "picks" cherry fruit from hill cherry tree (leaves goes from red to green) but it doesnt output it ,I placed chest directly to mfr and with itemduct(p. servo) neither worked
    Can it be repeated? yes
    Known Fix:
     
  12. Swaffer

    Swaffer New Member

    Monster 1.1.1

    Thermal Expansion Energy cells not working at all. Input or output, plus conduits sometimes not attaching to the cell.
     
  13. OronDF343

    OronDF343 New Member

    Energy Cell problems have been reported here many times. Have you tried breaking the cell with a pickaxe? this resets the energy level and the input/output config and it usually fixes these problems.
     
Thread Status:
Not open for further replies.

Share This Page