[1.7.10] Regrowth - A WIP HQM pack - Now Listed!

Discussion in 'thephoenixlodge' started by thephoenixlodge, Dec 9, 2014.

  1. Booker The Geek

    Booker The Geek Well-Known Member

    @PippinSmith, true but sadly a few rotten apples will ruin it for everybody else.
     
  2. OniyaMCD

    OniyaMCD Well-Known Member

    I knew what I had when I planted mine - I just assumed it would have a 7x7 trunk :p The solid bark wall does a good job of keeping my livestock in, even if they get out of the fences, and the owls and toads are far enough away that the noise doesn't drive me crazy.
     
  3. DoktorZen

    DoktorZen New Member

    I can't seem to be able to make the Mariculture golden thread. Specifically, the golden silk component. NEI has the recipe as 4 nuggets of molten gold and a piece of string in a vat. No matter how I get the gold into the vat, both it and the string just sit there. Am I missing a step somewhere, or has golden silk purposefully been disabled?

    I've also tried substituting the other golden threads from Witchery and Witching Gadgets, but no dice. I can live with the other version of the necklace, but I am curious as to why no golden thread.
     
  4. TestyMan

    TestyMan New Member

    Fun fact, Mariculture vat crafting isn't instant; there's a little number that should be shown with the recipe that gives how long it takes to craft. I'd recommend waiting that time.
     
  5. OniyaMCD

    OniyaMCD Well-Known Member

    Ah - my recipe in NEI says four ingots.
     
    Zimek likes this.
  6. Michael Hatchard

    Michael Hatchard New Member

    Can't get the emerald fluid pipe to extract properly from a mariculture vat. Crucible outputs impure titanium & magnesium into the vat & i have a emerald fluid pipe with titanium listed as the extraction fluid in the filter slot, but its pulling any fluid entering the vat straight away
     
  7. Raetac

    Raetac New Member

    Pretty sure I have a filter looping back into the vat, but I can't check as I'm at work
     
  8. coco22

    coco22 New Member

    is anyone else still having issues using the 2nd quest to make tinkers tools not working using the 2x2 crafting grid? also NEI doesnt recognize any of the custom recipes for TiCon parts.
    Could it be because I updated some of the mods? What mod/script puts in the custom recipes for this?

    Thanks =)
     
  9. sorvance

    sorvance New Member

    is anyone else getting a crash when your game loads on multiplayer in the last couple days? My friends and I are getting a fatal error when the world loads, and it points the finger i think at storage drawers.

    I know an update to the pack is coming, with no eta so it could be weeks/months, but has anyone had success updating individual mods to fix errors?
     
  10. TestyMan

    TestyMan New Member

    It most likely is that you updated mods. The first rule in modpacks, especially when they have recipe tweaks and whatnot, is to never update mods unless you know exactly what you're doing.
     
  11. pikminman13

    pikminman13 New Member

    I had similar issues with placing waterproof pipes from buildcraft and crucible furnaces from mariculture. Luckily my friend could remove the problematic thing for me. update the mods and see if it helps. For me i updated BC, Forestry and Mariculture and it worked a lot better.
     
  12. Cerskel

    Cerskel New Member

    All I wanted was a Regrowth update.
     
  13. TestyMan

    TestyMan New Member

    When it's ready.
     
    fimbrethil likes this.
  14. RehabOholic

    RehabOholic New Member

    Haha your reply makes no sense.lol He didn't even ask a question:p He just made a statement:p
     
  15. TestyMan

    TestyMan New Member

    He wants an update. He'll get an update when it's ready.
     
    Trisscar likes this.
  16. coco22

    coco22 New Member

    Well, I usually have no problem with this because I do examine the mods and scripts carefully for edits. However, in this case since I am having difficulty, that is why I am posting to ask for help.

    Is there any way you could be so kind as to suggest to me what mod would be making this change, and then I could revert that mod to the prior version? Or redownload the mod supplied as is in the modpack?

    Thanks
     
    Last edited: Jun 25, 2015
  17. TestyMan

    TestyMan New Member

    Sorry, I've got no idea how the inner workings of the mod are. I know Quadrum is here for some of the custom items, and I can point out a few of the mods that have altered recipes, but I can't tell you much that's worthwhile.
     
  18. rivvest

    rivvest New Member

    Minetweaker script: minecraft/scripts/earlysurvival.zs has the custom TiCon recipes. Why they break with upgrades and the fix is beyond me, but that's where they are!
     
  19. Firedomo

    Firedomo New Member

    Occasionaly when I view recipes or his usages keys on my keyboard, my game crashes, sending me back to the launcher. I dont have a log but can send one if needed, it may just be client sided but i really couldn't tell you.
     
  20. Tairgire

    Tairgire New Member

    Known issue. Think it's covered in the first post, but it can generally be avoided by closing Minecraft completely before reloading a world. Apparently closing a world and re-opening it without entirely restarting Minecraft breaks Minetweaker or NEI or some such.
     

Share This Page