[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

Discussion in 'Public Packs' started by Yulife, Oct 13, 2014.

  1. Yulife

    Yulife New Member

    I call bullshit. The FTB Launcher keeps on getting innovative additions and I have to give my full props to the FTB Team, especially the Launcher Team and the 3rd Party Team. They spend a chunk of their free time in just a game which is why we should respect everything they do.
    Porting to another launcher isn't so easy, please tolerate that as well. This is their form to apply a pack for - something I don't even have time for at the moment.
    Currently I want to enjoy my Christmas presents which include the epic Far Cry 4 so I can't be bothered to port it to ATL.
    I don't even want to imagine the work getting the pack updated on both launchers. *shudders*
     
    Elit3WolfPack and Odovbold like this.
  2. Bearnado123

    Bearnado123 New Member

    Except that the FTB launcher is only gonna be a thing for a very short period of time now...
     
  3. Yulife

    Yulife New Member

    Yeah sure. It only has existed for, like, 3 years now?
     
  4. Bearnado123

    Bearnado123 New Member

    No i mean it is dissolving very soon
     
  5. Yulife

    Yulife New Member

    [​IMG]
     
    capSAR273 likes this.
  6. Odovbold

    Odovbold New Member

    Please do enjoy your Christmas and the world can wait.

    I don't give a shit about the FTB Launcher, providing there are zip archives to download. :p
     
    Kazekai and Yulife like this.
  7. YWZMatt

    YWZMatt New Member

    How do I install manually? The launcher isn't working and I have no clue how I'm supposed to install from the mediafire page.
     
  8. Iskandar

    Iskandar Popular Member

  9. Puzzlebark

    Puzzlebark New Member

    Hey, I tried updating to 1.2, but it seems like there's a HUGE difference between the size of 1.1.9 and 1.2 in terms of bytes. Now I can't play cause thermal foundation is missing apparently. I looked in the mods folder, and apparently a bunch of other mods are missing too. How can I fix this?
     
  10. Yulife

    Yulife New Member

    Why don't you read the pages before? Go in the archive and download your .zip there.
     
  11. gardnsam

    gardnsam New Member

    Hey Yulife, thanks for helping me out with the Elementium Armor. By the way, did you tweak anything with buildcraft gates? Because putting a redstone chipset in an assembly chamber doesn't create a gate. Thanks!
     
  12. Yulife

    Yulife New Member

    You create it differently now if I recall correctly... not sure how to right now, but it is different. Try the new Integration Table, maybe?
     
  13. gardnsam

    gardnsam New Member

  14. WitherBlaster

    WitherBlaster New Member

    I want to try this modpack, but my computer is crap, so I can only use like 10 mods max. Meanwhile, the unrealistic side of my brain wants to join one of those servers, and is trying to decide between Churroscraft and WanderR. I like the idea of joining a Towny, and I'm curious what 'Cauldron' is meant to convey, but a whitelist server would cut down the number of spammy, nooby, jerkish kids to basically nothing. Mayhem Sanctum looks nice, but I'm a bit worried that they removed Project:Red. Then again, MFR's RedNet Cable and PRC basically make that mod redundant...

    TL;DR
    I want it, but I can't get it! :(
     
  15. Yulife

    Yulife New Member

    Mayhem Sanctum doesn't use Bluepower iirc, in the newest version.
     
  16. mrbaggins

    mrbaggins New Member

    Where am I supposed to get steel for big reactors? Railcraft oven? Or salvaging loot?
     
  17. preceptor_teeth

    preceptor_teeth New Member

    Mekanism steel will work, or refined iron (coal and iron in an induction smelter)
     
    Yulife likes this.
  18. CARDAR

    CARDAR New Member

    Hi, tnks for the pack, i have a cuestion:

    the package has some mods off, do I have to activate all mods or can play without activating?
     
  19. mrbaggins

    mrbaggins New Member

    Hrm, I have mekanism and IC2 disabled, so I guess I've only got my two options.

    Can play out of the box, but I think if you want a map mod, you have to enable one (Opis / journeymap)
     
  20. Gurre

    Gurre New Member

    hey, should enderIO conduit be hooking up to railcraft machines (they run on rf now r-right?) couse i have been trying to get the rolling machine powered and this hasn't worked.
    -putting it towards a survivalist gen
    -putting it towards a stirling gen
    -using enderIO conduits
    am i doing something wrong?
     

Share This Page