[1.7.10] Regrowth - A WIP HQM pack - Now Listed!

GrimJahk

New Member
Jul 29, 2019
448
0
0
Awesome cheat sheet!

But what's this about hovering over an item with your thaumometer? Doesn't work for me. Did that come recently because my server is still on Regrowth .86
I would assume so, this is my second play through and I'm running latest build.
 

gijsc1

New Member
Jul 29, 2019
113
0
0
Awesome cheat sheet!

But what's this about hovering over an item with your thaumometer? Doesn't work for me. Did that come recently because my server is still on Regrowth .86
it does not work with every inventory. most notably the ME system and the compartment chests are not supported.

hovering over a thaumometer with your mouse should tell you about this feature.
if it doesnt tell you about it then it is not in yet.
 

d9phoenix

New Member
Jul 29, 2019
153
0
0
After playing around with the auto workbench last night, it is very easy to setup and get going and quite useful. Unfortunately they are quite a bit slower then running crafty crates. With my 6 crafty crates my fields could not be harvested fast enough, with 12 auto workbench's, essence was decaying because the system was completely clogged up. Gonna try out a few different setups to see if i can speed up the processing, but i think i will be going back to crafty crates.

For all everything else tho, they will work great and be much more compact to convert essence into final products.
 

Sungak

New Member
Jul 29, 2019
88
0
0
4) LOTS of power
Out of curiosity, how much (more) power should be expected? I have a smallish crafting setup in another pack, and the power drain appears fairly small - enough that (approx) 150 rf/t maintains it just fine. And my starting 'connect to the Storage Drawers bank' setup is being rated at a decent 15 RF/t (which 5 BioGens should handle fine). But I've seen AE setups in this pack that are drawing far more than that. What am I missing here?
 

Draconicrose

New Member
Jul 29, 2019
75
0
0
Does anyone know a good system to detect empty carts with mana pool? In vanilla I'd place a comparator next to the mana pump and invert the output to a powered rail but railcraft kinda throws a wrench (or should I say a crowbar?) into that. I really don't know much about railcraft and really the whole mod annoys me but I need to transport the mana a long way and would like to do something different from the usual spreader->distributor->pool->spreader chain.
 
P

Pratzat

Guest
I have a problem that involves a few things, first I have tried to do the fish breeding, and no matter what I do the feeder doesn't see water and states the tank is to small, even at the bottom of the ocean and also won't take fish food. Next is forestry, I can't make any of the machines, I have tried to make them and I get nothing, they show in NEI but no recipes come up for them, cant make the carpenter to progress. Any help would be great, ran into the botania book not counting but just completed that with the edit book, but I don't want to have to do that here. Please help
 

Amadeus99

New Member
Jul 29, 2019
212
0
0
Out of curiosity, how much (more) power should be expected? I have a smallish crafting setup in another pack, and the power drain appears fairly small - enough that (approx) 150 rf/t maintains it just fine. And my starting 'connect to the Storage Drawers bank' setup is being rated at a decent 15 RF/t (which 5 BioGens should handle fine). But I've seen AE setups in this pack that are drawing far more than that. What am I missing here?
AE2 config is set to use 3x as much power as normal. 5x for older versions of regrowth. I do not remember when the power requirement was lowered to 3x but it was one of the most recent versions of regrowth.
 

d9phoenix

New Member
Jul 29, 2019
153
0
0
I have a problem that involves a few things, first I have tried to do the fish breeding, and no matter what I do the feeder doesn't see water and states the tank is to small, even at the bottom of the ocean and also won't take fish food
I have never done the fish breeding, but this has been an issue for quite some time. I do not remember how people in the past have solved it, but if you search this thread you should be able to find the answers you need.
 

gijsc1

New Member
Jul 29, 2019
113
0
0
ok, thanks

also what is the absolute best armor in the pack? (currently i have terrasteel armor)
the witching gadgets add on for thaumcraft adds an extremely expensive late game upgradable armor set.
i have never tried it but for that price it is probably very powerful.
it is most definitely more powerful than the thaumcraft fortress armor.

it that one is too expensive, the bound armor from blood magic is also very good as long as you make sure that you dont run out of lp
 
H

hip0c

Guest
This is Redmoron's friend. He deleted his UUID as suggested by someone on this thread, and it worked. We were able to play for a few more days without issue, but suddenly the problem came back up, but this time it was my login attempt that was crashing the server. Redmoron deleted my UUID in his server files, but that solution doesn't seem to do anything. Is this one of the mods in the pack acting up? What can we do?
[User Authenticator #1/INFO]: UUID of player Hipoc is 782d877e-ecec-4f2c-b8ef-14f513cffa55

Anyone have any idea?
 
T

TaylaWolf

Guest
Yes, this is a new account for this, but that's how desperate I am to get an answer to this problem. My husband and I have been playing Regrowth, his computer running the game and me joining him. We've encountered a few minor problems (his skin doesn't seem to want to render for me when I'm playing his games, but mine won't render for him when he's playing mine) which we don't really care about, it's just annoying.

This recent problem though is infuriating. Last night (and now today) we were trying to make some colored floating candles using Thaumcraft, to stabilize our Infusion System, and now, every time we even try to access the Arcane Workbench, it crashes. It doesn't do it on any of my games, and he's able to access my solo game's workbench with no problems, but our mutual game, even if it's not open to LAN, crashes no matter who accesses it. He's currently running a few tests and will get a crash log here shortly but, does anyone have any idea how to fix it before I get the log?
 
T

TaylaWolf

Guest
Ok, so sorry for spamming, but I was able to discover that my husband was trying to use two different colored candles to make a floating one, and the items got stuck in the workbench. We launched the game again, I broke the table and replaced it WITHOUT the candles and it's working again. Why the heck is it causing a full crash though kinda needs to be addressed though.
 

Mordenkainen

New Member
Jul 29, 2019
368
0
0
Anyone else having issues with books not being added to the library?
I am playing on a server if that makes any difference.

Is there any way to force add the books if needed?