[1.7.10] Regrowth - A WIP HQM pack - Now Listed!

Discussion in 'thephoenixlodge' started by thephoenixlodge, Dec 9, 2014.

  1. Raetac

    Raetac Well-Known Member

    @Yarma92 yea, my basic approach is probably the best for me I think with the extra inscriber setups separate, at least if I need to make all 3 processors at the same time I wont have to wait for one inscriber to finish
     
  2. Summit

    Summit Well-Known Member

    Yeah, fairly early on I got a world destroying bug and was horrified. I was able to fix it with some mod updates, and then immediately added Aroma Backup for security of mind. Then when the next corruption occurred, I just rolled back to the most recent update and only lost about ten minutes of work.
     
    Draconicrose likes this.
  3. rivvest

    rivvest Well-Known Member

    Osmium pickaxe on Minecraft day 15 (~5 hours of play). The Nether is mine for the taking.. forget seed progression. :D
    2015-07-04_11.05.33.png
     
  4. burke828

    burke828 Active Member

    I feel like the seeds are less "get this tool" and more "mass produce this shit".
     
    Trisscar likes this.
  5. Yutang

    Yutang Member

    Can anyone help me with my lag spikes I get whenever I break or place blocks. I do have optifine enabled so maybe there is an option I need to change in there.
    spikes.png
    [Update] I have updated optifine to the latest version and installed fastcraft but the spikes are still there.
    This also happens when hoeing soil or harvesting crops.
     
    Last edited: Jul 5, 2015
  6. rivvest

    rivvest Well-Known Member

    I found that disabling VSync had more impact than OptiFine when I has having similar issues.
     
    Last edited: Jul 5, 2015
  7. kasbarak

    kasbarak New Member

    Hi, I made different chisel.... and I have the same trouble with them all.. when I try to use one, it looks like I want to eat the chisel, same animation.... an idea ?
     
  8. Yutang

    Yutang Member

    That will be the tinkers construct chisel. The eating animation is normal and to chisel a placed block you want to hold right click on the block, causing the animation and when its finished the block will be changed to a chiseled variant.
    It is recommended to use the tinkers construct chisel in a crafting table as it is quicker. Also I think most TCon chiseled blocks can be made with the Chisel 2 chisel tool (1 stick and 1 flint).
     
  9. Yutang

    Yutang Member

    Thanks i tried that as per your sugestion but that seems to make it worse for me as the spikes are more noticeable and the screen tears like mad.
    I did some googling and played with my settings a bit more: 1) Reducing my overgenerous ram allocation did nothing. 2) Turning off optimization arguments did nothing. 3)Turning down render distance etc... did nothing. 4) Turning off smooth lighting fixed it.
    So apparently it was Minecraft's lighting system giving me grief.
    Now I have to choose between nice lighting and smooth playing. :(
     
  10. Summit

    Summit Well-Known Member

    Did you try uninstalling Optifine? I installed Optifine a while ago and it messed up so much stuff I got rid of it straight away for a much better game experience.
     
  11. rivvest

    rivvest Well-Known Member

    Tools give me the options to get what I need to make mass production happen sooner.. ;)
     
  12. firereaction

    firereaction New Member

    Can anyone help me? My game keeps crashing like 2 minutes into playing, giving me an error: "A fatal error has ocurred: this connection is terminated" and If I start the world again it says 3 modifications were stuck, and that mekanism.zs is null
     
  13. OniyaMCD

    OniyaMCD Well-Known Member

    It would really help if you could upload the crash-log to pastebin and link it in.
     
  14. firereaction

    firereaction New Member

    I just enabled the console on ftb, it looks like its an air pump bug. Starts at 2833, sorry about having such a large pastbin. http://pastebin.com/9Ef8v2F3
     
  15. Trisscar

    Trisscar Well-Known Member

    Hoo boy, it's not being treated as a hard crash, interesting. Did you have an air pump placed in the world before this started happening, or had you even built one at this point?
     
  16. thephoenixlodge

    thephoenixlodge Popular Member

    Known issue, IIRC this was fixed in a newer version of mariculture, so if you know how you can update it to the latest to fix this without having any other issues.
     
  17. Draconicrose

    Draconicrose Member

    So I've recently discovered the Library in Enchiridion 2. It has my three most used books (quest book, thaumanomicon, lexica botania) but it's missing quite a few. It has 1 from Mariculture (isn't it supposed to have them all..?) and 1 from Tinker's Construct. All of Witchery's seem to be there at first glance. I've crafted the missing books, read them and have them on bookshelves. But they don't show up in Enchiridion's library. Additionally, trying to access the agricultural journal from this interface crashes the client.

    Edit:I can only seem to craft bibliocraft items as oak (and third party plugin woods). Is this intended?
    Strike that. I was trying to make a birch case with red lining. It accepted white wool so I'm going to guess the issue with wool is still in effect.
     
    Last edited: Jul 6, 2015
  18. thephoenixlodge

    thephoenixlodge Popular Member

    The way I have it set up is so that books are added to it as they are obtained. Problem lies with Ench2 being unable to detect books being dumpe straight into your inventory such as is done by Mariculture and Tinkers. Lexica Botania is detected upon opening it, and updates in the library to include Alfheim knowledge when you first open one with that knowledge. Thaumonomicon shows up because you craft it in world then pick it up, and in fact, any books that aren't showing up that you've got should get added if you drop them on the ground then pick them up. Witchery's books are all added when you craft them.

    Also, Bibliocraft added 'Framed' variants to each piece of furniture a while ago, which lets you skin them with any block.
     
  19. Yutang

    Yutang Member

    Nope made no difference. I tried every combination of with/without optifine and texture packs but nothing seemed to make any difference to the spikes apart from turning off smooth lighting.

    [Update] Turns out turning off smooth lighting only reduces the spikes instead of solving the problem. Updating Java, driver etc. hasn't helped either.

    [Update2] I have narrowed the cause of the spikes to be when there is a block update in an area with lots of crop sticks which explains why I get this lag in my crop tower but not when im elsewhere say mining for sand underground or working at my smaller area where I raise my plants up to 10 10 10.
     
    Last edited: Jul 6, 2015
  20. An0nymuS

    An0nymuS Active Member

    This is just a wild stab in the dark, but do you coincidentally have a lot of sprinklers in your area with a lot of crop sticks? IIRC, there was some discussion around their particle effects hampering performance when stacking; maybe try lowering particles and see how that works?
     

Share This Page