1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Ask a simple question, get a simple answer

Discussion in 'General FTB chat' started by HeffronCM, Jan 29, 2013.

  1. @Golrith EDITED: Ok... so I posted this now and it ticks over to 7 posts but I also just tweaked my settings for the timezone and the 'people can see things your viewing' options and the restriction message is gone (posted a link in the thread I wanted to and I still get a caution message for posting links but not a restriction as in on the main forum page stating the 5 posts message)? Is there a 6 = 5 posts and 7 = 6 situation in their code or is this a weird bug?
     
    Last edited: May 24, 2019
  2. Brotuulaan

    Brotuulaan Active Member

    The Worktable from Forestry For Minecraft does this. What I use it for the most is with the various metals from all the different mods (6 different tin ingots, 7 different coppers, etc., most with their own blocks). I can use the Worktable to craft any block from any ingot of that type or vice versa.

    I'm sure it works for instances of unique items sharing a recipe because of mod recipe conflicts, but I haven't run into it since I'm playing through Infinity Evolved, and they were pretty clean with their mod integration.
     
  3. Brotuulaan

    Brotuulaan Active Member

    Are you running Windows 10? It has an option in the display settings for zooming in apps, and I've had it conflict with some projection software recently. When I set it to 100%, the projection software took up only a portion of the screen instead of the whole thing, so I had to set it to 125% for the software to use the entire screen.

    You can get to that by right-clicking on your desktop and selecting "Display Properties." I think the setting is about halfway down, but I'm on a computer running 8.1 right now and can't confirm.
     
    Drbretto likes this.
  4. Brotuulaan

    Brotuulaan Active Member

    FTB Infinity Evolved: Expert Mode.

    I've been trying to make an arcane infuser for the last several sessions, but it refuses to initiate. I noticed at one point that the recipe listed athaumium-capped scepter, but that didn't work either. I later noticed the scepter was filled, which was 150 vis, but I want to use the big ichorium scepter instead. I finally filled that with 150 of each vis, but it's still not infusing.

    My only thought is that it might require a filled scepter, which would take freaking forever for this scepter. Anyone know for sure what the requirements are for this recipe?

    ***EDIT***
    I decided to test this out, so I'm currently charging up an ichorium maxed wand to full, but I don't know of a way to creative-max a wand, so I just set up the max size of node stabilizers with nodes around a recharge pedestal and am just breaking and replacing them as they deplete.

    Does anyone know of a way to auto-charge a wand in creative mode? I'm sure this will wrap up before anyone gets back to me, but I'd like to not have to go through all this again in future if I ever need one of these for testing.
    ***/EDIT***
     
    Last edited: May 26, 2019
  5. Brotuulaan

    Brotuulaan Active Member

    The wand finally charged up all the way, and after replacing the thaumium-bossed wand, the altar wouldn't infuse the molecular assembler. It would seem that it requires a fully-charged thaumium-bossed silverwood scepter, despite the fact that the unofficial FTB wiki (only big wiki I know of that has an entry for the device) hints that you can use different wands or scepters for the infusion.

    So I guess I have a spare ichorium wand in my survival world now. :/
     
  6. OniyaMCD

    OniyaMCD Well-Known Member

    Considering the number of tweaked recipes in IE:Expert, I wouldn't trust any recipes other than what's in NEI. Not to worry - you'll probably need that ichorium wand for something.
     
    Everlasting2 likes this.
  7. Drbretto

    Drbretto Popular Member


    So!

    This is totally it and I can't thank you enough!

    However, my windows scaling has always been at 300%. I run it on a TV 8-10 feet away at 4k, you need 300% to be able to see anything at all. It's never affected this before. In the grand scheme of things, u guess it's not that big if a deal, I can just flip it on and off. But why is it suddenly affecting minecraft?

    Now that I think about it, it might have been a java update.... To Google!

    Edit: I was able to find an option to disable high dpi scaling from the javaw exe, and all is right again! Thank you for pointing me in the right direction, I was about to have to quit playing Minecraft forever!
     
    Last edited: May 27, 2019
    Brotuulaan likes this.
  8. Brotuulaan

    Brotuulaan Active Member

    Great to hear! Makes sense there's a disable option in java for that, so it certainly could have been an update. I may in future return to ask where you found that option (who knows what future updates may bring?), so heres hoping that you're around to help me back!
     
  9. wildc4rd

    wildc4rd Well-Known Member

    Back in Minecraft after a several year sabbatical.. Playing the Infinity Evolved pack at the moment, what is my best bet for lighting large areas? I remember there being some bloody great lamp things back in the day, but that might have been back on 1.4.7
     
  10. OniyaMCD

    OniyaMCD Well-Known Member

    I'm really partial to Managlass (no power needed! and you can also use a Saw on them to micro-block them) Carpenter's Blocks with Glowstone are a little pricier in this pack, but once you have a Sawmill, it's not so bad. The lamps from Railcraft (I think - I've got both the 'bloody' and the 'frosty' version) are a classy-looking alternative to torches. And, for lighting large 'outdoor' areas, Witchery's Glint Weed does nicely. If you put them on anything but dirt/grass, they won't spread - I just think they look weird inside. Higher end - you've got Blaze Lamps and Thaumcraft Nitor. There's a sleek looking ceiling light - I remember it used glowstone blocks in the recipe, and comes in both regular (power to turn on) and inverted (power to turn off). Word of warning, though: You will need tons of Glowstone if you want to take this pack to the end.
     
    GamerwithnoGame likes this.
  11. Everlasting2

    Everlasting2 Well-Known Member

    are u sure they are playing expert mode? they could be playing normal mode.
     
  12. Lohengrin

    Lohengrin New Member

    Playing Enigmatica 2 (normal) and recently had the Xs for the f7 light level become grey. I can still see the Xs, albeit faintly as they are light grey which is tricky to see on stone. Wouldn't know which is yellow and which is red. Thinking maybe I toggled something on accident or maybe something is inferring in some way? Pretty much unaltered mod pack aside from adding Fossils and Archeology, and that's never been an issue before. Concurrently, about 75% of the name plates over NPCs and mobs are grey as well. A handful are normal, like on vanilla pigs/chickens/cows...but not all of them. At first I thought it was just the Animalia creatures, but that doesn't pan out as it affects all name plates outside the vanilla animals (mobs, villagers, etc are grey.). I will go back through settings and keybindings tonight just in case, but I can't see how that would be a feature. Press N to make almost all name plates washed out grey and essentially worthless... Thoughts?
     
  13. wildc4rd

    wildc4rd Well-Known Member

    Thanks for the reply, I did try blaze lamps and nitor, they are both pretty weak really compared to the lamps I remember using. I'm talking about lighting a roughly 50 x 200 block workshop with a ~15high block ceiling.

    EDIT, The lamps I was using were Wrath Lamps, thats the sort of thing I'm looking to replicate if possible.
     
    Last edited: Jun 1, 2019
  14. OniyaMCD

    OniyaMCD Well-Known Member

    Did a poke into Reddit, and someone mentioned Thaumcraft's 'Arcane Lamps', which apparently cover a pretty decent area. You may also consider 'floating' your lights (Nitor doesn't require a supporting block, only a block during placement, for example.) A 15 meter ceiling in a modern warehouse would likely have suspended fluorescent lights (sawing any light-producing block gives you a multitude of aesthetic choices).
     
  15. I need some assistance. Im currently playing the Jurrasic-craft modpack and with the Animania mod, I can't get Vanilla Minecraft eggs.
     
  16. @Pancakeisdope while I don't know much about the pack is there a recipe for Vanilla eggs at all in JEI or whatever recipe mod there is? (I checked the mod wiki for Animania and thought I'd ignore the pack's logic to see if it's possible normally and that doesn't seem to be the case). Like the ability to convert to those eggs or maybe you might need an ore dictionary converter for it (if the modpack doesn't already have one), or if there isn't say a spawn egg mod that allows for you to craft them (besides already requiring eggs usually for those).
     
  17. wildc4rd

    wildc4rd Well-Known Member

    Nice one OniyaMCD, the Arcane Lamp was perfect. A few dozen of these scattered around have the building lit perfectly. I'm not sure how the secondary light source thing works with them, but it does!
    (The irony is not lost, that in a high technology workshop, I had to resort to magic to light it.. lol)
     
  18. OniyaMCD

    OniyaMCD Well-Known Member


    'Sufficiently advanced technology,' as Arthur C. Clarke would say. ;)
     
  19. Redweevil

    Redweevil New Member

    Can anyone explain how to use the pump from Industrial Foregoing in FTB Ultimate Reloaded? Without a range upgrade it works fine, draining the one block it can get, but as soon as I place a range addon it doesn't do anything.
     
  20. @Redweevil What version of IF is in the pack? I'll take a look myself but it might be a bug with that version (if latest version then report it just encase) or just a conflict of some other kind of thing you have setup with the pump maybe...
     

Share This Page