[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

Discussion in 'Public Packs' started by Yulife, Oct 13, 2014.

  1. Yulife

    Yulife New Member

    I opened a Github issue for you guys to suggest Legendary rewards.
    Go crazy, literally, I want any suggestion! :D
     
  2. junkumulu

    junkumulu New Member

    Could you add enet bridge in the next update?
     
  3. Yulife

    Yulife New Member

    Not sure... it looks buggy and incomplete.
     
  4. junkumulu

    junkumulu New Member

    The versiĆ³n in dw20 seems to be working just fine.
     
  5. Yulife

    Yulife New Member

    Good news everyone, I added a few mods and updated a few mods to 1.1.4 which you can see on Github. Surprisingly the first launch with all the updated and added mods went without a crash and every issue that I am able to fix right now seems to be fixed. Will probably bring out 1.1.4 tomorrow :)
     
    Sawney likes this.
  6. Hatachu

    Hatachu New Member

    Did you find anything out about the U crash?
     
  7. Yulife

    Yulife New Member

    Cannot reproduce so I guess it's fixed.
     
  8. cloakndagger085

    cloakndagger085 New Member

    Ive been getting a lot of cant keep up warnings on the server, I have a quad core 5.5GB ram im only at 30% ram usage. Is there something that can fix this issue or was this addressed earlier in the forum?
     
  9. cloakndagger085

    cloakndagger085 New Member

    Your not kidding im running on a high end laptop. i7 quad core 3Ghz 20 GB of ram and Nvidia 860 vid card and i have issues sometimes.
     
  10. Amadeus99

    Amadeus99 New Member

    Java 1.7.0_60 64bit
    Optifine_1.7.10_HD_U_A4
    Forge 10.13.2.1232

    If you use Forge versions later than 1232, you may have rendering issues where some mod's blocks are invisible.
     
    Last edited: Nov 17, 2014
  11. cm97878

    cm97878 New Member

    I'm not having any problems at all, somehow. I have 9 GB of ram (6 1.5gb sticks. Great job, HP, you bought 1.5GB sticks from the most obscure company out there) and an intel i7 930 (No, I did not forget a number there. It's so bad I want to cry.) and I can run this relatively fine. Fastcraft has helped me a lot with that, at least. I wonder why some of you are having issues running it.
     
  12. danidas

    danidas New Member

    I'm also getting a ton of these messages on my creeper host spider tier server.

    [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 10178ms behind, skipping 203 tick(s)

    I'm still trying to track it down via opis but so far it's being elusive beyond a possible link to a livingdeath event from the gravestone mod that's taking a odd amount of time.
     
  13. cloakndagger085

    cloakndagger085 New Member

    @danidas i cant see anything that is causing it either
     
  14. MadMax-X

    MadMax-X Active Member

    I've been getting these as well, seems like exactly every 10 minutes. So far I haven't found anything helpful.
     
  15. Yulife

    Yulife New Member

    Make a backup of the world and disable the Gravestone Mod and Ars Magica 2 and tell me the results. Once the results are there load your backup and enable the mods again so your players can play properly.
     
  16. cloakndagger085

    cloakndagger085 New Member

    Ok with graveyard disabled by itself still getting cant keep up error, With AM2 disabled no more Cant keep up errors. Hopefully that is the info you needed.
     
  17. Yulife

    Yulife New Member

    Is it lagging though/not laggy as before?
     
  18. cloakndagger085

    cloakndagger085 New Member

    seemed better with am2 disabled. and no longer getting the cant keep up warnings.
     
  19. MadMax-X

    MadMax-X Active Member

    With either AM2 or gravestone-mod disabled we still get the same error every 10 minutes, coupled with a whole bunch of blocklag.
     
  20. cloakndagger085

    cloakndagger085 New Member

    ok this might be a bug. I have a reactor going and my yellorium ingots will be full ready to load into the reactor as needed in the access port. i log out log back in later and no ingots the reactor is empty and no cyanite ingots in the output. i have a waste of .008mb per tick so a stack should last more then a day.
     

Share This Page