[1.7.10] TolkienCraft II - Adventure Awaits! - v2.9.5[QUESTS][ADVENTURE][NORMAL MODE]

Discussion in 'Public Packs' started by GreatOrator, Aug 24, 2014.

  1. unseennote

    unseennote New Member

    Are there any number of mods I can disable and still be able to play, theoretically?
     
    Vals NoisyToys likes this.
  2. GreatOrator

    GreatOrator New Member

    well, believe it or not, most all of the mods are used, either in building or HQM so disabling anything other than the ones that are simply utilities will break the pack.
     
    Vals NoisyToys likes this.
  3. wrongcoder

    wrongcoder New Member

    Well, I broke the server again. Logged in, downloaded terrain, moved about two chunks, then timed out. I wonder if I should just stay away to stop taking it down for everyone else.
     
    GreatOrator likes this.
  4. Jawa12

    Jawa12 New Member

    How do I get the map in the modpack?
     
    GreatOrator likes this.
  5. DevilishDevourer

    DevilishDevourer New Member

    Hello, I am having trouble getting started. The problem is that it won't let me create a new world. The game won't crash or anything, it just simply won't allow the creation of a new world. I was going to put the draconis world into the modpack folder, however I cannot find a place to put the world data. If you could reply to me I would be very grateful.
     
    GreatOrator likes this.
  6. Wiremash

    Wiremash New Member

    It's a hamachi server though, it has 3 more slots. However I'm not sure about time zones :D

    About the framerates, I have no flippin idea..
    [​IMG]
    Specs:
    Nvidia GeForce GTX 850M 2GB (Which is very slightly better than GTX 670M 3GB)
    Intel Core i7-4712MQ
    16GB ram
    64 bit windows 8

    I have optifine, fastcraft, added the JVM arguments, also using a laptop.
    And I get 30 fps...
    I've done some testing based on your tests. I have closed the FTB launcher after launching it, as suggested.
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    I don't want to flood with too many pictures, the single player doesn't seem to have any difference from the server, even with the server running in the background
    I have no idea what's going on, it's like it's not using the memory allocated, I don't really understand java very well, so I'm not sure to increase it or decrease it.
    All these screenshots were taken at the peak of the fps counter, I waited a while for the world to load before taking the screenshot.

    http://minecraft.curseforge.com/worlds/226743-tolkiencraft-ii-draconis
     
    Last edited: Jan 22, 2015
    GreatOrator likes this.
  7. DevilishDevourer

    DevilishDevourer New Member

    I have made a "world" folder and placed the draconis world into it. After several attempts I have concluded that this does not allow me to play on the draconis world. If there is a specific place the "world" folder should go I would like to know. If the "world" folder should have a different name I would like to know the proper name for the folder. If no folder is needed I would like to know.
     
    Wiremash and GreatOrator like this.
  8. Ginko

    Ginko New Member

    My friend actually started a server recently, i'll be wasting time with him for a bit c:
    Thanks for the offer tho <3

    Also, try going into the nvidia control panel and play around with settings there. force anti-aliasing off and stuff like that. Used to play Arma3 and it helped a ton with fps. c:
     
    Wiremash and GreatOrator like this.
  9. GreatOrator

    GreatOrator New Member

    http://forum.feed-the-beast.com/thr...enture-normal-mode.49849/page-103#post-870608
     
    DevilishDevourer and Wiremash like this.
  10. Wiremash

    Wiremash New Member

    I've changed my nvidia settings to only use the high performance processor.

    [​IMG]

    It goes up to 55 fps, on low render distance it hit 100 fps. For some reason the higher render distance I put the higher fps I get...
    I'm still getting the lag spikes when I press esc/open inventory/interact with villagers etc I have no idea why
     
  11. DevilishDevourer

    DevilishDevourer New Member

    Despite how much I would like to not bother you further, I have attempted the instructions given and I still am unable to create a world. I have the "template" folder in the minecraft folder of the Tolkiencraft II modpack. I attempted to create a world under these circumstances, the game did not create a world. I then realized I did not have a saves folder and made one in the minecraft folder. I again attempted to create a world but I was again unable to. I have used the forum search box to search for posts relating to "draconis folder name", though some of the posts did give me new ideas to try, like only using the template folder that was inside the template - 1.7.10 - etc. folder, but in the end the possible answers did not work. I then manually went through ALL the TolkienCraft II forum pages and using the f3 button to search for a specific word, I looked at all the posts containing the word "world", and again I got a few new ideas to try but they also did not fix my problem in the end. So now I am asking, should there be a "saves" folder? Should it be called "saves"? If the folder does need to exist, where exactly should this folder be? And the folder for the world of draconis, should it be in the "template - 1.7.10 - etc." folder or should it just be the "template" folder? Is there a different name the "template" folder should have, and if so what is it? Thank you in advance for helping me.
     
  12. Wiremash

    Wiremash New Member

    I can't really help out much, but mine works, so here's a screenshot of my folder
    [​IMG]
     
  13. DevilishDevourer

    DevilishDevourer New Member

    Thank you for the help, I myself would post screenshots to better relay the folders I do and do not have, but sadly my computer does not allow me to take screenshots.
     
  14. Wiremash

    Wiremash New Member

    What operating system are you using? For windows it's Command + print screen
     
    Vals NoisyToys and GreatOrator like this.
  15. DevilishDevourer

    DevilishDevourer New Member

    I have found the source of the problem. The reason why nothing I tried worked was because I was editing the wrong TolkienCraftII folder. I realized this when I went to edit the modpack in the ftblauncher and clicked on the open the folder button under the list of mods. I was brought to the correct folder. I am sorry if I caused anyone any trouble.
     
  16. Wiremash

    Wiremash New Member

    You didn't, we're here to help :D
     
  17. birdiegirl4444

    birdiegirl4444 New Member

    we are here to help,
    my log looks like this. if you notice, I have template 1.7.10-2.3x I downloaded the Map, went to my downloads in explorer, copied the zip folder to my TolkiencraftII Minecraft folder, you can see it highlighed. I then extracted all by right clicking the zip folder and choosing to extract all. it then placed the folder Template - 1.7.100 - 2.3x. I am good to go. Hope this helps
    upload_2015-1-21_23-33-8.png
     
  18. cbruh

    cbruh New Member

    This might be a dumb question but what would happen if I were to set up a max of maybe 6-7 gb on a 8gb computer like I have 1tb as memory but only 8gb ... I'm not sure if I should or it would b bad , please help /: Im not only thinking for this game but also for like arma 3 nd DayZ if anyone could explain it to me it would b nice thanks
     
    GreatOrator likes this.
  19. Wiremash

    Wiremash New Member

    What do you mean you have 1TB of memory? That's a supercomputer. I think what you meant is disk space, anyway, if you're talking about setting it to 7gb/8gb, it's risky, you will have to make sure minimal background processes are running, and leave enough space for any background process that's important. Your computer might also catch fire :p
     
  20. GreatOrator

    GreatOrator New Member

    http://forum.feed-the-beast.com/thr...enture-normal-mode.49849/page-103#post-870608
     

Share This Page