[1.7.10] TolkienCraft II - Adventure Awaits! - v2.9.5[QUESTS][ADVENTURE][NORMAL MODE]

Reaperjtm1

New Member
Jul 29, 2019
59
0
0
Why does the map of middlearth and the actual world not coincide with coords? I went to the cords for hobbiton which was 688, -320 and no hobbiton. The place was around 1km south west from coords following the signs. Also I didn't see the protal back in the hobbiton i found that said it was hobbiton.
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Why does the map of middlearth and the actual world not coincide with coords? I went to the cords for hobbiton which was 688, -320 and no hobbiton. The place was around 1km south west from coords following the signs. Also I didn't see the protal back in the hobbiton i found that said it was hobbiton.
That is because while I attempted to place builds as close to the coordinates as I could for the lotr mod map, many times they just would not work so had to move them to a spot as close as possible.
I see the button for that, but what do I do with it once it's copied to the clipboard?
Go to the link, download, then use whatever archive tool you have to unzip and copy to the saved worlds folder in minecraft.
 
T

Technomystic

Guest
Did you download the full map? Also, when you entered middle-earth, did you appear in a veranda of sorts? Nearly always this is from not downloading the full map.
I installed the game using the Twitch mod downloader (searched for the mod and it installed automatically). It installs to the directory:

E:\Curse\Minecraft\Instances\Instances\TolkienCraft II

I downloaded the map content map-complete.zip from the site you gave as a link in an earlier post (as opposed to the in-game download). I unzipped the contents (world directory) into the directory:

E:\Curse\Minecraft\Instances\Instances\TolkienCraft II\saves

I started the game, and there was a choice to play Draconis world. I entered the game, talked to elm, enabled HQM and did the first few quests to unlock the temple and get the quest to visit Hobbiton.

To test whether the content is installed correctly, I teleported to middle earth at that point (no further questing). I arrived on what appears to me to be a "veranda of sorts" but it DOES NOT have the ring floating above it. I went to the stable and tried to talk to the stable master and he says he cannot help me right now. The ring to return to the overworld is located by Legolas in Hobbiton.

At this point, should I believe the content is complete and installed correctly? Or is there something obviously wrong? Did I put the content in the right save directory?

I spent a month playing the mod before discovering that apparently the content was not correct, so I would like to verify that middle earth is good before playing too far. I tried salvaging that game by installing the content, but nothing seemed to work and I wiped the install and started over. I have read the FAQ and forum posts about solving content installation problems, but it seems I may still have the same issues other people have asked about.

This is a screenshot showing where I arrive in middle earth (on a veranda with no ring above it...). I appreciate the fact that you have responded to questions about the mod even though it is old and you are working on the third version. This is the best mod pack ever for Minecraft.

2018-08-15_08.22.49.png
 
Last edited:

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
You are correct. Because I could not change the location of entry for the ring I created that veranda to arrive in, the ring is supposed to be next to legolas. If you jump back through the ring it should however take you back to the temple. So far looks like you have everything correct, have fun playing!
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
As of now I have begun working on the other major feature of this pack though there are almost 2 dozen pics available now, will probably start adding more tomorrow of some of the other "stuff" and may even begin to leak out...oh heck, why not....
Look forward to it :D
 
S

Switchbladed

Guest
This looks absolutely incredible.

PS: The screenshots appear to have broken links
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Thank you!

I took a look at the images and they are all still valid, it is the way FTB is storing the link that is breaking it.
 

Shadowpigkiller

New Member
Nov 9, 2019
1
0
1
Hey GreatOrator, Me and some friends are playing TolkienCraft II and when we go to fight bosses they won't attack us and we can't attack them. How do we fix this? We did get passed the kill the troll quest because for some reason when we went back and killed the bandits it said we had killed Tyltran.
 

blahthebiste

Member
Jul 29, 2019
31
0
6
Hey GreatOrator, Me and some friends are playing TolkienCraft II and when we go to fight bosses they won't attack us and we can't attack them. How do we fix this? We did get passed the kill the troll quest because for some reason when we went back and killed the bandits it said we had killed Tyltran.
Pretty sure the very first NPC you talk to in spawn can fix the bosses being friendly problem.