Unsupported Tech World 2 1.1.x+ Bug Reporting

Discussion in 'Modpack Bugs' started by Jadedcat, Jan 29, 2014.

Thread Status:
Not open for further replies.
  1. metalninjadragon

    metalninjadragon New Member

    Played tonight for several hours again still no crashes. Haven't tried windmills though, just lots of rotary, tinkers, and reactors. Again, permgen and java update saved my skin. Just using the server for LAN games, but dunno why that would matter here. Thanks again ,great modpack.
     
  2. LeChuuck

    LeChuuck New Member

    Mod Pack: FTB Tech World 2 1.1.1
    Mod & Version: OpenBlocks-1.2.4-snapshot-151
    Pastebin link to crash log: No Crash.
    Whats the bug? I have "B:enableGraves=false" in the config but yet the graves spawn when players die.
    Can it be repeated? Yes.
     
  3. Itaros

    Itaros New Member

    Mod Pack: FTB Tech World 2 1.1.1
    Mod & Version: RotaryCraft 1.6 V15b(with manually updated DragonAPI to 1.6 V15b)
    Pastebin link to crash log: http://pastebin.com/MNcPNC58
    (UPDATED: Second crash: http://pastebin.com/YgjYDzUc )
    Whats the bug? Crash caused by RotaryCraft Boring Machine while crafting fluiducts in AE crafting terminal.
    Can it be repeated? No(UPDATED: YES)

    UPDATE:
    Some type of clash between RotaryCraft and BOP, when Boring Machine forces another chunk to generate.
     
    Last edited: Feb 11, 2014
  4. LeChuuck

    LeChuuck New Member

    Mod Pack: FTB Tech World 2 1.1.1
    Mod & Version: appeng-rv14-finale3-mc16x
    Pastebin link to crash log: No Crash.
    Whats the bug? Cant connect any IC2 cable to the ME or use the MFE / MFSU to power the ME system, if it already receiving energy from any other mod MJ, RF etc.
    Can it be repeated? Yes.
     
    Last edited: Feb 12, 2014
  5. Shekky

    Shekky New Member

    Mod Pack: FTB Tech World 2 1.1.1
    Mod & Version: Opis
    Whats the bug?
    2014-02-12_21.00.25.jpg
    Can it be repeated? Opis is causing this
    Known Fix: disabling Opis

    not sure if this is known but thought I'd post this anyway.
     
  6. LeChuuck

    LeChuuck New Member

    I doubt its because of opis since opis is not enabled per default.
     
  7. Shekky

    Shekky New Member

    I had opis enabled as soon as I disabled it on my server it was working fine
     
  8. HejaHammerfall

    HejaHammerfall New Member

    Mod Pack: FTBTech World 2
    Mod & Version:1.1.1 (Vanilla 1.6.4)
    Pastebin link to crash log: Can't give (The game haven't crashed)
    Whats the bug? Can't sprint and have know idea what's wrong. I don't think it is vanilla since I could sprint when Vanilla minecraft was in 1.6.4 I could sprint.
    Can it be repeated? Constant
    Known Fix: Haven't got a clue.
     
  9. AlanEsh

    AlanEsh New Member

    Mod Pack: FTBTech World 2 (1.1.1)
    Mod & Version: OpenBlocks
    Pastebin link to crash log: n/a
    Whats the bug? Config needs changed to not burn player XP when traversing an elevator.
    Can it be repeated? Yes
    Known Fix: Change "B:elevatorDrainsXP=true" To: "B:elevatorDrainsXP=false"

    Note: I'm posting this as a bug because the latest Monster server config has this change and I wanted to make sure TechWorld got the change as well if that was overlooked. Thanks!
     
    Itaros likes this.
  10. LeChuuck

    LeChuuck New Member

    We don't have it enabled and it still occurs so its not opis.
     
  11. Shekky

    Shekky New Member

    alright logged on again today and getting the same issue again. So its not Opis that is causing this so I am stumped on this issue.
     
  12. neo130288

    neo130288 New Member

    Mod Pack: FTBTech World 2
    Mod & Version:compact windmills & steves carts 2
    Pastebin link to crash log:no crash its a crafting recipe issues
    Whats the bug?the compact windmills wooden rotor and steves cart iron wheels have the same crafting recipe.
    Can it be repeated? yes
    Known Fix: other than get a admin to spawn them in i dont know
     
  13. WindyRain0212

    WindyRain0212 New Member

    Mod Pack: FTB Tech World 2
    Mod & Version: DragonAPI & RotaryCraft & ReactorCraft (v16) (Modpack: 1.1.1 & MC 1.6.4)
    Pastebin link to crash log: Only Serverside because of Servercrash: http://pastebin.com/wbVinM5z http://pastebin.com/2G3ezp25
    Whats the bug?: After having Issues with DragonAPI, RotaryCraft and ReactorCraft in the v15 version --(Invisible gearboxes, astronomic high internet usage, not working reactors, crashes)-- I decided to update them manually to v16, worked fine in singleplayer, but on my Server it gives me Errors in the logfile with an insta crash right after i place a reactor fuel core (last time) or something else that "moves" from the 2 mods.
    Can it be repeated?: Yes.
    Known Fix: N/A but the log says something of "Attempted to load class bkz for invalid side SERVER" - is there maybe an extra serverside version of DragonAPI?
     
    Last edited: Feb 16, 2014
  14. HejaHammerfall

    HejaHammerfall New Member

    Just discoverd that I actually sprint but the FOV is unchanged. So this is still a bug.
     
    Last edited: Feb 17, 2014
  15. Lothsahn

    Lothsahn New Member

  16. Itaros

    Itaros New Member

    You need hammer and cutters or metal former machine. In TechWorld 2 there is no IC2. There is IC2 Experimental brought to you by GregoriousT
    Ingot + Hammer->Plate + Cutters->Cable(If I recall correctly)
     
  17. LeChuuck

    LeChuuck New Member

    I've checked the bug tracker for the ic2 experimental but i don't see if they have fixed the problem with the ic2 machines getting disconnected from the cables but we need a resolution to this, i'm getting a lots of complains about disconnected machines etc but i have not found a solution for it.
     
  18. Dervishkid

    Dervishkid New Member

    Mod & Version: Buildcraft & Reactorcraft
    Pastebin link to crash log: No Crash
    What's the bug? The buildcraft quarry ignores reactorcraft flourite ores as though they were liquid blocks - it just mines past them and leaves them floating in the air.
    Can it be repeated? Yes

    didn't see it on list yet but sure you know about it.
     
  19. Tva

    Tva New Member

    Mod Pack: FTBTech World 2 1.1.2
    Mod & Version: ZansMinimap1.6.4
    Pastebin link to crash log: http://pastebin.com/gW7gb4NE
    Whats the bug? Enabaling Zans Minimap mod on my server crashes the server on its restart, I'm not a 100% sure its the mods end or the server hosting (is with creaperhost ) but thought it best to post.
    Can it be repeated? so far yes have got the crash two times so far.
    Known Fix: Disabeling the mod.

    I'm not sure if this is a factor but I also have Opis enabled on the server atm and have some strange things happening with that as well though havent managed to get a crash log out of it yet, but basicly every time you try and use opis's telaport function it kickes you out the server but does teleport you. {edit inly teleports you some of the time and have found that the teleport function does work if your teleporting to liveing entitys, such as butterflys, villagers ect. however teleporting to objects that opis highlights doesnt work.)


    I'm new to posting these reports so if theres anything more you need or want to ask let me know and I'll try and dig it up.
     
    Last edited: Feb 26, 2014
  20. AlanEsh

    AlanEsh New Member

    Mod Pack: FTBTech World 2 1.1.1
    Mod & Version: MPS
    Whats the bug? The Wiring recipe from TE doesn't work, but other TE recipes do.
    Can it be repeated? Yes
     
Thread Status:
Not open for further replies.

Share This Page