Unsupported Tech World 2 1.1.x+ Bug Reporting

Status
Not open for further replies.

LeChuuck

New Member
Jul 29, 2019
13
0
0
Mod Pack: FTBTech World 2 "1.1.1"
Mod & Version: DragonAPI 1.6 V15
Pastebin link to crash log: http://pastebin.com/X1rCVmPd
Whats the bug? I don't know what is causing it been looking for a answer but getting mixed answers.
Can it be repeated? Yes
Known Fix: None
 

Patoulache

New Member
Jul 29, 2019
1
0
0
Mod Pack: FTBTech World 2 "1.1.2"
Mod & Version:Rotarycraft 1.6v16C
Pastebin link to crash log:no crash
Whats the bug? The RC sprinkler is only making noise, but no water is being dropped whereas it is supplied with enough water&pressure to work at full range.
Can it be repeated?Yes
Known Fix:
 

Loke2

New Member
Jul 29, 2019
11
0
0
Mod Pack: FTBTech World 2 "1.1.2"
Mod & Version:Rotarycraft 1.6v16C
Pastebin link to crash log: No crash
Whats the bug? After update to 1.1.2, Rotarycraft Engine Control Units reports errors in client chat
Can it be repeated? Yes
Known Fix: None

Code:
2014-02-28 15:05:58 [INFO] [Minecraft-Client] [CHAT] Tile Entity Engine Control Unit @ -504, 9, 970 is throwing class java.lang.NullPointerException on update: null
2014-02-28 15:05:58 [INFO] [Minecraft-Client] [CHAT] []
2014-02-28 15:05:58 [INFO] [Minecraft-Client] [CHAT]
They seem to be working correctly though.
 

Itaros

New Member
Jul 29, 2019
33
0
0
Mod Pack: FTB TechWorld 2 1.1.2
Mod & Version: Unknown
Pastebin link to crash log: Not a crash
Whats the bug? After update to 1.1.2 server became a laggy mess(and "can't keep up" stuff spams console). Even block updates are not always processed in time(3-4 seconds delay), railcraft trains move with large pauses between "steps". Opis says there is no more than 240 ps TE lag in 3 chunks. But overall client FPS is now stable 100-120(In 1.1.1 it was 26-67)
Can it be repeated? Yes, always
Known Fix: None :(
 
Last edited:

Jadedcat

New Member
Jul 29, 2019
2,615
1
0
Mod Pack: FTB TechWorld 2 1.1.2
Mod & Version: Unknown
Pastebin link to crash log: Not a crash
Whats the bug? After update to 1.1.2 server became a laggy mess. Even block updates are not always processed in time(3-4 seconds delay), railcraft trains move with large pauses between "steps". Opis says there is no more than 240 ps TE lag in 3 chunks. But overall client FPS is now stable 100-120(In 1.1.1 it was 26-67)
Can it be repeated? Yes, always
Known Fix: None :(
There's a reason we have pushed 2 new builds since that version.
 

LeChuuck

New Member
Jul 29, 2019
13
0
0
Mod Pack: FTB Tech World 2 1.1.2
Mod & Version: OpenBlocks-1.2.5
Pastebin link to crash log: No Crash.
Whats the bug? I have "B:enableGraves=false" in the config but yet the graves spawn when players die.
Can it be repeated? Yes.
 

Jadedcat

New Member
Jul 29, 2019
2,615
1
0
Mod Pack: FTB Tech World 2 1.1.2
Mod & Version: OpenBlocks-1.2.5
Pastebin link to crash log: No Crash.
Whats the bug? I have "B:enableGraves=false" in the config but yet the graves spawn when players die.
Can it be repeated? Yes.
Change the grave block ID to 0
 

wapachoo

New Member
Jul 29, 2019
23
0
0
Pack: All
Mod: Isn't one.
Bug: It loads up, then it just closes.
Crash report: None.
Can it be repeated? Yes


Edit: Now I can't open any packs, I think it may be the launcher/folder.

Fixed by starting minecraft in that version, apparently I didn't have anything below 1.7.4 downloaded, and so FTB couldn't start since it had no base. Or something like that.

I
sn't working again.. :/

It works sometimes, then crashes after a bit.

Finally it made a crash report, here it is: http://pastebin.com/sGKf4Qbx


Another crash, this time was playing on a Unstable server: http://pastebin.com/nEiYLji0
 
Last edited:

Poiasdope

New Member
Jul 29, 2019
32
0
0
Do this kind of bug apply to this topic?

Mod Pack: FTBTech World 2 (v1.1.4)
Mod & Version: MineFactory Reloaded + IndustrialCraft 2
Pastebin link to crash log: no crash
Whats the bug? Extractor doesn't have a recipe for Raw Rubber.
Can it be repeated? Yes
Known Fix:
 

abculatter_2

New Member
Jul 29, 2019
599
0
0
Sorry if this is the wrong place for this, but I wasn't sure where else to put it:

Mod Pack: FTBTech World 2
Mod & Version: Rotarycraft/COFH Core, Modpack version 1.1.4
Pastebin link to crash log: Not a crash
Whats the bug? Flat Bedrock causes issues with the Rotarycraft tech tree. Later tiers rely on the collection of bedrock blocks that are above layer 1, which are obviously removed by enabling Flat Bedrock.
I know that this can be changed manually, but considering that Rotarycraft is included in the modpack by default, it shouldn't have to be changed manually.
Can it be repeated? Yes.
Known Fix: Change the default configs for the Techworld pack (and other packs with Rotarycraft) to not include flat bedrock.
 
  • Like
Reactions: Itaros

Internuntius

New Member
Jul 29, 2019
215
0
0
Mod Pack: FTBTech World 2 (v1.1.2) - because there are no higher Server version
Mod & Version: IndustrialCraft 2
Pastebin link to crash log: no crash
Whats the bug? The EU-Reader dosn´t work. And everey machine have no Sound iof they work.
 

Internuntius

New Member
Jul 29, 2019
215
0
0
Mod Pack: FTBTech World 2 (v1.1.2) - because there are no higher Server version
Mod & Version: Rotary Craft
Pastebin link to crash log: no crash
Whats the bug? Every Maschine dosn´t work.
 

Poiasdope

New Member
Jul 29, 2019
32
0
0
Mod Pack: FTBTech World 2 (v1.1.2) - because there are no higher Server version
Mod & Version: Rotary Craft
Pastebin link to crash log: no crash
Whats the bug? Every Maschine dosn´t work.
Can you be more specific? They are fine my v1.1.4.

Mod Pack: FTBTech World 2 v1.1.4
Mod & Version: GasCraft and Railcraft integration with IndustrialCraft
Pastebin link to crash log: no crash
Whats the bug? Natural Gas and Creosote Oil can't be used in the Semi-Fluid Generator
Can it be repeated? Yes
Known Fix:
 

masshuu

New Member
Jul 29, 2019
31
0
0
Mod Pack: FTBTech World 2
Mod & Version: Tech World 2 v1.1.4
Whats the bug? Raw Aluminum (ID 14276:12) cannot be smelted or crafted back into a block (Block of Aluminum ID 1478:6) and can only be crafted into a Block of Solid Ender (ID 1478:11)
Can it be repeated? Yes. Either craft a Block of Aluminum or create a block via smeltery then craft into Raw Aluminum.
Known Fix: Nothing I can find. Not sure if its a config issue or with the mod. I could only find a few scattered reports of this.

Not my screenshot: http://i.imgur.com/nuzzeBC.png
 

aTeLe

New Member
Jul 29, 2019
68
0
0
Mod Pack: FTBTech World 2
Mod & Version: 1.1.2
Whats the bug? I made a creative Singleplayer world and used some Rotarycraft things to test some stuff. But after I connected a Flywheel (see screenshot) I got first an error-message in the Chat (see server-log) and 10 seconds later it crashed. Btw I added ReisMinimap, Galaxycraft and Treecapitator to Tech World 2 but I don't think it has to do anything with that.

Screenshot: http://pasteboard.co/224uqTsX.png
Pastebin link to server log part that matters (player name censored): http://pastebin.com/3JjTr7xB
Pastebin link to crash log (player name censored): http://pastebin.com/psbFHeUH

Can it be repeated? I'm not sure. After I reloaded my map, it worked without crashing. (I made the screenshot after that) I exchanged the Flywheel by a iron one and there was no error, but exit and saving didn't work at all. I had to manually close Minecraft.

I don't know if it is a bug only by Rotarycraft, but I wanted to report it somewhere.
 
Status
Not open for further replies.