1. This section is now closed. Server owners can remake their threads in the new server section here. If you are looking for a server you can use both this section and the new section for the time being.

Whitelist Server Phun Server | Direwolf20 v5.1.1 | 20 Slots | Whitelist | No Lag | TS3

Discussion in 'Direwolf 20' started by Neilios, Jan 17, 2013.

  1. the0slayer

    the0slayer New Member

    IGN:The0Slayer
    Age:18
    Previous Mod Experience?:yes, just about all of them
    Additional Info?: great builder
     
  2. Arkarian

    Arkarian New Member

    IGN: Zhadowztriker
    Age:16
    Previous Mod Experience?:FTB and general modpacks
    Additional Info?:Friends with xXInfXx and I used to install my own client side mods till minecraft 1.2.5 also I run my own servers so I know how much of a pain it can be to run stuff :)
     
  3. Gueleric

    Gueleric New Member

    IGN: Gueleric
    Age: 16
    Previous Mod Experience?: I have 1 year of mod experience
    Additional Info?: I really want to join a server ^^
     
  4. xXInfXx

    xXInfXx New Member

    Yo, I think the config link may be broken. It only gives me some retarded installer for PutLocker downloader called config.zip...
     
  5. astizzz

    astizzz New Member

    IGN: FriskyMan
    Age: 16
    Previous Mod Experience?: I play Tekkit and Now play FTB
    Additional Info?: Still new to the FTB mod pack, looking for a server to help me learn all FTB goodies :)
     
  6. Neilios

    Neilios New Member

    No, if you look properly you will see a floppy disk icon in the bottom right which says download file or save file. you are clicking the 'use our downloader software' or whatever button. read...[DOUBLEPOST=1361190918][/DOUBLEPOST]The server was experiencing some severe lag issues the last 24 hours and it went down last nite.

    It's now back up, let me know if lag continues.
     
  7. ElZendo

    ElZendo New Member

    What's happening with the server N?

    ~ElZendo
     
  8. Neilios

    Neilios New Member

    What do you mean? Can you be a bit more specific
     
  9. ElZendo

    ElZendo New Member

    Well it's been down for the past couple of days hasn't it?

    ~El
     
  10. Omlettwender

    Omlettwender New Member

    It was back on yesterday but it crashed again.
    I was messing around with startup programs for my experience grinder turtles, hope those didn't mess up anythig ;-)
     
  11. ElZendo

    ElZendo New Member

    Ha it shouldn't have done Omlett, but yeah it has been down, also Neilios are you planning on updating to the latest version of the pack?

    ~El
     
  12. Neilios

    Neilios New Member

    The server itself was up and running, seemed there was an issue with the hostname. It's been resolved so please try again in a few minutes.

    Re: updating, yes I will be looking into it soon.
     
  13. ElZendo

    ElZendo New Member

    Brilliant, thanks!

    ~El
     
  14. Omlettwender

    Omlettwender New Member

    Working again, thanks for checking it out!
     
  15. Omlettwender

    Omlettwender New Member

    Just wanted to let you know that since yesterday evening the server is quite laggy again.
     
  16. egor66

    egor66 New Member

    so its not me I did try to login at some point yesterday but I have updated to 5.1.1 & could not enter server, I removed all relays the last time I was on as I found out they may have been the cause of frame rate issues, I was going to remove the loader at my house to make sure that nothing is loaded while I do bees, atm I am working the 1 year old FTB seed, so have not had time to login, & when I was on last there was a lag issue it seems when I entered so I logged out after taking some steps to try remove any items I beleave may have been the cause, I will try login again some time over the next couple of days but busy with real life & the ftb seed.

    ps if for some reason anything at my place or bee base is lagging server feel free to remove as needed.
     
  17. Neilios

    Neilios New Member

    Just to update everyone, I've managed to fix the lag issue (I think). Some igneous extruders were permanently pumping cobble into pipes which had no where to go, and the pipes were blowing up but no dissapearing and there was over 40k cobblestone in one pipe which was lagging to hell.

    Should be fixed now, The server log is not reporting overloading..

    Re: Updating the pack..

    I've tested out 5.1.1 and our current world (with additional mods) and im getting block id errors and the area around my base is resetting to the original chunks, I can't track it all down yet, but its a long process and I just don't have time to update right now. It's being as ass to update basically lol.

    Let me know your thoughts
     
  18. Omlettwender

    Omlettwender New Member

    what additional mods are you testing?

    and thanks for looking into the lag issues ;-)
     
  19. ElZendo

    ElZendo New Member

    Just to confirm, lag is gone, thanks for sorting it, was a nightmare!

    Neilios - FYI there is a dark aura node next to my HQ, that, because of my thaumic endeavors consistently creates Wisps. I'm not sure whether these despawn when i'm not on, but after I play for a while it fills up pretty quickly. I doubt it but this could be contributing to lag, since i'm nowhere near end game I can't clear them all out so if you think it is contributing by all means wreak some havoc!
     
  20. egor66

    egor66 New Member

    zendo easy fix make a glass cube 9x9x9 or 11x11x11 around the node put a telsa coil over it powered any way you like make sure its on a button push to activate, bam problem solved & now you have wispy essence to use in TC research or for there aspects.
     

Share This Page