Unsupported Monster 1.6.4 Bug Reports

Discussion in 'Modpack Bugs' started by Eyamaz, Dec 23, 2013.

Thread Status:
Not open for further replies.
  1. coolbrz

    coolbrz New Member


    Ran into this issue on 1.1.0 as well. Read through the posts after and up to this point, and I do not see any fix posted. 3 of us on the server all have the inventory issue affect us after using the portal(s).
     
  2. AlanEsh

    AlanEsh New Member

    Mod Pack: Monster 1.1.0
    Mod & Version: Thermal Expansion
    Pastebin link to crash log: http://pastebin.com/XPbTtfaA
    Whats the bug? Itemducts are glitching and not passing items, or passing items when stuffed, and randomly spitting entities into the world. Breaking one of the bugged itemducts caused the crash. Note, we are having moderate tps issues -- our server tps seeks from 17-19 most of the time, with occasional dips to 15 or 16. I don't know if this is what is causing the itemducts to glitch. Also note, i have a chunkloader keeping this area loaded (config'd to only work when owner is logged in) as it is my tree farm/charcoal processor.
    Can it be repeated? Yes
    Known Fix: none
     
  3. Evilshallwin

    Evilshallwin New Member

    In your crash report it specifically references bukkit as a cause of the error. Post a log of the error occurring without any sort of Bukkit plugin or server handler installed and it may be easier to pinpoint.
     
  4. Squall

    Squall New Member

    I have narrowed the bug down although not fixed it, it is directly due to the use of the dialing device rather than the portal itself. Mystcraft is keepin our server goin atm, although its really awkward havin a 15-portal room when the old portal system worked so well :(
     
    un worry likes this.
  5. Tdubz

    Tdubz New Member

    Mod Pack: Monster 1.1.0
    Mod & Version: Portal Gun Mod 2.0.2
    Pastebin link to crash log: N/A (does not crash the game)
    Whats the bug? If you zap a radio that is placed with a thaumbcraft wand using shock, another one magically appears. ABAAAA-CADABRAAA!
    Can it be repeated? Yeah, you can dupe radios.
    Known Fix: N/A
     
  6. csabbee

    csabbee New Member

    Mod Pack: Monster
    Mod & Version: v1.1.0
    Pastebin link to crash log: none
    Whats the bug?: I can't start the game.. I click launch, and everything disappears. I don't know what's the problem please help me :)
     
  7. AlanEsh

    AlanEsh New Member

    This is not a bug, please ask in the support section of these forums.
     
  8. terwarf

    terwarf New Member

    Mod Pack: Monster
    Mod & Version: IC2 (2.0.397-experimental)
    Pastebin link to crash log: http://pastebin.com/TMLhJvJM (normal log, no crash)
    Whats the bug? nano helmet uncraftable/wrong effect
    Can it be repeated? yes
    Known Fix:none

    I'm not able to craft the nano helmet from Industrial Craft. I've tried both the recipe shown in in NEI and the old one (Nightvision Goggles vs. Glas Block). None of them worked.

    When I cheat the item, activating night vision gives you the blindness effect instead of night vision :D
     
  9. OronDF343

    OronDF343 New Member

    Mod Pack: Monster 1.1.0
    Mod & Version: Forge Multipart r250
    Pastebin link to crash log: N/A (does not crash the game)
    Whats the bug? On a server, if i die in the nether, when I respawn all multiparts are missing and I need to relog for them to show up again.
    Can it be repeated? Yes
    Known Fix: N/A[DOUBLEPOST=1395178748][/DOUBLEPOST]
    The blindness effect is intended, you only can get night vision in low light levels.
    I've also had the crafting issue, it only works with cheated in nightvision goggles with no metadata.
     
  10. coolbrz

    coolbrz New Member

    I'll have to test it a bit more, but what i've found thus far (we dont have many portals...yet :p) is the issue with inventory syncing is only present if we try and portal in the same dimension. We have 2 portals in the overworld and get a sync issue traveling between them. I also put up a portal in the nether and twilight, so far if i go overworld 1 to nether/twilight and then to overworld 2, i do not get a sync issue. If i try to got overworld 1 to overworld 2, or vice versa, i get a sync issue.

    Again, this is only bout 20 mins of testing thus far.

    Also to note, if i go overworld 1 to overworld 2 and get the sync issue, i can go to the twilight and my inventory resets and no sync issue.

    i could have gotten lucky thus far, ill post again if i see any issues.
     
  11. NanoVampire

    NanoVampire New Member

    This is my one:
    Mod pack:Monster
    Mod &version I think its Forgemodloader
    Pastebin link to crashlog:http://pastebin.com/7XUHwEGD
    What's the bug?Well i've looked every nook and cranny of the internet to find a solution but I cant seem to be able to Open the minecraft box itself all i get when i start monster is the Console and the ftb modpack selection part.Monster dosen't start I've tried everything reinstalling java messing with Sudo so i can put java 6 in then put java 7 in dosent work.I also reinstalled Ftb.
    Can it be repeated?:Yes always happens
    Known fix?None so far.
    Additional information:Im using a macbook pro 64-bit with java 64 bit and i have enough ram for ftb to work (2-3gb ram) I am also using a Very fast processor so i shouldnt be having any problem so please help!

    EDIT:So i decided to look at the code again it turns out to be from my opinion that lwjl or however u spell that isnt working with Forge for some reason
     
    Last edited: Mar 20, 2014
  12. jshu

    jshu New Member

    Mod Pack: Monster v1.1.0
    Mod & Version: Reactorcraft v18 (???)
    Pastebin link to crash log: n/a

    Whats the bug?
    Blowing up a fission reactor produces varied machines as part of the molten corium, rather than just a flow of molten corium as in default Rotary/Reactorcraft.

    Can it be repeated?
    Lay out a horizontal 6x6 of Fuel Core blocks with 3+ blocks of air underneath, attach a Factorization Router to the side (default settings), fill the Router with Uranium Fuel Pellet (Fresh). Wait 15 seconds for criticality and explosion.
    The molten corium created will be spawning machines (including a top layer of Heavy Water Extractors) instead of more corium.

    Known Fix:
    Restore item IDs in the Reactor Blocks section of config/Reika/Reactorcraft.cfg to those provided by Reactorcraft as default, or some consistent offset of those.
    (unfortunately, this fix must be applied both server- and client-side)

    The autogenerated config:
    Code:
    ####################
    # reactor blocks
    ####################
    "reactor blocks" {
        I:Duct=1611
        I:Fluorite=1608
        I:"Fluorite Ore"=1609
        I:Line=1612
        I:Machine=1605
        I:MachineModelled=1606
        I:"Molten Corium"=1603
        I:"Molten Corium (Flowing)"=1602
        I:Ore=1607
        I:Reactor=1600
        I:"Reactor Materials"=1601
        I:ReactorModelled=1604
        I:Steam=1610
        I:multiblock.heater=1614
        I:multiblock.injector=1613
        I:multiblock.solenoid=1615
    }
     
  13. Blackdiamond890

    Blackdiamond890 New Member

    Yeah, I know this isn't going to help much. But Monster will no longer load.

    It just spontaneously crashes, and doesn't give me a crash report. I'm not doing anything strenuous, I even deleted my old world, and started a new world. Went a grand total of 20 blocks, and it crashed again. I even deleted the mod pack, and redownloaded it. Now it won't even try rendering the world. Like I said, it just closes everything like I closed it out.

    This didn't start happening until this latest update. Not sure how much help this is, I really wish it would give me a crash report...
     
  14. supadoom

    supadoom New Member

    Mod Pack: Monster v1.1.0
    Mod & Version: RotaryCraft v???
    Pastebin link to crash log: N/A
    Whats the Bug?: Whenever I use a grinder to make lubricant it then goes into the hose and causes graphical glitches on glass panes and potion crystals.
    Can It Be Repeated?: Yes
    Known Fix: Switch to fast graphics or us liquiducts instead of lubricant hose.
    PS: I have a AMD FirePro V3900 Graphics card (ATI Based workstation card)

    Can Add screenshots if necessary.
     
  15. OronDF343

    OronDF343 New Member

    I think this is an AMD-specific bug. I have an AMD card and I get the glitches but my brother has an NVIDIA card and he doesn't see the glitches. We both have the latest drivers for our cards and play on the same server.
     
  16. Sigmur

    Sigmur New Member

    Mod Pack: Monster v1.1.0
    Mod & Version: RotaryCraft v18b & Reactorcraft v18
    Pastebin link to crash log: Server log http://pastebin.com/YRbeehFu
    Whats the Bug?: Cannot connect (end of stream/overflow errors) after starting a reactorcraft fusion reactor on my server.
    I buildt and run a fusion reactor from reactorcraft in survival on my server in a mystcraft void world, it's not really well known so here is the modder's video on how to build it :
    .
    It's a huge multi-multiblock structure, it requires a lot of other machines in order to build and work work. The chain end of stream began 10-15 minutes after starting it. The client and server logs are basic end of stream logs so idon't really know what is going on there. My computer have high specs, updated drivers and had no problems with anything else in ftb monster before, i allocated 8go of ram to the game on the 16go i have, the cpu isn't reaching 100% on any of my cores. The server is a dedicated server, with 24go of ram and 16 allocated to feed the beast (8go min, 16go max), 1/8 cpu is at 100% constantly (3.4ghz) and nothing in the console helped me. Server has a 100mb/s dedicated connection and client side i have a 2mo/s download rate, so no bandwith problem.
    I think the neutrons produced by the reactor are the problem, the neutrons are littles blue dots particle-like thingy that all reactors in this mod produces. These particles are thrown away in every direction. The fusion reactor produces a ton of them compare to the other reactors, maybe too much for the client to handle.
    Can It Be Repeated?: Maybe, try to build a fusion reactor in multiplayer on a remote server.
    Known Fix: None i know.

    PS - The whole reactor is activated by wireless redstone, do you know a way to deactivate every wireless redstone on the server without removine the mod ?
    PS 2 - I just saw that there is a v19 for reactor craft, i'll try to install it and see if it fixe the problem.
    PS 3 - Installed DragonAPI V19, Rotarycraft V19 and Reactorcraft V19 and now the game crash during loading, so updating doesnt work. Not posting a log since it's not the working version.

    Edit : still not solved, i edited my player file to get out of the mystcraft age, removed the wireless redstone but the fusion reactor isnt in chunk loader range. And its a server issue, every time i teleport to the fusion reactor, the server freeze completely, the only thing i can see in the server console is my end of stream, after that even if i change my current position in the .dat file, i need to reboot the ftb server to be able to go ingame. The weird thing is, the server itself is ok, the CPU doesnt go up and the memory usage is the same.

    Edit 2 : Fixed it! Kinda... Here are the steps i followed :
    1) Launch FTB, create a new solo creative world and quit the game
    2) Go to your Feed the beast installation, in Monster/minecraft/saves/yournewworld/region where yournewworld is the name of the new creative world you just created. In this folder, delete all the .mca files
    3) Go to your ftb server root directory, in /world/DIM_MYST***/region where *** is your mystcraft age number, you can get it by looking at the mystcraft book that brought you there.
    4) Copy all the .mca files from the mystcraft age in the region folder of your local creative world.
    5) Go in your creative world, it should be an exact copy of your mystcraft age, and should hopefuly work.

    Fix what you have to fix, save and quit, copy your local world on your server, restart the server, and bam ! Fixed ! For now ...

    By the way, there was nothing special in the world when i loaded it, everything was exactly the same... sooo i really don't know what happened and i'm scared to start the reactor again.
     
    Last edited: Mar 21, 2014
  17. beanub

    beanub New Member

    Mod Pack: Monster
    Mod & Version: Monster 1.1.0, MC 1.6.4
    Pastebin link to crash log: http://pastebin.com/3Ug2k8aJ
    Whats the bug? Crashes to desktop after a few seconds of walking around
    Can it be repeated? Yes just start a game
    Known Fix: Someone said delete LoginTimes.dat, tried and didnt work
     
  18. Duo

    Duo New Member

    I've noticed this too. Our charcoal farm was spewing charcoal everywhere. There was a 3 chunk long run of opaque itemducts to get the charcoal to her base. I thought it was related to the long run and her not chunk loading, things bouncing in itemducts, and then only part of her line getting loaded by players walking by with her offline. I solved it by removing the long duct run and using a few ender chests at the tree farm and near the dynamos.

    From what I can tell cofh and TE haven't updated for a while, and the only change I can see that might be related is the chicken chunks cleanup time in 1.1.0.
    • ChickenChunks
      • Changed cleanup time of orphaned chunks to 0 ticks
     
  19. AlanEsh

    AlanEsh New Member

    Some experimentation revealed this is purely a loaded/unloaded chunk boundary issue. If a line of itemducts crosses a chunk boundry and one chunk unloads, the still loaded ducts become glitched until they are broken and replaced. The source of my logs was on the unloaded side of the boundary, and when that chunk loaded again the itemducts didn't "reconnect" properly. Visually they were fine, but they will not pass items except to spew them out into the world.
     
  20. Duo

    Duo New Member

    Nice to know that my suspicion was correct. Too bad though, since they used to work in the same case.
     
Thread Status:
Not open for further replies.

Share This Page