Mod Pack Update

Status
Not open for further replies.

Virgoddess

New Member
Jul 29, 2019
410
0
0
When you are creating your new world, under world type you need to select BoP (where you would change flat biomes or large or whatever)

A question - has anyone figured out the hot key to open the map menu? M doesn't appear to be working.
 

hhhjort

New Member
Jul 29, 2019
19
0
0
Is there another else I have to do other than enable BoP in the launcher to get it to work? If so, what do I have to do?
When creating your new world, under More World Options, choose the world type of "Biomes O' Plenty" rather than the default. If you go with default you will only be able to get the new biomes in the nether and in mystcraft worlds.

--- Edit ----
Ninja'ed by Virgoddess
 

Matt Fee

New Member
Jul 29, 2019
5
0
0
I think it was shipped with configs set to false. read above post. This is not confirmed btw just how i got mine working.
yeah he kinda beat me to it with the above post. I read that right after I posted and tried it and it still doesn't work. What all did you have to enable?
 

RoloisRight

New Member
Jul 29, 2019
39
0
0
A question - has anyone figured out the hot key to open the map menu? M doesn't appear to be working.
Check your controls in-game and make sure M isn't being used by something else and if so, change it. In the previous version, it was being used for the locomotive controls.
 

Molten

New Member
Jul 29, 2019
338
0
0
When you are creating your new world, under world type you need to select BoP (where you would change flat biomes or large or whatever)

A question - has anyone figured out the hot key to open the map menu? M doesn't appear to be working.
Oh really, that's how your supposed to use it? Iv'e always enabled the configs to work with default world gen.
Is there an end difference do you know ?
 

Matt Fee

New Member
Jul 29, 2019
5
0
0
I think it was shipped with configs set to false. read above post. This is not confirmed btw just how i got mine working.

EDIT: in case that's not clear. change from false to true where it says "Add Biomes To Default World"=
I did that and there is no Biomes O Plenty option under world type for me like other people have suggested.
 

Molten

New Member
Jul 29, 2019
338
0
0
I did that and there is no Biomes O Plenty option under world type for me like other people have suggested.
No not there. In the BOP config folder. But allthough that works I am now confused as to what the propper way is lol. As people seem to get it to work in other ways that seem a bit odd to me. So am retracting my advise. sorry because I'm not sure if the 2 ways have different outcomes in actual world gen :)

Edit: I guess with my way your always gonna get BOP worlds. But there way gives you the option of selectiing vanilla default still I guess. Though why you would want to if you enabled BOP i'm not sure.
 

hhhjort

New Member
Jul 29, 2019
19
0
0
I can confirm world type "Biomes O' Plenty" generates the new biomes. And yes, the locomotive control keys are blocking accessing the map menu. I reconfigured them to use '[' and ']' until I decide what I want to do with the locomotive controls. I also had the mode switch key remapped to 'N' from before due to the interference. Nothing like going into the map menu when trying to set your jetpack into hover mode. ;)

---Edit---
Is Virgoddess always going to jump in front of me on this forum now? :)
 

Matt Fee

New Member
Jul 29, 2019
5
0
0
No not there. In the BOP config folder. But allthough that works I am now confused as to what the propper way is lol. So am retracting my advise. sorry :)
I know you were talking about the config. That was the first thing I tried and it didn't work. So then I launched the game and went to create a new world and a tried to change the world type to "Biomes O' Plenty" but that wasn't a listed option.
 

Molten

New Member
Jul 29, 2019
338
0
0
I know you were talking about the config. That was the first thing I tried and it didn't work. So then I launched the game and went to create a new world and a tried to change the world type to "Biomes O' Plenty" but that wasn't a listed option.
Yeah it wont be an option if you enabled that config. Just in game it will always generate without having to select that option.
But I seem to use a config method not used by the pack. So as such my advise is only confusing as it's describing another method. If I were you i would delete the config and re launch.

EDIT: In other words I dont have that option either. My worlds just use BOP by default.
But use their method as thats what is supported.
 

Matt Fee

New Member
Jul 29, 2019
5
0
0
Yeah it wont be an option if you enabled that config. Just in game it will always generate without having to select that option.
But I seem to use a config method not used by the pack. So as such my advise is only confusing as it's describing another method. If I were you i would delete the config and re launch.
Your advise isn't confusing. What I'm saying is that I have tried both options that people have suggested and neither of them have worked. Each time I try a different option I have been completely deleting the modpack folder so that I am starting fresh so I know that isn't a problem either.[DOUBLEPOST=1372277711][/DOUBLEPOST]LOL now the 13th time trying the same 2 options over and over again and one finally works!!!!! I don't get it but whatever... it works now lol. Thanks everyone :)
 
  • Like
Reactions: Molten

AshtenD

New Member
Jul 29, 2019
50
0
0
I finally awaken to see .7 released. Full of excitement. Sad I didn't get to finish Black Dynamite. Must download and plaaayyyy....
 

ntwitch

New Member
Jul 29, 2019
11
0
0
THANK YOU THANK YOU THANK YOU for leaving the version numbers in the mod filenames. It's been really annoying to me when I'm updating mods to not know which versions were already installed.
 
Status
Not open for further replies.