Unsupported Direwolf 20: 1.6.4 {PUBLIC BETA}

Discussion in 'Modpack Bugs' started by Jadedcat, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. JezLynn

    JezLynn New Member

    Mod Pack: Direwolf20 1.6.4
    Mod & Version: Forestry
    Pastebin link to crash log: http://pastebin.com/kjTpAcsi
    Whats the bug? If you right click a Computercraft Advanced Computer with a Forestry Diggers Backpack in Resupply Mode you crash
    Can it be repeated? Yes every single time in this configuration
    Known Fix: None.
  2. BrickVoid

    BrickVoid Well-Known Member

    Was there a change to NEI that stops it from using cheat modes if cheats are disabled for world generation in the DW20 1.0.17 test modpack build available from the launcher? I just tried to use NEI to skip the night but the cheat mode is broken in that it did not have any of the usual icons up on the inventory screen where they normally are, and NEI did not give me a stack of cooked pork while in cheat mode.

    While I don't really care much about why this new change occurred, this new way of doing things might take some getting used to if it's going to be a permanent thing. I mostly use NEI to speed up early-game development, otherwise things can take forever to get started if your spawn starts you in a biome where early-game resources like sheep are nowhere to be found.

    Why am I starting a new world? To avoid problems with conflicting ID's from old versions of the modpack. It's easier for me to start a new world than to have to worry about figuring out what is conflicting when I don't even build anything contained in a conflicting mod.

    Cheers ...

  3. Dalinkwent

    Dalinkwent Active Member

    Modpack: Direwolf20 (1.0.16)
    Mod/Mod Version: Hats mod (2.1.2)
    Crash Log: http://pastebin.com/EeMRNQqj
    What's the bug: World randomly crashes
    Can it be repeated: Whenever it sees fit to crash, it does.
    Known Fix: Remove Hats mod from mod pack

    I just wanted to say that I know the "Hats Mod Crash" is a thing and I remember seeing a thread to post to if still experiencing the problem after 1.0.14, I just couldn't find that thread so I posted here.
  4. JBTechWood

    JBTechWood Active Member

    I am having this same issue, anyone else seeing this or have a fix. I can't tell if the issue is with forge microparts or extrautils. I am seeing this in all versions since 1.0.14
    Last edited: Mar 1, 2014
  5. DatBananaboat

    DatBananaboat New Member

    Okay, I don't even know where to start with this one... but some weird things are happening on my server running Direwolf20 1.0.16.

    Could someone explain what is wrong in the following picture?

    This, and many other mobs from the Twilight Forest, Ars Magica and even Vanilla Minecraft spawn, in large amounts, out of thin air where they are NOT supposed to spawn (like cows in a mining cave at Y level 11 or lower)

    Trees catch fire out of nowhere.

    All kinds of crazy stuff going on here...

    Blocks randomly disappear...

    Could someone please explain this?

    Thank you

    PS: Sorry if this is in the wrong thread
  6. Anaerin

    Anaerin Active Member

    Well, it looks like those mobs are from the Moo Moo Farm. It looks like the spawning rules for whatever world you're in (I'm going to hazard a guess and say the overworld) have been scrambled with those of other dimensions. Only thing I can think of is to delete the world and start from scratch.
  7. DatBananaboat

    DatBananaboat New Member

    We kinda found the source of all the mob spawning, it was a Sacred Oak behind my house.

    After chopping it down with a TinCon Lumber Axe, the mass spawning stopped (expect for the one in the picture, that was after the felling)

    Could that really be a cause of it? Some bug with the Sacred Trees?
  8. DatBananaboat

    DatBananaboat New Member

    As the craziness continues, I now have milk on my roof... After one of those transformation trees from Twilight Forest spawned in front of my house and destroyed my smeltery...
  9. DatBananaboat

    DatBananaboat New Member

  10. kenny1997

    kenny1997 Active Member

  11. kenny1997

    kenny1997 Active Member

    Actually I believe those are minotars from the twilight forest. The sacred oak shouldn`t be spawning them as it is a Biomes O plenty tree. It does seem that somehow your dimensions have become rather scrambled somehow. Have you tried v17 to see if the issues persist?
  12. Cakejoke

    Cakejoke New Member

    Hold off with scanning any items with the thaumometer in this version of the modpack (in case you haven't started already); there is a bug in Thaumcraft version 4.1.0d (the version used in the pack) that causes research clues to be lost when logging out of the game. For some things that means that you won't be able to research them any more at all when you acquire a research clue by scanning an item and logging out before doing the unlocked research. Specifically, this is the case for anything requiring one specific item (as opposed to any one of multiple).

    For example:
    When you research a zombie brain you get the research clue needed for the brain in a jar. If you now log out of the game, the research clue is lost and there is now no way you can do that research anymore, since you can't scan zombie brains again.

    There is already a fix for this bug in Thaumcraft version 4.1.0e, it just isn't included in the modpack. You can however manually update Thaumcraft by adding the new version to the modpack yourself. Even then, this won't restore any research clues you have already lost, it will only prevent this from happening in the future. Also, it seems the FTB launcher forgets any changes to a modpack when you update it, so even if you have installed the new version of Thaumcraft already, when the pack updates next time you should check whether it includes the fixed version of Thaumcraft before doing any further research.
    I'm currently trying to see whether you can use an NBT editor for getting back lost research clues, I'll update this post when I get any results.
    (If anyone can tell me how to get an NBT editor running under Linux, that might speed that up)
  13. Malific

    Malific Active Member

    Mod Pack: DW20 1.0.16
    Mod: Logistics Pipes
    What's the bug? When using a Soldering Station, if you try to stack like items into the crafting grid, the added items vanish.
    Detailed Example: When making a Logistics Request Table. If you have a stack of 4 stone brick in the grid and attempt to add X amount more stone brick by dropping them onto the existing bricks. The added bricks simply vanish. This happens for any item in the grid. When replacing an item with a different item it functions properly swapping the two different item types between the grid and your cursor.
    Can it be repeated: Yes
    Known Fix: Remove items from the soldering table grid first, stack them, then replace them into the soldering table crafting grid.

    Mod Pack: DW20 1.0.16
    Mod: Logistics Pipes
    What's the bug? When using a Logistics Request Table items cannot be removed or added to the table inventory with shortcut modifiers.
    Detailed Examples: Shift clicking will not move a stack from your inventory to the table inventory or vice versa.
    Shifting clicking the crafting result box will not craft all possible quantities of the item. etc etc.
    Can it be repeated: Yes
  14. Vox

    Vox New Member

    Mod Pack: Direwolf20
    Mod & Version: 1.0.16 (Modular Force Fields / Multipart)
    Pastebin link to crash log: http://pastebin.com/Ha9PJXs4
    Whats the bug: When using MFFS with Forge Multipart (I.E. using a custom module, a camo module, and attempting to use covers in the custom module) the client crashes when trying to render the field, the server continues to run.
    Can it be repeated: Yes, it's reliable, just have the mffs projector with a custom module containing forge multiplier blocks and install a camouflage module.
    Known Fix: Temporary: MCEdit out the projector? Permanent: Patch MFFS to work safely with multipart.

    I submitted a bug report to the MFFS github page here: https://github.com/calclavia/Modular-Force-Field-System/issues/414
  15. Azagal73

    Azagal73 Active Member

    Update to the 1.0.17 version of the mod pack. It includes Hats 2.1.4 and I played for several hours yesterday without any crashes.
  16. blueone

    blueone Active Member

    Modpack: Direwolf20 (1.0.16)
    Mod/Mod Version: Factorization 0.8.29 ( and also 0.8.33)
    Crash Log: http://pastebin.com/camZGwhd
    What's the bug:
    World crashes when coming accros dark iron
    Can it be repeated: When you start MC again it crashes again.
    Known Fix: Using MCEdit to move the player( but I can't get the dark iron while I'm in need for it)
    Last edited: Mar 3, 2014
  17. Dalinkwent

    Dalinkwent Active Member

    I noticed yesterday that they have updated the pack thanks, updating the hats version seemed to fix the problem. Have you tried using the Crafting Grid, the one that you press C and the grid appears on the ground? I ask because the last time I tried using the updated version of Translocators (which the grid is from) the game crashed and wouldn't let me log back in; and that comes with the 1.0.17 update. What I ended up doing was taking Hats 2.1.4 and putting it my 1.0.16 pack, and that has worked so far.
  18. DJ REAT

    DJ REAT New Member

    Mod Pack: Direwolf20
    Mod & Version: not sure. Assuming its InventoryTweaks-MC1.6.2-1.56-b77
    Pastebin link to crash log: Heres a paste of the log window http://pastebin.com/QqPWEfB7
    Whats the bug? Full game lockup when inventory of a chest is middle clicked to sort twice in a row.
    Can it be repeated? yes.
    Known Fix: Unknown.
    Last edited: Mar 2, 2014
  19. fred4bz

    fred4bz New Member

    hi i am playing the 1.0.17 modpack and i keep crashing every time i log onto a server. i was crafting a resonant energy cell using the translocator crafting grid on the ground.
    Any help would be much appreciated :)

    update: the server restarted and i am now able to play :)

    Attached Files:

    Last edited: Mar 2, 2014
  20. kenny1997

    kenny1997 Active Member

    Had that same issue myself in single player. Apparently rendering certain items in the translocator like TE stuff and Extra Utils stuff doesn`t work. To fix, temporarily remove the translocators mod. Happy playing :)[DOUBLEPOST=1393779821][/DOUBLEPOST]
    To fix the crafting issue just remove translocators then re add it.
Thread Status:
Not open for further replies.

Share This Page