Unsupported Direwolf 20: 1.6.4 {PUBLIC BETA}

Status
Not open for further replies.

lillerap0

New Member
Jul 29, 2019
1
0
0
Mod Pack: Direwolf20 1.0.0 1.6.4
Mod & Version: Numina-1.6.2-0.1.0-46 & ModularPowersuits-1.6.2-0.9.0-77
Pastebin: http://pastebin.com/Jk2cadCp
Whats the bug?: I can't load up the DW20 modpack without it suddenly crashing before it gets to the main menu.
Can this be repeated: Yes
Probable Fix: disabling Numina & Modular Powersuits
Known Fix:
got the some problem but i have the newest version of java
 

jengeld4

New Member
Jul 29, 2019
22
0
0
Mod Pack: Direwolf20 1.0.0 1.6.4
Mod & Version: Tinker's construct & Vanilla?
Pastebin: N/A
Whats the bug?: Melee attacks from Tinker's weapons don't seem to hurt zombies that attack a village at night. THe arrow still does IF fired from a bow, but neither work if used for melee. This only seems to affect zombies that attack villages.
Can this be repeated: Maybe
Known Fix: N/A
 

Nooska

New Member
Jul 29, 2019
32
0
0
Mod Pack: Direwolf20
Mod & Version: ForgeModLoader(?) / modpack version 1.0.4
Pastebin link to crash log: http://pastebin.com/5PCR7p0P
Whats the bug? When starting the server (Single player) a fatal exception occurs forcing the server to be stopped before loading fully. Attempting to start the world again hangs the client. Started occuring after a computer crash (display driver) - initially unable to even load the modpack fully, downgrading to v 1.0.3 and then back up to 1.0.4 let me load the game, just not the world.
Can it be repeated? so far repeated every time I've tried (up to 5 times now, with computer retsarts in between as well)
Known Fix:?
 

customdarkstar

New Member
Jul 29, 2019
1
0
0
Mod Pack: Direwolf20 (v1.0.4)
Mod & Version: Thermal Expansion (v3.0.0.b9e)
Pastebin link to crash log: http://pastebin.com/bqySmVWA
Whats the bug?: Magmatic Dynamo crashes the program upon bringing up its config screen (right-clicking). This seems to happen at random, though it seems to happen more often on machines facing South or East. Steam and Compression Dynamos seem to be unaffected by this.
Can it be repeated: Yes
Known Fix: None at this time.
 

d1223m

New Member
Jul 29, 2019
8
0
0
Mod Pack: Direwolf20 v1.0.4
Mod & Version: ?
Pastebin link to crash log: http://pastebin.com/vDKntkvf
Whats the bug? Right clicking an MFR Auto spawner ( with and without something in my hand ) causes the game to crash everytime.
Can it be repeated: Yes
Known Fix: None
 

krytie

New Member
Jul 29, 2019
1
0
0
Mod Pack: Direwolf20 (v1.0.4 - 1.0.7)
Mod & Version: Thermal Expansion (v3.0.0.b9e - 3.0.0.b10e)
Pastebin link to crash log: http://pastebin.com/yxDv6GA9
Whats the bug? place down 2 itemduct (opaque or normal) next to each other, place one autonomous activator on one duct, when you place a second autonomous activator on the second duct, the game will crash. The game will now crash everytime that world loads.
Can it be repeated: yes
Known fix: None

Edit: This is still happening in Thermal Expansion 3.0.0.b10a on the direwolf20 1.0.7 mod pack
 
Last edited:

Inlumnia

New Member
Jul 29, 2019
1
0
1
Mod Pack: Direwolf20 (v1.0.4)
Mod & Version: Thermal Expansion (v3.0.0.b9e) & Railcraft 8.3.0.0
Pastebin link to crash log: http://pastebin.com/aqhvk5GG
Whats the bug: Placing a hobbyist steam engine next to an opaque fluiduct with water in it will crash the game (with world tick exception). The world will crash everytime you enter it from then on (single player at least). Tested this by placing an Aqueous Accumulator, placing 2 waterblocks, an opaque fluiduct en then a hobbyist steam engine on the fluiduct.
Can it be repeated: yes
Known fix: None
 

Tezorian

New Member
Jul 29, 2019
46
0
0
Mod Pack: Direwolf20 (v1.0.4)
Mod & Version:
Pastebin link to crash log: No crash
Whats the bug: Placing signs usually instantly places the sign, without the optional text edit. Removing it and placing it again, does bring up the text dialog. This does not happen every single time, but about 9 out of 10 times.
Can it be repeated: yes
Known fix: None
 

Anaerin

New Member
Jul 29, 2019
62
0
0
I had the following issue, but fixed it by updating my linux server from the recommended JDK-6 to JDK-7. I'm including this report so others who have the same issue might solve it easier.

Mod Pack: Direwolf20 1.6.4 v1.0.4
Mod & Version: Numina-1.6.2-0.1.0-46
Pastebin: http://hastebin.com/rokosoruci.coffee
What's the bug?: Server crashes hard on load, is unable to start.
Can this be repeated: Yes - Happens even from a clean install.
Probably fix: Disable Numina & mmMPS
Known fix: Update JDK from v6 to v7
 

Magnox

New Member
Jul 29, 2019
15
0
0
Mod Pack: Direwolf20 1.0.4
Mod & Version: Thermal Expansion
Pastebin link to crash log: N/A
Whats the bug? When using itemducts I can not click the pipe and open the whitelist blacklist thing.
Can it be repeated?
Known Fix:
You have to add a pneumatic to the connection to now get the filter this was changes in 9BE with 1.04 thermal Expansion upgrade.
 

redgamemaster

New Member
Jul 29, 2019
47
0
0
Mod Pack: Direwolf20
Mod & Version: Thermal Expansion
Pastebin link to crash log: http://pastebin.com/d65hhTnC
Whats the bug? Right clicking on the Magma Crusable causes the game to shut down and right clicking on the Liquid Transposer opens the UI but immediately closes it.
Can it be repeated? yes I have done both mane times
Known Fix: Remove the blocks until full fix is available.
 

Tezorian

New Member
Jul 29, 2019
46
0
0
This is the follow-up of my previous bug report since that one is not accurate anymore. To be more accurate, it is not even the pack that's at fault. http://forum.feed-the-beast.com/threads/direwolf-20-1-6-4-public-beta.35476/page-15#post-498492
I do feel ignorant now. I felt the need to add this, as someone else might make this mistake.

Mod Pack: Direwolf20 v1.0.6
Mod & Version: Applied Energistics (appeng-rv14-finale2-mc16x)
Pastebin link to crash log: No crash
Whats the bug? When traveling to either another world/dimension or 200+ away from its location, the AE system randomly bugs out. The peripherals are unable to communicate with the controller. I have to remove and place the controller again to fix it.
Can it be repeated? Yes.
Known Fix: Remove the storage busses from the deep storage units.

Edit: Seems like it's a bigger issue than i thought, because the bug is back. No clue where to look now...
Edit 2: Decided to connect cables to the back, hoping it would resolve the issue. Then suddenly one did not connect to any of them. A pre-configured cable dropped when i removed it. (See screeny below)
Screenshot of the issue below. edit second one added.

Edit 3: I had set up 35 DSU's with a storage bus attached to each. After replacing each one with a export and import bus plus a level emitter, the issue seems to have disappeared. 1 hour later and 20+ long distance travels and 10+ world jumps, the issue has not surfaced.


Edit3: Hadn't noticed this before, since the cables were underground. The ME-cable no longer connects to the controller from the bottom when it bugs out. Note however, that even without a cable attached, the problems insists.
Before:

After:
 
Last edited:

mjevans

New Member
Jul 29, 2019
148
0
0
This needs more information. How do they bug out?

When you move that far way the chunks will be unloaded and saved to disk. AE /should/ either interrupt this and keep them loaded (one option, I don't think it chooses this), or interpret this as those sections of the network being cutoff. Of course, once your network changes like this, all running processes are disrupted. Anything which makes a conditional request would re-evaluate said request and possibly re-queue it. Once you move back in to range, everything once again attaches. A similar circumstance can occur if, for some reason (IE being out of power) your network is being used to supply power to it's self in some manor (keeping generators fueled).

Chunkloading tools are a valid workaround and probably one you should be using for your processing areas in any event.


This is the follow-up of my previous bug report since that one is not accurate anymore. To be more accurate, it is not even the pack that's at fault. http://forum.feed-the-beast.com/threads/direwolf-20-1-6-4-public-beta.35476/page-15#post-498492
I do feel ignorant now. I felt the need to add this, as someone else might make this mistake.

Mod Pack: Direwolf20 v1.0.4
Mod & Version: Applied Energistics (appeng-rv14-finale2-mc16x)
Pastebin link to crash log: No crash
Whats the bug? When traveling to either another world/dimension or 200+ away from its location, the AE system bugs out. The peripherals are unable to communicate with the controller. I have to remove and place the controller again to fix it.
Can it be repeated? Yes.
Known Fix: No.

Edit: Seems like it's a bigger issue than i thought, because the bug is back. No clue where to look now...
 

Cellbind

New Member
Jul 29, 2019
3
0
0
Mod Pack: Direwolf20 1.0.4
Mod & Version: Thermal Expansion and possibly Magic Bees
Pastebin link to log: (Not a crash log) http://pastebin.com/xZ9ttTqS
Whats the bug? Filling a vanilla bucket with the Fluid Transposer returns a Water Magic Capsule, emptying the returned capsule will return the bucket.
Can it be repeated? I haven't been able to stop repeating it.
Known Fix: No known fix.
Screen shots: http://imgur.com/a/ghMZz

Additional mods added: Archimedes Ships, Treecapitator and the required core mod.
 

WaterBisquitte

New Member
Jul 29, 2019
3
0
0
Mod Pack: Direwolf20 1.0.0 1.6.4
Mod & Version: Modpack its self
Pastebin: Cant aqcuire one
Whats the bug? Crashes halfway through load up. the place it just after it adds the files for ars magica 2 textures then it doesnt give any warning and crashes on the spot with no report at all. I have java 7 and 64bit java and that didnt seem to help at all and Im unable to allocate more RAM in the options section
 

RestrictedDruid

New Member
Jul 29, 2019
59
0
0
Modpack: Direwolf20 1.6.4 - 1.0.4
Mod and Version: Thermal Expansion 3.0.0.b9e
Pastebin: Bugged red text console - don't have one
What's the bug?

Right clicking on an igneous extruder does two things. First, it visually mixes up all items in my inventory, however they are still in the same places. Second, I am unable to access the Igneous Extruder's GUI, because it does this visual bug.

I right clicked with an empty hand on the extruder and it visually moved my torches, which are in slot 5, to my free hand and I can place them in the world. Pressing my key to re-sort my inventory puts everything back in the right spot even the all the hotbar items that were out of place.

Can it be repeated? Yes, I've tried it multiple times and each results in a crash.

Edit:
Known Fix: Disconnect Igneous Extruder. Make sure no Fluiducts are attached to the extruder when placing it. Place it, close all inputs/outputs and then connect Fluiducts. Then open appropriate inputs/outputs. Working like a charm now.
 
Last edited:
Status
Not open for further replies.