1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Ask a simple question, get a simple answer

Discussion in 'General FTB chat' started by HeffronCM, Jan 29, 2013.

  1. LordPINE

    LordPINE Well-Known Member

    I have to assume you mean gigabyte, not megabyte there. It seems extremely low otherwise. But yeah, it's a fixed amount + a bit extra depending on player amount. Reason being that an empty server still takes a bunch of RAM
     
  2. Drbretto

    Drbretto Popular Member

    I assumed gig as well. I will still assume that that little bit is at least proportional to the size of a idle world, just in case. Probably going to go with 10gigs this time since I've got some people to help with the bill this time. All we want is an ultra-premium, smooth experience.

    But I have one problem left to solve before I can really start getting serious about this pack! I cannot figure out what's causing this, but all armor that would have extra bits coming off of it are being rendered within the size of a typical armor piece. For example, wyvern armor from DE, which has 3d bits all over it, looks like orange chainmail. This is true of all armors, and that's not ok! lol.

    I've been trying to figure it out for a day now, and I'm stuck. It doesn't seem to be any mod or texture pack. I haven't gone through each and every individual one yet, but I've never had this issue before with any of these mods and texture packs that I'm using. This isn't an easy google, either. I can't find anything no matter how I word it. Any ideas? I'm stuck at work so I can't test anything right now, but I'd love some ideas to try when I get home.
     
  3. Reddis

    Reddis Well-Known Member

    Apologies, I did mean GB, not MB.
     
    LordPINE and Drbretto like this.
  4. Drbretto

    Drbretto Popular Member

    Anyone know any other ways to block jei cheating on my server? Ive I run a ton of servers and I was pretty sure it was just and allow-cheats=false on the server properties file, but it wasn't there and adding it didn't do anything. Im the only one OPed as far as I know, and I tried a /gamerule allow-cheats false.

    Just in case the culprit was accidentally OPed, I even tried /deop (his name) and it still didn't work.

    Edit: firget that last line I didn't do it right before. That might be it.
     
    Last edited: Mar 31, 2019
  5. Drbretto

    Drbretto Popular Member

    AA Drill, on my last two worlds, it's auto-destroying stone. *I* love it, but my people aren't seeing the upside. I don't see anything in the config about it. Nothing on the 'net, either. Any ideas? Not that I necessarily want to fix it in the first place.
     
  6. Golrith

    Golrith Over-Achiever Trusted User

    I'm looking for a 1.12.2 mod that adds trophies, as in a trophy stand that holds an item or block that cannot be interacted with. I'd like to give these out as part of a questbook. I can't seem to find anything obvious on Curse.
     
  7. Furious1964

    Furious1964 Well-Known Member

    So I'm playing Stoneblock 2 and have the Hell Biome Marker...but I can't craft any of the other markers. Do I need to travel to the specific biome?
     
  8. Golrith

    Golrith Over-Achiever Trusted User

    Is there a mod that disables carts derailing?
     
  9. asb3pe

    asb3pe Forum Addict

    FTB Interactions modpack - when updating to a new modpack version, what files do we have to copy forward so our mapping stays intact?

    I see two directories under .minecraft\config called XaeroWaypoints and XaeroWorldMap - do we just copy the contents of these folders and that's it? The files in those folders are cryptic, unlike Journeymap which keeps all waypoints in a simple text file... so I'm unsure if I'm copying all the proper files or not.

    ---

    Also, some Pam's Harvestcraft trees are dropping two items with the same name but different graphics. Examples include Tamarind, Hazelnut and Soursop. One of the drops is the standard Pam's fruit, but the other drop doesn't seem to have any uses other than the EnderIO Painting Machine - in otherwords, the second drop seems to be a completely junk item, but why is it dropping at all? I'm just throwing them away, seems odd tho.

    EDIT: It turns out the second drops are extra plant nodes (which shouldn't be dropping at all, but oh well). I watched a video where the guy doesn't even use trees at all, he simply lays our jungle leaves and manually places a "node" onto the bottom of each leaf block. You can obtain Pam's nodes by using a shears and left-clicking the plant node. If the node growth stage is still at 0%, the shears will take a long time to break the node, but by using this method we can have a nice compact way of obtaining Pam's fruit drops without the large area required for multiple trees.
     
    Last edited: Apr 13, 2019
  10. asb3pe

    asb3pe Forum Addict

    FTB Interactions: I dont see a recipe for Fertilized Dirt from Random Things mod, is it disabled in this pack? If not, how can I make some? (Edit: I ended up using Fertile Soil from Rustic mod instead, altho that block doesn't increase growth rate like the Fertilized Dirt would - that's probably why Fertilized Dirt can't be crafted.)

    Also, where is the "Tips" text file located, so I can read thru them all instead of trying to read them during each login?

    Bad News: I fell into the void and died, which is when I learned there's no "recycle" where you just fall back onto the starting platform. But I did get notification of a grave, so I placed a water bucket and rode it down, but instead of seeing a grave, all i saw was darkness and then i fell to my death yet again... and again... and again. Then I rage-quit. So is my stuff all gone for good now, or can I still rescue it somehow? I'm playing on somebody else's server, so I can't use cheat commands.

    Edit to add: I was able to reach my graves and rescue my stuff. I suddenly remembered that (SPOILER ALERT)
    there is an angel block hidden somewhere
    and after I remembered that, it was relatively easy. Thanks to the modpack designers, if this was their intent. I thought all my stuff was gone for good.
     
    Last edited: Apr 15, 2019
  11. wrightrj

    wrightrj Active Member

    1.7.10 Direwolf20 Pack

    According to the wiki, https://ftbwiki.org/Auto_Workbench Auto workbenches (Buildcraft), can use a chest adjacent to them and use the items in the chest as an extra inventory. However, I can't get this to work in game. Having items in the inventory of the Auto Workbench is the only way for the item to automatically craft, the adjacent chest is always ignored.

    https://gfycat.com/tanpowerlesscapybara (gif of the problem)
     
  12. Golrith

    Golrith Over-Achiever Trusted User

    That wiki is out of date. You can no longer automate with adjacent chests.
     
  13. wrightrj

    wrightrj Active Member

    Damn, thanks, good to know.

    You think there is anyway to limit the amount of certain items going into the Auto Workbench? So one item doesn't flood out all the others if it's getting pumped in?
     
  14. asb3pe

    asb3pe Forum Addict

    FTB Interactions - I've never played a GregTech modpack without Railcraft mod in it... so there's no big tank to store all the steam I'll be needing. I always go for the max-sized steel tank which holds something like 20,000 buckets of steam... and I'll go thru that tank in just a few minutes if I don't have Boilers running to re-fill it as it empties...

    ...so WTF are we supposed to do in Interactions without ANY large tanks? The biggest tank I think I can make in early/mid game is the Stone Drum at 16 buckets worth? Are you freakin kidding me? LOL

    Any suggestions appreciated, there's gotta be somebody out there who has solved this issue. Do you make "steam on demand" somehow, so you don't even need a tank? What's your setup like?

    Edit: Found a solution in this video, not sure how scalable it is but its a good start:
     
    Last edited: Apr 19, 2019
  15. Pyure

    Pyure Not Totally Useless

    What was the solution in that video?
     
  16. InThayne

    InThayne Well-Known Member

    Looks like he was kilning wood into low grade charcoal there at the end, to use in small coal boilers. The burn value of the low grade stuff has been changed to be below that of charcoal in recent releases so it might be good to look into the early coke oven/blast furnace line in order to supplement your mined coal, dusts and lignitics with charcoal, coke and steel (which has been determined to be useful and good).

    As far as mass fluid storage- the tinker multiblock tank is available and affordable (and can be used for multifluid storage later when the liquids start to amass), mek dyn tank is post-steel but has buffed capacity, thermal's portable tank can get quite large with upgrades and holding enchants, and in a galaxy far far away there is rumor of quantum and blackhole tanks. Actually the storage of steam and creosote seems transient due to their low energy density- you just burn through them too fast.

    To be honest once you have a large bronze boiler setup with its supporting improved coke furnace line you will likely not ever turn that thing off, relishing a continuous steamy output of 900mb/t providing a convertible 14 amps of LV power- enough to say 'whyma not in MV age?' Which is another journey unto itself...
     
  17. asb3pe

    asb3pe Forum Addict

    Let's see...
    1. Astral Sorcery tree beacon tree farm
    2. Botania Hopperhock adjacent to 3 Ender Storage Barrels, locked and void upgraded (apples, saplings, logs)
    3. Flat Transfer Node on log barrel, pointing to Clay Kiln (with lit charcoal underneath obv)
    4. Flat Transfer Node on side of Clay Kiln pointing to 4th barrel which stores Low Grade Charcoal output
    5. Conveyor belts to take charcoals to GT Small Coal Boilers (dumps into chest above hopper pointing into back of boilers
    6. Everful Urn for each GT Boiler

    I've since learned that everful urns use up the vis in the chunk over time, so they're not a good long term solution, so switch to Aqueous Accumulators

    And I also read a tips page that says there are two steam tanks in this modpack: either a Mekanism Dynamic Tank or a Tinker’s Tank, neither of which I am familiar with but passing it along for whatever they're worth
     
    Last edited: Apr 19, 2019
    Pyure likes this.
  18. asb3pe

    asb3pe Forum Addict

    Yeah that's probably a good change, since it does say "Low Grade", I felt stupid that I had been using Coal Dusts for my Small Boiler fuel after I watched his video, but it was only made a week or so ago, perhaps it was a change in the most recent pack update, I dunno.

    As a GT veteran, I'm pleasantly surprised (and perhaps slightly disappointed, the GT masochist in me haha) at how easy it is to find the ores thanks to the Plants on the surface... and also, the ore veins themselves seem to be permanently set on the highest ore density possible, which again is a very pleasant surprise compared to previous modpacks with GT in them. It's very refreshing not to have to mine 10x the cobble blocks for each ore block. It's more like 1:1 ratio in this pack, yay! :D

    On the flip side... a down note... seems like its only a 25% chance of being able to venture outside the walls of my base... because its 50% chance of being day or night, and also a 50% chance (it seems) of either being sunny or raining. The only time I can go outside is when it's a combination of day/sun, which only seems to happen 25% of the time because every other day it seems to rain, with no way to prevent it during early game (I'm on a multiplayer server and there aren't any beds in the modpack anyway except decorative). Kinda sucks when I need something and have to wait for another day to cycle around...
     
    Last edited: Apr 19, 2019
  19. Brotuulaan

    Brotuulaan Active Member

    Witchery/AgriCraft interaction (1.7.10): Most of the time, having two plants next to the crop sticks breeds the two together and it only ever improves the new plant's stats (every other plant I've dealt with, which is a lot), but with the water artichoke, it's being squirrelly. I started off as normal with one 1-1-1 artichoke and quickly had two 2-1-2 artichokes. But the next plant I got was 2-1-1, then 1-1-1, and now 1-1-2.

    Is there something unique about the water artichoke, or is there some bug/feature of which I'm unaware?
     
  20. Brotuulaan

    Brotuulaan Active Member

    Oh, I had a snowbell (10-10-10) in another adjacent block. I think maybe it was trying to crossbreed and kept starting over with a weaker plant as a failed crossbreed.

    Does that sound right?
     

Share This Page