{Alpha} Unstable Pack: Bug Reports

Discussion in 'Modpack Bugs' started by Jadedcat, Mar 8, 2014.

  1. zilvarwolf

    zilvarwolf New Member

    My group encountered the same problem with connecting to .42 and decided to roll back to .38 and stay there.

    I doubt we'll see any more 1.8 updates for this pack though, with 1.9 ramping up quickly.
     
  2. jikuja

    jikuja Launcher Dev Launcher Developer

    I recently updated all mods manually and removed all visual mods. Everything seems to be working in SSP with problems.


    Note for 1.9 unstable builder: remember to enable only ONE mouse wheel item scrolling mod. I had two enabled be default in 1.8 unstable and it caused problems...
     
  3. Growlith1223

    Growlith1223 New Member

    You can still go to .41 just make sure the client has WAWLA disabled otherwise you will crash and yea, with forge 1.9 out, i wouldn't be surprised that everything is now going to said version, especially since the way rendering is basically the same in 1.8.9.
     
  4. ArchReplicator

    ArchReplicator New Member

    Is it possible to make the "this is an unstable pack blah blah" message on launch only appear once and then bypass?
    I keep launching and walking away, and finding that this popup is there instead of minecraft when I come back lol.
     
  5. daan101

    daan101 New Member

    Hi this is not a real bug report but it needs some attention,
    if you melt obsidian in the Electric Crucible from NeoTech you get 1296 mb of molten obsidian, if you pump that into a casting basen from Tinkers Construct you get 3 blocks and some left over, so if you have power and a piece of obsidian you can create as much as you like.

    It would be nice if this could be fixed (or not that would be nice to :p ).
     
  6. Vampyricon

    Vampyricon New Member

    Minecraft is stuck on "Loading Model Manager 3/5" and can't load. I've updated my graphics driver but it's still stuck there. Can anyone help?
     
  7. gezzzel

    gezzzel New Member

    crashed here http://pastebin.com/FeCpqf2V
    using Neotech fluid pipe to Connect neotech electric crucible and DeepResonance tank with lava, then crash. sorry poor english.
     
  8. reiterkast

    reiterkast New Member

    not a bug...
    but a question...
    when will be new stuff to test added like IC2, ender IO and shit?
     
  9. Dubwizer

    Dubwizer New Member

    Hi,

    there is a duplication bug with the golden bag of holding on Unstable 1.8 v 3.0.42
    1) put any stack of at least 2 items in the bag
    2) right click on the stack (notice that the amount of items has not decreased on the stack)
    3) drop your half-stack somewhere else

    Also, less important but still annoying, if you shift+click a stack of items in the bag it will stack beyong the 64 items limit in the player inventory.

    Thx for the work
     
  10. I'm not sure if I'm the only one experiencing this bug-

    On Unstable 1.8.9 version 3.0.42, if you close your inventory with your inventory button (default i, mine is e), and press any other button (so far I've only tested the hotbar numbers), it will re-open the inventory. If this was already reported (I looked through a bit and haven't seen it) I apologize for the repost :p
     
  11. Assuming that this is here bug reports and logs for Unstable go. Here's a world-breaker for you, using the Assembly Halo from Botania to compress cobblestone crashes the game and makes the world unload-able. Presumably some MCedit shenanigans could be done to recover the world, but not my forte. [Crashlog : http://pastebin.com/Y9KFHDRd ] {Edit: Version: 4.0.8}

    Reproductions Steps:
    1. Get Assembly Halo, use its internal crafting bench to make a Compressed Cobblestone.
    2. Save Compressed Cobblestone recipe to Assembly Halo.
    3. Profit? [Crashes.]
     
  12. firestar

    firestar New Member

    I found a non-game-breaking, but weird graphical bug.

    The bug occurs when using for lime green wool in a crafting station in the following pattern:
    ____
    | X |
    |X X|
    | X |
    ¯ ¯ ¯

    This causes all the items in the crafting table and the inventory to become invisible. it also hides parts of the GUI and JEI. I was able to cause this to occur multiple times. I can still click on the items and upon removing a piece of wool everything appears again. breaking the crafting station also causes the items to drop out normally. it works in various crafting stations and in different locations in the world. I've attached a screenshot of before and after placing the wool. I can also confirm that it works with an ordinary crafting table. I've just checked with white wool and that appears to cause the bug too.
     

    Attached Files:

  13. firestar

    firestar New Member

    oops, after further investigation the bug appears to be related to optifine not liking the chisel cloud blocks. I don't think optifine is supported in the pack.. so.. yeah... please disregard my last post I guess.
     
  14. Bollie

    Bollie Guest

    On Unstable MC 1.10 4.1.1 Computercraft was added. But the "dig" command of a turtle lets the server crash. See http://pastebin.com/1thvK03Z
    The block is duped (exist inside the turtle and is still in the world). Could be something with the sound accompanying the "dig".
     
    nmdchiri likes this.
  15. Teutates

    Teutates Guest

    On (Default) Unstable MC 1.10 4.1.1 and Unstable 1.9.4 in multiplayer sometimes when using my bed i get stuck in the "leave bed option" as displayed here http://imgur.com/Brwj60Y
    the leave button doesn't function and escape doesn't function either when you do that the Camera moves so it looks like you get up but it moves down again immediately after that.
    I tried starting mc with the launcher active to look at the game output. but nothing appears in there as text when the bug happens.

    I wish i had more info to give you but this is al i could find out.
     
  16. Alienz14z

    Alienz14z New Member

    FTB Unstable 1.10, Version 4.1.1, forge-12.18.0.2000
    i keep getting the same error

    2016-07-03 09:57:41,118 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [09:57:41] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [09:57:41] [main/ERROR]: Unable to launch
    java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
    at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
    at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
    at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
    at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
     
  17. Pallitax

    Pallitax Guest

    There are several posts about this. Ihave had the same problem. Are far as i can see it is a problem with vanilla since 1.9. There is even a video:
    Personally i have seen it only in unstable 1.10 though. i have also found a mojang bug report. Iseems to affect 1.10 although it is an older report: https://bugs.mojang.com/browse/MC-9...pen AND text ~ "bed" ORDER BY affectedVersion
     
  18. Pallitax

    Pallitax Guest

    since the last update of the pack to 1.10.2 (from 1.10) to Vers. 4.3.2.1-1.10.2 the Reservoir from enderio has a bug if you klick on it with an empty bucket to get water out of it, it gets you 1000 buckets full of water, in one stack. To get rid of them you can drop the "stack", log off and on again. This was definitly not the case in the last version of the pack.
    additional info: i reported it to github of enderio. the say it is caused be IC2.... no further information provided. ....
     
    Last edited: Jul 19, 2016
  19. ariad

    ariad New Member

    Since the Unstable pack is not edgy enough, I manually convert it to a server pack and run it for our family on the home server. I just updated to 1.10 4.2.4 this morning from 4.2.3 and am now getting this on an existing world from the clients perspective. No errors shown on server.

    [07:21:00] [Netty Client IO #1/ERROR] [FML/]: Failed to connect to server: there are 5 missing blocks and items
    [07:21:00] [Netty Client IO #1/DEBUG] [FML/]: Missing list: [quark:glass_shards, charsetaudio:tape, charsetaudio:tapeReel, charsetaudio:tapeMagnetic, charsetaudio:tapeDrive]
    [07:21:00] [Netty Client IO #1/DEBUG] [FML/]: Next: ERROR
    [07:21:00] [Netty Client IO #1/DEBUG] [FML/]: FMLHandshakeClientState: $HandshakeAck:{2}->FMLHandshakeClientState$8:ERROR
    [07:21:00] [Netty Client IO #1/DEBUG] [FML/]: Next: ERROR
     
  20. Pallitax

    Pallitax Guest

Share This Page