[1.10.2] Sprout

N

Nadrak

Guest
Hello everyone.

I have to say I love the pack, I play it mainly with my friend locally. I have a few questions, coudl someone help me, please?

1) We play scavenger mode. where can we find blueprints? I would like to have an enchanter. I reached 5th floor (or so - nether bricks) of Rogue like dungeon, but I have yet to find a single blueprint.
2) Is there a way how to delete inactive waystones from a gem? I used a waystone as a mean to teleport back to the dungeon, but now I have a big list of inactive entries
3) I found an ability totem in a long black serpent like hallway. It is an unlucky ability - decreases chance of entities for a better loot...why would I want to have it? I was kind of sad when I got it after so much work.
4) We started the world in 9.3 and now we updated to 10.0. Suddenly we cannot make capacitors, they have to be bought from a mad scientist. Can the word generate it in an unexplored area, or did we messed up by updating? :(
5) We are using any armor we can find, but repair prices for them are too high now (43levels to repair a diamond chest plate) so we tried to catch a neptunium for an armor. We used a strangler, but even after 3 full pot of worms not a single bar. Are there any conditions that have to be met to catch neptunium?

Thank you for any help.
 

Nuclear_Creeper0

Well-Known Member
Mar 30, 2017
1,009
222
79
4) We started the world in 9.3 and now we updated to 10.0. Suddenly we cannot make capacitors, they have to be bought from a mad scientist. Can the word generate it in an unexplored area, or did we messed up by updating? :(
If you run into new chunks the Mad Scientist might generate with them.
 

Inaeo

New Member
Jul 29, 2019
2,163
2
0
Hello everyone.

I have to say I love the pack, I play it mainly with my friend locally. I have a few questions, coudl someone help me, please?

1) We play scavenger mode. where can we find blueprints? I would like to have an enchanter. I reached 5th floor (or so - nether bricks) of Rogue like dungeon, but I have yet to find a single blueprint.
2) Is there a way how to delete inactive waystones from a gem? I used a waystone as a mean to teleport back to the dungeon, but now I have a big list of inactive entries
3) I found an ability totem in a long black serpent like hallway. It is an unlucky ability - decreases chance of entities for a better loot...why would I want to have it? I was kind of sad when I got it after so much work.
4) We started the world in 9.3 and now we updated to 10.0. Suddenly we cannot make capacitors, they have to be bought from a mad scientist. Can the word generate it in an unexplored area, or did we messed up by updating? :(
5) We are using any armor we can find, but repair prices for them are too high now (43levels to repair a diamond chest plate) so we tried to catch a neptunium for an armor. We used a strangler, but even after 3 full pot of worms not a single bar. Are there any conditions that have to be met to catch neptunium?

Thank you for any help.
1). No help here. I have yet to find a blueprint either. Alternatively, you could use Botania to enchant your gear. It requires books with the enchantment on it, but it won't consume the book, allowing reuse. If you pair it with an AA Atomic Reconstructor with a Disenchanting Lens, you can strip unwanted gear of enchantments to help things along.

2) If you destroy the Waystone, it should remove it from the list. I've begun to remove/replace all Waystones I find so I can name them something more memorable than the generic labels. Note that doing this may screw up your partner, as it should remove it from his list as well. Not sure of any other way to actively remove the destination once found. Perhaps suggest something (another scroll type, perhaps) to the mod author?

3). I found one of those too. I felt a bit trolled by it, but as it says - Unlucky. I sold it to an archeologist for coin and never looked back.

4). As @Nuclear_Creeper0 stated above, generating new chunks should allow the new content to spawn. It will rely on world generation RNG, so it could be a bit of walking. Hopefully you have some Speed Totems.

5). Duct tape helps a bunch, until it won't any more. Moving to Botania armors (Manasteel, Elementium, Terrasteel) will offer you a repair free armor set, so long as you have Mana available. Moving to the Silent's Gems Armor Frames allows for customized armor which can be repaired using extra gems. Unfortunately, the grab bags are RNG dependant, so it's very possible to get leggings four bags in a row. (Grumble, grumble, mutter, mutter) I haven't played with Water Strainers or Neptunium, so I'm afraid I can't help much there either.

Happy hunting.
 
N

Nadrak

Guest
1). No help here. I have yet to find a blueprint either. Alternatively, you could use Botania to enchant your gear. It requires books with the enchantment on it, but it won't consume the book, allowing reuse. If you pair it with an AA Atomic Reconstructor with a Disenchanting Lens, you can strip unwanted gear of enchantments to help things along.

2) If you destroy the Waystone, it should remove it from the list. I've begun to remove/replace all Waystones I find so I can name them something more memorable than the generic labels. Note that doing this may screw up your partner, as it should remove it from his list as well. Not sure of any other way to actively remove the destination once found. Perhaps suggest something (another scroll type, perhaps) to the mod author?

3). I found one of those too. I felt a bit trolled by it, but as it says - Unlucky. I sold it to an archeologist for coin and never looked back.

4). As @Nuclear_Creeper0 stated above, generating new chunks should allow the new content to spawn. It will rely on world generation RNG, so it could be a bit of walking. Hopefully you have some Speed Totems.

5). Duct tape helps a bunch, until it won't any more. Moving to Botania armors (Manasteel, Elementium, Terrasteel) will offer you a repair free armor set, so long as you have Mana available. Moving to the Silent's Gems Armor Frames allows for customized armor which can be repaired using extra gems. Unfortunately, the grab bags are RNG dependant, so it's very possible to get leggings four bags in a row. (Grumble, grumble, mutter, mutter) I haven't played with Water Strainers or Neptunium, so I'm afraid I can't help much there either.

Happy hunting.
2) the problem is, I used the very same waystone through the whole dungeon and when I destroyed it, it did not remove entry from my list, so I have to list through lot of old entires for the same waystone.

Thank you for all your inputs!
 

Inaeo

New Member
Jul 29, 2019
2,163
2
0
2) the problem is, I used the very same waystone through the whole dungeon and when I destroyed it, it did not remove entry from my list, so I have to list through lot of old entires for the same waystone.

Thank you for all your inputs!
Have you tried traveling to the now defunct waypoints? That may force it to recognize the waypoint is no longer valid.
 
B

BuggaNoia

Guest
Have you tried traveling to the now defunct waypoints? That may force it to recognize the waypoint is no longer valid.
That exactly did it for me. Clicked on removed waystone -> entry went away. Used names like "temp13" for easier recognition
 
  • Like
Reactions: Inaeo
B

BuggaNoia

Guest
NPCs disappearing (0.10.0)

I reentered a village that I found before an exploration tour. Now the postman, the 2 bankers and the shop villager are all gone. At least the bankers can't be killed by mobs, because the bank is perfect closed up.

Is there a way to get them back?

Read about a trick to let them stay, that is: start interacting with them, e.g. change some coins back and forth in the bank.
Any other solution than this and a golden lasso to keep any important citizen ?
(The armorer is still there, but with this guy I started a quest before the tour.)


Add on question: Is there an issue github or so for Sprout ? There is no "Issue" tab at curse.
 

Inaeo

New Member
Jul 29, 2019
2,163
2
0
NPCs disappearing (0.10.0)

I reentered a village that I found before an exploration tour. Now the postman, the 2 bankers and the shop villager are all gone. At least the bankers can't be killed by mobs, because the bank is perfect closed up.

Is there a way to get them back?

Read about a trick to let them stay, that is: start interacting with them, e.g. change some coins back and forth in the bank.
Any other solution than this and a golden lasso to keep any important citizen ?
(The armorer is still there, but with this guy I started a quest before the tour.)


Add on question: Is there an issue github or so for Sprout ? There is no "Issue" tab at curse.
I've seen some disappearing villagers as well. I know a few YouTubers have mentioned it as well. I'm not exactly sure what makes them stay/disappear, so I'm little help other than confirming it happens. Talking with the CustomNPCs mobs may help to keep them around, but I wouldn't bet against them disappearing anyway.

Golden Lasso isn't reliable with CustomNPCs mobs. Sometimes it will kill them rather than Lasso them, and sometimes the mob won't behave the expected way when placed back into the world. I'm considering using minecarts to move these villagers to my base, but haven't had time to test.
 
  • Like
Reactions: BuggaNoia

Ravenascendant

New Member
Jul 29, 2019
151
0
0
1). No help here. I have yet to find a blueprint either. Alternatively, you could use Botania to enchant your gear. It requires books with the enchantment on it, but it won't consume the book, allowing reuse. If you pair it with an AA Atomic Reconstructor with a Disenchanting Lens, you can strip unwanted gear of enchantments to help things along.

2) If you destroy the Waystone, it should remove it from the list. I've begun to remove/replace all Waystones I find so I can name them something more memorable than the generic labels. Note that doing this may screw up your partner, as it should remove it from his list as well. Not sure of any other way to actively remove the destination once found. Perhaps suggest something (another scroll type, perhaps) to the mod author?

3). I found one of those too. I felt a bit trolled by it, but as it says - Unlucky. I sold it to an archeologist for coin and never looked back.

4). As @Nuclear_Creeper0 stated above, generating new chunks should allow the new content to spawn. It will rely on world generation RNG, so it could be a bit of walking. Hopefully you have some Speed Totems.

5). Duct tape helps a bunch, until it won't any more. Moving to Botania armors (Manasteel, Elementium, Terrasteel) will offer you a repair free armor set, so long as you have Mana available. Moving to the Silent's Gems Armor Frames allows for customized armor which can be repaired using extra gems. Unfortunately, the grab bags are RNG dependant, so it's very possible to get leggings four bags in a row. (Grumble, grumble, mutter, mutter) I haven't played with Water Strainers or Neptunium, so I'm afraid I can't help much there either.

Happy hunting.
1. Blue Prints are crafted from paper and the item. They for making copies, either on a server because ppl have picked things over or maybe you want an extra pure daisy. All of those items can be found in the world.

3. That ability gives you an aura that affects others around you. Not so good for single player since the only thing it might effect is diamond spikes or mechanical users. However the slowness and Weakness ones are good.
 

Nuclear_Creeper0

Well-Known Member
Mar 30, 2017
1,009
222
79
I've seen some disappearing villagers as well. I know a few YouTubers have mentioned it as well. I'm not exactly sure what makes them stay/disappear, so I'm little help other than confirming it happens. Talking with the CustomNPCs mobs may help to keep them around, but I wouldn't bet against them disappearing anyway.

Golden Lasso isn't reliable with CustomNPCs mobs. Sometimes it will kill them rather than Lasso them, and sometimes the mob won't behave the expected way when placed back into the world. I'm considering using minecarts to move these villagers to my base, but haven't had time to test.
A good way to move NPCs is in a boat. You can control it and it's fast.
 

Inaeo

New Member
Jul 29, 2019
2,163
2
0
1. Blue Prints are crafted from paper and the item. They for making copies, either on a server because ppl have picked things over or maybe you want an extra pure daisy. All of those items can be found in the world.

3. That ability gives you an aura that affects others around you. Not so good for single player since the only thing it might effect is diamond spikes or mechanical users. However the slowness and Weakness ones are good.
Have you seen an Enchanter or Grappling Hook in world as loot? I've not, and exploring is a major pass time for me. Maybe I'm looking in the wrong places, or maybe RNG just hates me (quite possible), but I feel like I should have seen one by now if it's there.
 

Ravenascendant

New Member
Jul 29, 2019
151
0
0
Have you seen an Enchanter or Grappling Hook in world as loot? I've not, and exploring is a major pass time for me. Maybe I'm looking in the wrong places, or maybe RNG just hates me (quite possible), but I feel like I should have seen one by now if it's there.
Grappling hooks are in the bottom floor of the structures with the AA Display stands in the room full of Spiders.

Enchanter is in a house made out of Spruce wood (might be dark oak, point is stands out from the vanila, RLDm, and recurant complex buildings with oakwood roofs) and the the same spruce wood and white panel blocks Welsknight is using for his base in his youtube vid. He also finds an enchanter early on, which did nothing for my frustration at the time.
TPL just upped the chance of the Enchanter house. I agree it was crazy rare in 0.9.3 seems much more reasonable now. (meaning i've found two since, but in my 0.9.3 world i never found one. RNG)

There is a reddit thread with pics and advice for finding these.
 

Inaeo

New Member
Jul 29, 2019
2,163
2
0
Grappling hooks are in the bottom floor of the structures with the AA Display stands in the room full of Spiders.

Enchanter is in a house made out of Spruce wood (might be dark oak, point is stands out from the vanila, RLDm, and recurant complex buildings with oakwood roofs) and the the same spruce wood and white panel blocks Welsknight is using for his base in his youtube vid. He also finds an enchanter early on, which did nothing for my frustration at the time.
TPL just upped the chance of the Enchanter house. I agree it was crazy rare in 0.9.3 seems much more reasonable now. (meaning i've found two since, but in my 0.9.3 world i never found one. RNG)

There is a reddit thread with pics and advice for finding these.
I'm not playing the latest version of the pack, and a ton of terrain has been generated in my world already. I'll stock it up to bad RNG and low spawn rate then.

Edit: I may start a new world with the latest version after I touch up a project I've been tinkering with. I feel like things are getting more stable as versions go on, and the added content is enough to push me that little bit.
 
B

BuggaNoia

Guest
NPCs disappearing (0.10.0)

I reentered a village that I found before an exploration tour. Now the postman, the 2 bankers and the shop villager are all gone. At least the bankers can't be killed by mobs, because the bank is perfect closed up.

Is there a way to get them back?

Read about a trick to let them stay, that is: start interacting with them, e.g. change some coins back and forth in the bank.
Any other solution than this and a golden lasso to keep any important citizen ?
(The armorer is still there, but with this guy I started a quest before the tour.)


Add on question: Is there an issue github or so for Sprout ? There is no "Issue" tab at curse.
(Strange to quote one of my own post ....)

Via mov51 on the #sprout-discussion Discord Channel ( https://discordapp.com/channels/184890737513594890/259461984255213578?jump=367419741284990980 ) I found a solution to respawn the NPCs!:
  • Cheat in an item called "mob cloner". (Looks like an axe.) :
    /give <yourname> customnpcs:npcMobCloner 1
  • Right click on the place where you want your NPC back
  • In GUI select tab "Server" and the NPC from the list
  • Click "Spawn": voila
(And the same way you can create an dungeon filled up by, say 153 post workers .... :) )

If, for what ever reason, someone can't get the item, there is also a chat command that perform the same:
  • /noppes clone spawn Weaver 1
Chat commands are documented at http://www.kodevelopment.nl/minecraft/customnpcs/commands
 
Last edited:
  • Like
Reactions: Inaeo
N

Nyghtss

Guest
Tried to setup a personal server on my desktop computer. Used the server files pack supplied on Curse. The server never starts and crashes with the following log.
---- Minecraft Crash Report ----

WARNING: coremods are present:
ShetiPhian-ASM (shetiphiancore-1.10.0-3.3.11.jar)
ForgelinPlugin (Forgelin-1.5.1.jar)
ItemPatchingLoader (ItemPhysic Full 1.4.6 mc1.10.2.jar)
IceAndFireForgeLoading (iceandfire-1.0.1.jar)
CreativePatchingLoader (CreativeCore v1.7.3 mc1.10.2.jar)
MalisisCorePlugin (malisiscore-1.10.2-4.4.0.jar)
LoadingPlugin (ResourceLoader-MC1.9.4-1.5.1.jar)
literalascension (literalascension-1.10.2-1.0.2.2.jar)
EnderCorePlugin (EnderCore-1.10.2-0.4.1.66-beta.jar)
LoadingPlugin (ChunkAnimator-MC1.9.4-1.2.jar)
Do not report to Forge! Remove FoamFixAPI (or replace with FoamFixAPI-Lawful) and try again. (foamfix-0.7.2-anarchy.jar)
AstralCore (astralsorcery-1.4.5.jar)
Sprout Patcher Core (sproutpatcher-2.0.jar)
llibrary (llibrary-1.7.7-1.10.2.jar)
DynamicSurroundingsCore (DynamicSurroundings-1.10.2-3.4.7.2.jar)
Default Options (DefaultOptions_1.10.2-6.1.5.jar)
LoadingPlugin (Quark-r1.1-70.jar)
SHLoadingPlugin (ScalingHealth-1.12-1.2.2-70.jar)
ArsMagica2-Preloader (ArsMagica2-1.10.2-1.5.0-17b.jar)
BiomeTweakerCore (BiomeTweaker-1.10.2-2.3.239.jar)
LoadingPluginBuildingBricks (BuildingBricks-1.10.2-2.0.13.jar)
IvToolkit (IvToolkit-1.3.3-1.10.jar)
CTMCorePlugin (CTM-MC1.10.2-0.2.3.26.jar)
Contact their authors BEFORE contacting forge

// You should try our sister game, Minceraft!

Time: 10/18/17 3:15 AM
Description: Exception in server tick loop

net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from LibrarianLib Stage 2 (librarianliblate)
Caused by: java.lang.ExceptionInInitializerError
at com.teamwizardry.librarianlib.common.util.autoregister.AutoRegisterHandler.handle(AutoRegisterHandler.kt:32)
at com.teamwizardry.librarianlib.common.core.LibCommonProxy.latePre(LibCommonProxy.kt:51)
at com.teamwizardry.librarianlib.LateLoader.preInit(LateLoader.kt:13)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraftforge.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:616)
at sun.reflect.GeneratedMethodAccessor8.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
at com.google.common.eventbus.EventBus.post(EventBus.java:275)
at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:243)
at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:221)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
at com.google.common.eventbus.EventBus.post(EventBus.java:275)
at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:145)
at net.minecraftforge.fml.common.Loader.preinitializeMods(Loader.java:624)
at net.minecraftforge.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:99)
at net.minecraftforge.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:328)
at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:121)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:431)
at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.NullPointerException
at com.teamwizardry.librarianlib.common.core.OwnershipHandler.<init>(OwnershipHandler.kt:27)
at com.teamwizardry.librarianlib.common.core.OwnershipHandler.<clinit>(OwnershipHandler.kt:10)
... 34 more


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
Minecraft Version: 1.10.2
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_121, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 2490832944 bytes (2375 MB) / 3273129984 bytes (3121 MB) up to 3817865216 bytes (3641 MB)
JVM Flags: 3 total; -Xms2048m -Xmx4096m -XX:permSize=256m
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP 9.32 Powered by Forge 12.18.3.2477 147 mods loaded, 146 mods active
States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
UCH mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
UCH FML{8.0.99.99} [Forge Mod Loader] (forge-1.10.2-12.18.3.2477-universal.jar)
UCH Forge{12.18.3.2477} [Minecraft Forge] (forge-1.10.2-12.18.3.2477-universal.jar)
UCH buildingbrickshooks{1.10.2-2.0.13} [Building Bricks Hooks] (minecraft.jar)
UCH creativecoredummy{1.0.0} [CreativeCoreDummy] (minecraft.jar)
UCH itemphysic{1.4.0} [ItemPhysic] (minecraft.jar)
UCH ivtoolkit{1.3.3-1.10} [IvToolkit] (minecraft.jar)
UCH foamfixcore{7.7.4} [FoamFixCore] (minecraft.jar)
UCH fenceoverhaul{1.2.1} [Fence Overhaul] ([1.10.x]FenceOverhaul-1.2.1.jar)
UCH actuallyadditions{1.10.2-r105} [Actually Additions] (ActuallyAdditions-1.10.2-r105.jar)
UCH Baubles{1.3.11} [Baubles] (Baubles-1.10.2-1.3.11.jar)
UCH Botania{r1.9-341} [Botania] (Botania r1.9-341.jar)
UCH AkashicTome{1.0-5} [Akashic Tome] (AkashicTome-1.0-5.jar)
UCH animania{1.3.3} [Animania] (animania-1.10.2-1.3.3.jar)
UCH aquaculture{1.4.1} [Aquaculture] (Aquaculture-1.10.2-1.4.1.4.jar)
UCH arsmagica2{1.5.017} [Ars Magica 2] (ArsMagica2-1.10.2-1.5.0-17b.jar)
UCH AnimationAPI{1.2.4} [AnimationAPI] (ArsMagica2-1.10.2-1.5.0-17b.jar)
UCH astralsorcery{1.4.5} [Astral Sorcery] (astralsorcery-1.4.5.jar)
UCH atg{2} [Alternate Terrain Generation] (atg-1.10.2-2.0.1.jar)
UCH Quark{r1.1-70} [Quark] (Quark-r1.1-70.jar)
UCH AutoRegLib{1.0-2} [AutoRegLib] (AutoRegLib-1.0-2.jar)
UCH bedbugs{@[email protected]} [Bed Bugs] (BedBugs-1.10.2-1.1.6.jar)
UCH betterbuilderswands{0.11.1} [Better Builder's Wands] (BetterBuildersWands-1.10.2-0.11.1.220+f8232fe.jar)
UCH BiblioCraft{2.2.5} [BiblioCraft] (BiblioCraft[v2.2.5][MC1.10.2].jar)
UCH malisiscore{1.10.2-4.4.0} [MalisisCore] (malisiscore-1.10.2-4.4.0.jar)
UCH malisisdoors{1.10.2-5.2.0} [MalisisDoors] (malisisdoors-1.10.2-5.2.0.jar)
UCH bigdoors{1.10.2-1.3.0} [Big Doors] (BigDoors-1.10.2-1.3.0.jar)
UCH biometweaker{2.3.239} [BiomeTweaker] (BiomeTweaker-1.10.2-2.3.239.jar)
UCH birdsnests{1.5.1} [Bird's Nests] (BirdsNests1.10-1.5.1.jar)
UCH guideapi{@[email protected]} [Guide-API] (Guide-API-1.10.2-2.0.3-46.jar)
UCH JEI{3.14.7.420} [Just Enough Items] (jei_1.10.2-3.14.7.420.jar)
UCH BloodMagic{1.10.2-2.1.11-80} [Blood Magic: Alchemical Wizardry] (BloodMagic-1.10.2-2.1.11-80.jar)
UCH infinitylib{1.10.2-0.11.0} [InfinityLib] (infinitylib-0.11.0.jar)
UCH boatifull{@[email protected]@[email protected]@[email protected]} [Boatifull] (boatifull-0.11.0.jar)
UCH buildingbricks{1.10.2-2.0.13} [Building Bricks] (BuildingBricks-1.10.2-2.0.13.jar)
UCH Chameleon{1.10.2-2.3.0} [Chameleon] (Chameleon-1.10.2-2.3.0.jar)
UCH ChestTransporter{2.5.18} [Chest Transporter] (ChestTransporter-1.10.2-2.5.18.jar)
UCH chisel{MC1.10.2-0.0.14.33} [Chisel] (Chisel-MC1.10.2-0.0.14.33.jar)
UCH mcmultipart{1.4.0} [MCMultiPart] (MCMultiPart-1.4.0-universal.jar)
UCH chiselsandbits{12.16} [Chisels & Bits] (chiselsandbits-12.16.jar)
UCH copypaste{1.0} [Copy Paste] (copypaste-1.0.jar)
UCH cosmeticarmorreworked{1.10.2-v2a} [CosmeticArmorReworked] (CosmeticArmorReworked-1.10.2-v2a.jar)
UCH craftingcraft{4.1.9} [CraftingCraft] (CraftingCraft_1.10.2-4.1.9.jar)
UCH craftingtweaks{6.1.16} [Crafting Tweaks] (CraftingTweaks_1.10.2-6.1.16.jar)
UCH crafttweakerjei{1.0.1} [CraftTweaker JEI Support] (CraftTweaker-1.10.2-3.0.26.jar)
UCH MineTweaker3{3.0.26} [MineTweaker 3] (CraftTweaker-1.10.2-3.0.26.jar)
UCH creativecore{1.7.4} [CreativeCore] (CreativeCore v1.7.3 mc1.10.2.jar)
UCH customnpcs{1.10.2} [CustomNPCs] (CustomNPCs_1.10.2(21jul17).jar)
UCH cyberware{beta-0.2.10} [Cyberware] (cyberware-1.9.4-1.10.2-beta-0.2.10.jar)
UCH cyclopscore{0.10.9} [Cyclops Core] (CyclopsCore-1.9.4-0.10.9.jar)
UCH D3Core{1.3.1} [D³Core] (D3Core-1.9.4-1.3.1.jar)
UCH StorageDrawers{1.10.2-3.7.10} [Storage Drawers] (StorageDrawers-1.10.2-3.7.10.jar)
UCH bitdrawers{0.36} [Drawers & Bits] (DrawersBits-1.10.2-0.36.jar)
UCH dungeontactics{DT-0.12.5} [DungeonTactics] (DungeonTactics-1.10.2-0.12.5.jar)
UCH dsurround{3.4.7.2} [Dynamic Surroundings] (DynamicSurroundings-1.10.2-3.4.7.2.jar)
UCH earthworks{1.3.4.1} [Earthworks] (Earthworks-1.10.2-1.3.4.1.jar)
UCH endercore{1.10.2-0.4.1.66-beta} [EnderCore] (EnderCore-1.10.2-0.4.1.66-beta.jar)
UCH Waila{1.8.17-B31_1.10.2} [Waila] (Hwyla-1.8.17-B31_1.10.2.jar)
UCH EnderIO{1.10.2-3.1.193} [Ender IO] (EnderIO-1.10.2-3.1.193.jar)
UCH everlastingabilities{1.2.5} [EverlastingAbilities] (EverlastingAbilities-1.9.4-1.2.5.jar)
UCH ExtraBitManipulation{1.10.2-2.5.1} [Extra Bit Manipulation] (ExtraBitManipulation-1.10.2-2.5.1.jar)
UCH extrautils2{1.0} [Extra Utilities 2] (extrautils2-1.10.2-1.6.3.jar)
UCH fastleafdecay{v11} [Fast Leaf Decay] (FastLeafDecay-v11.jar)
UCH flatcoloredblocks{mc1.10-v4.4} [Flat Colored Blocks] (flatcoloredblocks-mc1.10-v4.4.jar)
UCH flintmod{7.5} [Flint Instead of Wood] (FlintInsteadOfWood[1.10.2]-7.5.jar)
UCH foamfix{@[email protected]} [FoamFix] (foamfix-0.7.2-anarchy.jar)
UCH forgelin{1.5.1} [Shadowfacts' Forgelin] (Forgelin-1.5.1.jar)
UCH ftbl{0.0.0} [FTBLib] (FTBLib-1.1x-3.5.4.jar)
UCH ftbtweaks{2.0.0} [FTB Tweaks] (FTBTweaks-2.0.0.jar)
UCH ftbu{0.0.0} [FTBUtilities] (FTBUtilities-1.1x-3.5.4.jar)
UCH lit{@[email protected]} [Little Insignificant Things] (LittleInsignificantThings-1.10.2-3.0.4.jar)
UCH silentlib{2.2.6} [Silent Lib] (SilentLib-1.10.2-2.2.6-66.jar)
UCH silentgems{2.4.7} [Silent's Gems] (SilentsGems-1.11.2-2.4.7-217.jar)
UCH gemulation{1.10.2-4.0.2} [Gemulation] (Gemulation-1.10.2-4.0.2.jar)
UCH grapplemod{1.10.2-v10} [Grappling hook mod] (grapplemod-1.10.2-v10.jar)
UCH grimoireofgaia{1.5.6} [Grimoire of Gaia 3] (GrimoireOfGaia3-1.10.2-1.5.6.jar)
UCH gbook{1.7.3} [Guidebook] (Guidebook-1.10.2-1.7.3.jar)
UCH holovm{1.9.4-1.1} [HolographicVictoryMonument] (HolographicVictoryMonument-1.9.4-1.1.jar)
UCH llibrary{1.7.7} [LLibrary] (llibrary-1.7.7-1.10.2.jar)
UCH iceandfire{1.0.1} [Ice and Fire] (iceandfire-1.0.1.jar)
UCH immersiveengineering{0.10-61} [Immersive Engineering] (ImmersiveEngineering-0.10-61.jar)
UCH imc{1.12.1} [Improving Minecraft] (Improving Minecraft-1.12.1.jar)
UCH incontrol{3.6.0} [InControl] (incontrol-3.6.0.jar)
UCH inventorysorter{0.11.0+47} [Simple Inventory sorting] (inventorysorter-1.10.2-0.11.0+47.jar)
UCH ironbackpacks{1.10.2-2.2.31} [Iron Backpacks] (IronBackpacks-1.10.2-2.2.31.jar)
UCH ironchest{1.10.2-7.0.15.804} [Iron Chest] (ironchest-1.10.2-7.0.15.804.jar)
UCH journeymap{1.10.2-5.5.0} [JourneyMap] (journeymap-1.10.2-5.5.0.jar)
UCH JsonLootBags{1.0.0.12} [JsonLootBags] (JsonLootBags-1.9.4-1.0.0.12.jar)
UCH levels{r1.2.8} [Levels] (Levels 2-1.10.2-r1.2.8.jar)
UCH levelup{${version}} [Level Up!] (LevelUp!-0.12.10-1.10.2.jar)
UCH librarianlib{1.10.1} [LibrarianLib] (librarianlib-1.10.1.jar)
UCH literalascension{1.10.2-1.0.2.2} [Literal Ascension] (literalascension-1.10.2-1.0.2.2.jar)
UCH login_shield{1.10.2-25-g2a63586} [Login Shield] (Login_Shield-1.10.2-25-g2a63586.jar)
UCH loottweaker{0.0.6.3} [LootTweaker] (LootTweaker-1.10.2-0.0.6.3.jar)
UCH malisisblocks{1.10.2-4.2.0} [Malisis Blocks] (malisisblocks-1.10.2-4.2.0.jar)
UCH minecolonies{@[email protected]} [MineColonies] (minecolonies-universal-1.10.2-0.8.4063.jar)
UCH minemenu{1.4.5} [MineMenu] (MineMenu-1.10.2-1.4.5-universal.jar)
UCH testdummy{1.11} [MmmMmmMmmMmm] (MmmMmmMmmMmm-1.10.2-1.13.jar)
UCH mtlib{@[email protected]} [MTLib] (MTLib-1.0.3.jar)
UCH modtweaker{2.0.13} [Mod Tweaker] (ModTweaker2-2.0.13.jar)
UCH morematerials{1.10.2-1.9.20160723.0} [More Materials] (morematerials-1.10.2-1.9.20160723.0.jar)
UCH Morpheus{1.10.2-3.1.13} [Morpheus] (Morpheus-1.10.2-3.1.13.jar)
UCH mowziesmobs{1.3.2} [Mowzie's Mobs] (mowziesmobs-1.3.2.jar)
UCH mputils{1.2.9} [ModPack Utilities] (mputils-1.10.2-1.2.9.jar)
UCH mpbasic{1.1.3} [ModPack Basic Tools] (mpbasic-1.10.2-1.1.5.jar)
UCH botanicaladdons{1.10} [Natural Pledge] (NaturalPledge-r1.11.jar)
UCH recipehandler{0.6} [NoMoreRecipeConflict] (NoMoreRecipeConflict-0.6(1.10.2).jar)
UCH plants{0.8.5} [Plants] (Plants-1.10.2-beta-0.8.5.jar)
UCH shetiphiancore{3.3.11} [ShetiPhian-Core] (shetiphiancore-1.10.0-3.3.11.jar)
UCH platforms{1.2.10} [Platforms] (platforms-1.10.0-1.2.10.jar)
UCH quadrum{0.6.0} [Quadrum] (Quadrum-0.7.2-MC1.10.2.jar)
UCH railcraft{10.2.0} [Railcraft] (Railcraft_1.10.2-10.2.0.jar)
UCH rccosmetic{3.0.5} [Railcraft Cosmetic Additions] (RailCraft Cosmetic Additions-3.0.5.jar)
UCH randomrestockablecrates{1.2.8} [Rando Restockable Crates] (randomrestockablecrates-1.10.2-1.2.8.jar)
UCH reccomplex{1.4.5-1.10} [Recurrent Complex] (RecurrentComplex-1.4.5-1.10.jar)
UCH xreliquary{1.10.2-1.3.3.664} [Reliquary] (Reliquary-1.10.2-1.3.3.664.jar)
UCH rftools{6.13} [RFTools] (rftools-1.1x-6.13.jar)
UCH rftoolscontrol{1.6.8} [RFTools Control] (rftoolsctrl-1.1x-1.6.8.jar)
UCH rftoolsdim{5.05} [RFTools Dimensions] (rftoolsdim-1.1x-5.05.jar)
UCH corerm{1.2e-1.9.4} [RikMuld's Core] (RikMuldsCore_1.2e-1.10.2.jar)
UCH roguelike{1.5.9} [Roguelike Dungeons] (RoguelikeDungeons-1.10.2-1.5.9.jar)
UCH roots{0.208} [Roots] (roots-0.208.jar)
UCH runesofwizardry{1.10.2-0.7.2} [Runes of Wizardry] (Runes-of-Wizardry-1.10.2-0.7.2.jar)
UCH runesofwizardry_classics{1.10.2-0.4.3} [Runes of Wizardry - Classic Dusts Pack] (RunesofWizardry-Classics-1.10.2-0.4.3.jar)
UCH rustic{0.1.2.2} [Rustic] (rustic-0.1.2.2.jar)
UCH scalinghealth{1.2.2} [Scaling Health] (ScalingHealth-1.12-1.2.2-70.jar)
UCH sgextraparts{1.3.3} [Silent's Gems: Extra Parts] (SGExtraParts-1.12-1.3.3-29.jar)
UCH shadowmc{3.6.1} [ShadowMC] (ShadowMC-1.10.2-3.6.1.jar)
UCH Signals{1.0} [Signals] (Signals-1.10.2-0.5.1-universal.jar)
UCH SimilsaxTranstructors{1.10.2.18} [Similsax Transtructors] (SimilsaxTranstructors-1.10.2.18.jar)
UCH SleepingBag{1.4.0} [Sleeping Bag] (SleepingBag-1.10.2-1.4.0.jar)
UCH sproutpatcher{2.0} [Sprout Patcher] (sproutpatcher-2.0.jar)
UCH stacksonstacks{1.1.4} [stacksonstacks] (StacksOnStacks2-1.1.4.jar)
UCH rscircuits{1.0.4} [Super Circuit Maker] (SuperCircuitMaker-1.0.4.jar)
UCH supermultidrills{1.5.2} [Super Multi-Drills] (SuperMultiDrills-1.11.2-1.5.2-43.jar)
UCH terraqueous{1.2.25} [Terraqueous] (terraqueous-1.10.0-1.2.25.jar)
UCH camping{2.3d-1.9.4} [The Camping Mod 2] (TheCampingMod_2.3d-1.10.2.jar)
UCH tombmanygraves{1.10.2-2.1.16} [Tomb Many Graves] (TombManyGraves-1.10.2-2.1.16.jar)
UCH toroquest{1.10.2-3.2.3} [ToroQuest] (toroquest-1.10.2-3.2.3.jar)
UCH trashslot{6.3.7} [TrashSlot] (TrashSlot_1.10.2-6.3.7.jar)
UCH valkyrielib{1.10.2-0.10.6} [Valkyrie Lib] (valkyrielib-1.10.2-0.10.6.jar)
UCH VillageNames{1.10.2-1.1a} [Village Names] (VillageNames-1.10.2-1.1a.jar)
UCH waterstrainer{1.4.2} [Water Strainer] (WaterStrainer-1.9.4-1.4.2.jar)
UCH waystones{2.0.13} [Waystones] (Waystones_1.10.2-2.0.13.jar)
UCH wired{1.7.0} [WIRED: More Augs] (WIRED-1.7.0.jar)
UCE librarianliblate{1.10.1} [LibrarianLib Stage 2] (librarianlib-1.10.1.jar)
UD BiomeTweakerCore{2.3.239} [BiomeTweaker Core] (minecraft.jar)
Loaded coremods (and transformers):
ShetiPhian-ASM (shetiphiancore-1.10.0-3.3.11.jar)
shetiphian.core.asm.ClassTransformer
ForgelinPlugin (Forgelin-1.5.1.jar)
ItemPatchingLoader (ItemPhysic Full 1.4.6 mc1.10.2.jar)
com.creativemd.itemphysic.ItemTransformer
IceAndFireForgeLoading (iceandfire-1.0.1.jar)
com.github.alexthe666.iceandfire.access.IceAndFireTransformer
CreativePatchingLoader (CreativeCore v1.7.3 mc1.10.2.jar)
MalisisCorePlugin (malisiscore-1.10.2-4.4.0.jar)
net.malisis.core.util.chunkcollision.ChunkCollisionTransformer
net.malisis.core.util.chunkblock.ChunkBlockTransformer
net.malisis.core.renderer.transformer.MalisisRendererTransformer
net.malisis.core.renderer.icon.asm.TextureMapTransformer
net.malisis.core.util.clientnotif.ClientNotifTransformer
LoadingPlugin (ResourceLoader-MC1.9.4-1.5.1.jar)
lumien.resourceloader.asm.ClassTransformer
literalascension (literalascension-1.10.2-1.0.2.2.jar)
com.jamieswhiteshirt.literalascension.core.patcher.LiteralAscensionRuntimePatcher
EnderCorePlugin (EnderCore-1.10.2-0.4.1.66-beta.jar)
com.enderio.core.common.transform.EnderCoreTransformer
LoadingPlugin (ChunkAnimator-MC1.9.4-1.2.jar)
lumien.chunkanimator.asm.ClassTransformer
Do not report to Forge! Remove FoamFixAPI (or replace with FoamFixAPI-Lawful) and try again. (foamfix-0.7.2-anarchy.jar)
pl.asie.foamfix.coremod.FoamFixTransformer
AstralCore (astralsorcery-1.4.5.jar)
Sprout Patcher Core (sproutpatcher-2.0.jar)
com.mordenkainen.sproutpatcher.SproutPatcherCoreTransformer
llibrary (llibrary-1.7.7-1.10.2.jar)
net.ilexiconn.llibrary.server.core.plugin.LLibraryTransformer
net.ilexiconn.llibrary.server.core.patcher.LLibraryRuntimePatcher
DynamicSurroundingsCore (DynamicSurroundings-1.10.2-3.4.7.2.jar)
org.blockartistry.DynSurround.asm.Transformer
Default Options (DefaultOptions_1.10.2-6.1.5.jar)
net.blay09.mods.defaultoptions.coremod.DefaultOptionsClassTransformer
LoadingPlugin (Quark-r1.1-70.jar)
vazkii.quark.base.asm.ClassTransformer
SHLoadingPlugin (ScalingHealth-1.12-1.2.2-70.jar)
net.silentchaos512.scalinghealth.asm.SHClassTransformer
ArsMagica2-Preloader (ArsMagica2-1.10.2-1.5.0-17b.jar)
am2.asm.Transformer
BiomeTweakerCore (BiomeTweaker-1.10.2-2.3.239.jar)
me.superckl.biometweaker.core.BiomeTweakerASMTransformer
LoadingPluginBuildingBricks (BuildingBricks-1.10.2-2.0.13.jar)
com.hea3ven.buildingbricks.core.load.ClassTransformerBuildingBricks
IvToolkit (IvToolkit-1.3.3-1.10.jar)
CTMCorePlugin (CTM-MC1.10.2-0.2.3.26.jar)
team.chisel.ctm.client.asm.CTMTransformer
D3Core: Debug: false Silliness: true AprilFools: false PastPost:false
EnderIO: No known problems detected.
Detailed RF API diagnostics:
* RF API class 'EnergyStorage' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/EnergyStorage.class
* RF API class 'IEnergyConnection' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyConnection.class
* RF API class 'IEnergyContainerItem' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyContainerItem.class
* RF API class 'IEnergyHandler' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyHandler.class
* RF API class 'IEnergyProvider' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyProvider.class
* RF API class 'IEnergyReceiver' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyReceiver.class
* RF API class 'IEnergyStorage' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/IEnergyStorage.class
* RF API class 'ItemEnergyContainer' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/ItemEnergyContainer.class
* RF API class 'TileEnergyHandler' is loaded from: jar:file:/F:/Sprout%200.10.0%20Server/mods/mcjtylib-1.1x-2.4.3.jar!/cofh/api/energy/TileEnergyHandler.class
Detailed Tesla API diagnostics:
* Tesla API class 'Tesla' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.Tesla)
* Tesla API class 'TeslaCapabilities' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.capability.TeslaCapabilities)
* Tesla API class 'ITeslaConsumer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaConsumer)
* Tesla API class 'ITeslaHolder' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaHolder)
* Tesla API class 'ITeslaProducer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaProducer)
* Tesla API class 'BaseTeslaContainer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.BaseTeslaContainer)
* Tesla API class 'BaseTeslaContainerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.BaseTeslaContainerProvider)
* Tesla API class 'InfiniteTeslaConsumer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaConsumer)
* Tesla API class 'InfiniteTeslaConsumerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaConsumerProvider)
* Tesla API class 'InfiniteTeslaProducer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaProducer)
* Tesla API class 'InfiniteTeslaProducerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaProducerProvider)

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!You are looking at the diagnostics information, not at the crash. Scroll up!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Profiler Position: N/A (disabled)
Is Modded: Definitely; Server brand changed to 'fml,forge'
Type: Dedicated Server (map_server.txt)
 

Drbretto

Popular Member
Mar 5, 2016
1,893
783
139
Is anyone successfully using a texture pack with a custom sky in this pack?

I have tweaked mine a little bit, but I don't think I've ever gotten one to work. Trying to see if it's just me.
 
T

t3x

Guest
Can anyone tell me how to turn off that music that comes on when someone is aggro at you? It's a rock music and I have no idea what mod adds it.

Thank you
 
B

BuggaNoia

Guest
Can anyone tell me how to turn off that music that comes on when someone is aggro at you? It's a rock music and I have no idea what mod adds it.

Thank you
I turned it off by disabling any custom sound mod by renaming them in the mods folder to fix lag issue (what work). For me it was AmbientSounds v2.0.8 mc1.10.2.jar, DynamicSurroundings-1.10.2-3.4.7.2.jar and SoundFilters-0.9_for_1.9.4.jar
 
T

t3x

Guest
Thank you very much, I found it in the Dynamic Surroudings config, then sound tab right at the bottom it's called "Battle music"

What a relief :)