[1.10.2] Sprout

Discussion in 'thephoenixlodge' started by thephoenixlodge, Dec 17, 2016.

  1. Logan Kanters

    Logan Kanters Active Member

    Yes, at this point im trying it on the surface with nothing else around.
     
  2. KingTriaxx

    KingTriaxx Forum Addict

    I recall there being an issue of some sort involving this, but I thought it had been fixed. I've not actually used the Tunnel Bore in 1.10.

    railcraft.info is the official site, and probably has more info. I only vaguely recall Covert Jaguar mentioning fixing some issue with the Bore.

    How many tracks are you placing it on?
     
    Inaeo likes this.
  3. Shiphty

    Shiphty Active Member

    Anyone know why some mobs have purple fire on them? They seem to be immune to magic damage... which basically nerfs me (a wizard) completely. It'd be one thing if it was just a boss here or there but multiple random mobs at any given time have this magic immunity.
     
  4. Inaeo

    Inaeo Forum Addict

    Those are Blighted mobs. All mobs have a slim chance to spawn Blighted. Those mobs typically have more HP and better armor (didn't realize they were immune to magic) as well as usually hitting harder. The upside is, they drop a crapton of XP when you kill one, and I believe the loot table increases the chance for grab bags (maybe not, but it sure feels like it to me).

    It works with all mobs when they spawn, and I've even seen MineColonies villagers spawn Blighted. I'm not sure if bosses have a chance to spawn Blighted, but that would be silly.
     
  5. Drbretto

    Drbretto Popular Member

    Really liking this pack so far. Very early on in my game because we haven't gotten it up on a server yet and I'll probably restart when I do.

    But, I am really confused about something. The gravestone mod. Sometimes I get a notebook paper that points me back to my corpse, sometimes I don't. After not getting one for about 10 straight deaths, I got one about 2 minutes after I died. It just popped up.

    I was getting a few little weird lag-like glitches on it, even on single player, so it could just be a bug. But I want to make sure that I'm not doing something wrong.
     
  6. Drbretto

    Drbretto Popular Member

    Is there a server file pack somewhere? I don't see one where they normally would go.
     
    ravenlie likes this.
  7. ravenlie

    ravenlie New Member

    indeed, would very much like to use this for MP. or even just instructions to setting up a server manualy? new to FTB\Curse, and looking to learn.
     
  8. Drbretto

    Drbretto Popular Member

    I got it working. I think with the modpack still being in some sort of beta, it won't do much good to have me post my files (especially since I'm not 100% sure I have it perfect, just working). Basically I just set up a new FTB server folder, copied everything in and took out the obvious client-side only mods. None of them were stumpers, either. The only issue I ran into is that I forgot to enable the command blocks. If you don't do that, the NPC's won't work. But, we're up and running! Can't wait to go home, lol

    @ravenlie - Unfortunately, how to set up a server in general is something you will need to check up on some tutorials on. It's not so much that people wouldn't be willing to help, but there's a certain base you'll need to understand before you'll even know what anyone is talking about :p Once you have the basics on how to make a server in the first place, it'll be easier to help you make one for a particular pack.
     
  9. ravenlie

    ravenlie New Member


    indeed I have setup vanilla servers before, but that was back around 1.4 minecraft lol I do get what your saying though, soon as I get eh time lol :D thank you for the reply !!
     
  10. Bibble

    Bibble Well-Known Member

    Ok, might be being daft here, but there's a lot of mention of a blacksmith, only I've never seen any. I've seen villages with smithys (I'm assuming that's what the hammer over the door is), but they're always uninhabited. Am I missing something? I've found a bunch of villages, and quite a few monasteries, plus the Slayer's Guild in a few places, but nary a blacksmith to be found.
     
  11. Flabort

    Flabort Well-Known Member

    The hammer over the door was part of Immersive Engineering. A blacksmith's building (which they probably mean armor smith) is a building which has a thatched roof, and a grindstone outside. The smith will be standing just outside the building.
     
  12. Shiphty

    Shiphty Active Member

    I'm playing single player but I keep getting "disconnected" and end up in the multiplayer server selection screen as though I was on a server and got booted. Anyone else experience this?
     
  13. Inaeo

    Inaeo Forum Addict

    I've not experienced this. Does it happen under similar circumstances, such as when sleeping the night away? My first thought was a mod might be disconnecting you due to the Vanilla bed bug (being trapped in bed after sleeping). Any info as to when and how it happens helps diagnosis.
     
  14. Shiphty

    Shiphty Active Member

    I haven't noticed any linking commonalities. It just happens once in a while.

    I'm also experiencing a strange freeze-frame lag thing ever since I updated java. It seems to have messed with a bunch of my modpacks. I don't think it's related to the disconnecting thing though, that was happening before. But once in a while the game freezes and sometimes doesn't unfreeze. I've got different reports, the last one said that a water source block was tesselating. I'm not too savvy when it comes to computering, I'm just a guy who wants to play a game.
     
  15. Nuclear_Creeper0

    Nuclear_Creeper0 Well-Known Member

  16. naptimeshadows

    naptimeshadows New Member

    My game keeps crashing with this alert:

    The game crashed whilst ticking entity
    Error: java.util.ConcurrentModificationException

    Is this something people are aware of, or just something I have happening?
     
  17. Inaeo

    Inaeo Forum Addict

    Without the entire log, it is impossible to determine what entity is causing the problem. I'm no pro at reading through crash logs, but if you pastebin the log, someone might be able to get to the bottom of it, or at least give you a starting point. Any other info you can provide can also help others avoid the same situation, as well as potentially helping a developer fix it for the next version.
     
  18. Blue

    Blue Well-Known Member

    I got this working as a server for me and my friend. but on the server I see command blocks in the world but when i play single player in the same places i do not see them.

    example the very first guy we meet at the start of the game on the server there is 2 command blocks flying in his little spawn in thing
     
  19. Drbretto

    Drbretto Popular Member

    You need to edit the server.properties file to enable command blocks.
     
  20. Blue

    Blue Well-Known Member

    thanks i figured this wasnt a sprout issue per say. but nothing on google came up on why command blocks showed up on a server and not single player
     

Share This Page