1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Question about Biomes O'Plenty & 1.5.2 unleashed

Discussion in 'General FTB chat' started by Teddy Bear, Jul 21, 2013.

  1. Bibble

    Bibble New Member

    That'd be natura. Do you see any non-vanilla biomes?
     
  2. Methusalem

    Methusalem New Member

    Nah, haven't left my house yet. It's waaay too scary outside. :) :)


    But serious answer, I only did very limited exploration so far. Mainly to find green slimes and some oil wells. Haven't seen any other barrow hills, but didn't really look for them either.
    (And I do think the 2x2 oak trees come from BoP. Natura is adding the Eukalyptus trees, berry bushes and maybe the flowers.)
     
  3. Eyamaz

    Eyamaz New Member

    If you enabled BoP, it changes the default vanilla biomes and adds BoP type trees and flowers. This happens regardless if you choose default or Biomes o Plenty world type.

    This is why it is disabled by default.

    BoP biomes only appear in the overworld if you choose Biomes o Plenty as the world type.

    (unless you change the configs yourself.)
     
  4. Adonis0

    Adonis0 New Member

    Having a look through here just on how to enable mods on the server side
    had a quick scan through and you guys have only answered how to do it for a single-player world through the "Edit modpack" button

    How do activate it so the server loads with disabled mods?
     
  5. Vauthil

    Vauthil New Member

    In the /mods/ and /coremods/ folders on the server, disabled mods are labeled with .disabled as their extension. Remove the .disabled to enable them.
     
  6. Adonis0

    Adonis0 New Member

    Thank you very much for this ^^
     
  7. xSINZx

    xSINZx New Member

    If you type (*.disabled) in your search programs and files you should find them all.
     
  8. un worry

    un worry New Member

    I create a new world with it disabled (till I land in a plains), walk around a couple of hundred blocks, then log out and enable BoP.

    Why? To ensure a minimum of default biome worldgen in easy reach of spawn, then you can "walk off" to explore more exotic corners of your world. Just a thought.
     
    Silent_007, Indie, Riuga and 2 others like this.
  9. sonicdevo

    sonicdevo New Member

    Just thought I share the method I recently used, inspired by un worry's post:

    Unleashed Modpack, disabled BOP. Created a new world with default terrain gen. Set waypoints at spawn, and 750m to the N,S,E, and W. Jumped into creative mode, flew between spawn and each (N,S,E,W) waypoint, then between each adjacent cardinal direction waypoint (N->E and W, and S->E and W). Then exit the game, enable BOP in the launcher.

    This yielded a map with vanilla biomes over a pretty good area, a couple of villages, and a good variety of biomes.
    See Here: http://www.minecraftworldmap.com/worlds/b1Wf4#
     
    Tesmetron and un worry like this.
  10. trajano080

    trajano080 New Member

    I still use ExtraBiomes (Manually added it in)
     
  11. un worry

    un worry New Member

    Good idea -- I will fly your diamond pattern next time.

    Aside from the odd terrain changes on the chunk boundaries between vanilla and BoP, it does make for a nice starting world :)


    Minecraft World map -- cool, never seen this before.
     
  12. SicK

    SicK New Member

    I created a world with BoP enabled in the pack but disabled it via config (B:"Add Biomes To Default World"=false). I didn´t move away from spawn at all because I just wanted to try things out and exited Minecraft, enabled BoP in the config (B:"Add Biomes To Default World"=true), went to my world and flew arund 1000 blocks away from spawn but BoP biomes don´t seem to generate at all... Is there any way to get BoP to generate or did I miss something?
     
  13. Bibble

    Bibble New Member

    Yeah, you need to change the world type. If you're on SSP, then I think it's selectable when you generate the world, on a server, you need to edit the server.properties files to change level-type=DEFAULT to level-type=BIOMESOP.
     
  14. Riuga

    Riuga New Member

    I hate it when you enable BoP for pre-existing default terrain worlds. Results in chunk cut-offs.
     
  15. flummox

    flummox New Member

    I am trying to make a SSP world WITH the Biomes O' Plenty added in. I have enabled in in the modpack launcher, yet I do not see an option to add them in when you generate the world. I only have three options: Default, Superflat, and Large Biomes.

    How do I do this on a non-server world?



    flummox
     
  16. oderick99

    oderick99 New Member

    Can you edit BoP to reduce the number of Biomes? there are so many...
     
  17. Bibble

    Bibble New Member

    Yes. If you go into the config, you can turn individual biomes on and off, according to preference.

    Also N-N-N-N-N-Necropost!
     
  18. oderick99

    oderick99 New Member

    no idea what a necro post is, but thank you for the help on the config info.
     
  19. Dorque

    Dorque New Member

    Necropost means that you posted in an old thread, thus bringing it back to the top... or "bringing it back from the dead" like a necromancer ;)
     
  20. CapnStoobie

    CapnStoobie New Member

    Help! I have followed the instructions in this post (and other posts) but cannot enable Biomes O Plenty on my FTB Unleashed server (1.1.3).

    This is what I have tried so far:
    1. Added the BOP mod on the client
    2. Edited the server.properties files to change level-type=DEFAULT to level-type=BIOMESOP
    3. Deleted ".disabled" from the BOP filename in the mods folder
    4. Enabled BOP in the config (B:"Add Biomes To Default World"=true)
    5. Flew a long distance around my existing world to generate new chunks
    6. Deleted my "world" folder to force the server to generate a new world from scratch.
    All I ever see are normal biomes, never any BOP biomes. Anyone know what I'm doing wrong?
     

Share This Page