Unsupported Horizons : 1.6.4 Bug Reports {PUBLIC BETA}

Status
Not open for further replies.

jaisth

New Member
Jul 29, 2019
1
0
0
Mod Pack: Horizons 1.0.7
server is down right now. But i will post a pastebin when its back on.
Whats the bug?
When i log onto this server i have playing on for a while. Then i began on advanced genetics and got the wooly gene and stuff then i placed it into me with the syringe with the wooly gene. I then exited the game and came on next day. I then try to log on and stuff i then enter the server and turn around and the screen turns white and then closes

Can it be repeated?
Yes.
 

Wannabeuk

New Member
Jul 29, 2019
35
0
0
Mod Pack: Horizons 1.0.9
Mod & Version: Rotarycraft - 11b
Pastebin link to crash log: http://pastebin.com/2CdBfqcr
Whats the bug? Crash when attempting to view the pipes page in the rotarycraft handbook
Can it be repeated? yes, every time.

EDIT: Got a reply for the mod author, this is caused by randomthings

Reika, on 08 January 2014 - 06:13 PM, said:

Remove RandomThings. It deletes the vanilla redstone block, which is used in the render of the Valve pipe.

Also, NEI seems to have an issue for some players, where trying @rotarycraft in the nei search and paging through disabled the drawing on NEI Gui elements, and certain blocks show as having no texture (invisible) however searching for just those items shows everything normally. not sure if these are related.
 
Last edited:

RUBIXness

New Member
Jul 29, 2019
2
0
0
I run FTB on my mac, and I have had no problems with downloading mod packs. But when I try and download any of the new 1.6.4 mod packs, specifically Horizon, it downloads it just fine then goes to what looks like it will launch, and after the console goes through all the loading stuff, at the end it says "enUS English language file loaded!" and then it quits! what is happening!? please help if you have anything that might help that would be great.

P.S I have downloaded the mod pack several times and force updated. Please help!!!!!!! I would really like to play Horizon and the other packs!
 
Last edited:

grimlock773

New Member
Jul 29, 2019
1
0
0
Hey I found a buy This is what it said link Is attached Textures where deleted
Code:
3938.
2014-01-09 06:26:24 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/vanilla_stage_7.png
 
3939.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/turbinecore.png
 
3940.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/peanut_stage_7.png
 
3941.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_915_M3Mint.png
 
3942.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/injector.png
 
3943.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/strawberry_stage_7.png
 
3944.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/strawberry_stage_4.png
 
3945.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/slag.png
 
3946.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/cpu.png
 
3947.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/heater.png
 
3948.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_3173_machine.png
 
3949.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/blockthorns_side.png
 
3950.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/custom_block.png
 
3951.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_924_null.png
 
3952.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: thermalexpansion:textures/blocks/device/Device_Face_Lexicon.png
 
3953.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/planks.png
 
3954.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/arcanereconstructor.png
 
3955.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_2138_null.png
 
3956.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_3512_Barrel Shelf (WIP).png
 
3957.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/invisibleUtility.png
 
3958.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/vodka.png
 
3959.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_922_MinersLaser.png
 
3960.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_850_null_bottom.png
 
3961.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4031_agriculture:textures/blocks/frier.png
 
3962.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/condenser.png
 
3963.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_850_null_side.png
 
3964.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/storage.png
 
3965.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_918_M3Lantern.png
 
3966.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_3768_dynamictanks.blocks.blockFluidPowerCondenserMJ.png
 
3967.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_797_arsmagica2:textures/blocks/magic_sigil.png
 
3968.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/keystonechest.png
 
3969.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/grate.png
 
3970.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/centrifuge.png
 
3971.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/arcane_empowerment_table_side.png
 
3972.
2014-01-09 06:26:25 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/essencenexus.png
 
3973.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4033_agriculture:textures/blocks/brewer.png
 
3974.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/blocks/cinnamon_stage_7.png
 
3975.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/electrolyzer.png
 
3976.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/heavypump.png
 
3977.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4037_agriculture:textures/blocks/counter.png
 
3978.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/darknexus.png
 
3979.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_3769_dynamictanks.blocks.blockFluidPowerCondenserRF.png
 
3980.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/blockthorns_bottom.png
 
3981.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/gaspipe.png
 
3982.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/hiddenTile.png
 
3983.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/steamline.png
 
3984.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4032_agriculture:textures/blocks/icebox.png
 
3985.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/magnet.png
 
3986.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/skull.png
 
3987.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/processor.png
 
3988.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/ionizer.png
 
3989.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: thermalexpansion:textures/blocks/device/Device_Active_Lexicon.png
 
3990.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4036_agriculture:textures/blocks/processor.png
 
3991.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/blocks/lightnexus.png
 
3992.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_tile_4038_agriculture:textures/blocks/oven.png
 
3993.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: minecraft:textures/blocks/MISSING_ICON_TILE_850_null_top.png
 
3994.
2014-01-09 06:26:26 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/blocks/pump.png
 
3995.
2014-01-09 06:26:29 [INFO] [ForgeModLoader] \C:\Users\Jason\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\4Q96W2IF\Horizons\minecraft\mods\AM2_1.1.0.zip
 
3996.
2014-01-09 06:26:29 [INFO] [ForgeModLoader] Ars Magica 2 >> Located 405 spell icons
 
3997.
2014-01-09 06:26:29 [INFO] [STDOUT] ROTARYCRAFT: Loading Liquid Icons
 
3998.
2014-01-09 06:26:29 [INFO] [STDOUT] REACTORCRAFT: Loading Liquid Icons
 
3999.
2014-01-09 06:26:29 [INFO] [STDOUT] textureType = 1
 
4000.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/items/mana_scepter.png
 
4001.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbOureclase.png
 
4002.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/chlorine.png
 
4003.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/items/affinity_tome_magma.png
 
4004.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10260_extrautils:textures/items/creativebuilderswand.png
 
4005.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_20319_arsmagica2:textures/items/winter_arm.png
 
4006.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullBlack Steel.png
 
4007.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/heavywater.png
 
4008.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/sodiumhot.png
 
4009.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_20321_arsmagica2:textures/items/earth_armor.png
 
4010.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10258_extrautils:textures/items/unstableingot.png
 
4011.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullDeep Iron.png
 
4012.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbBlack Steel.png
 
4013.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullHaderoth.png
 
4014.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/deuterium.png
 
4015.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbOrichalcum.png
 
4016.
2014-01-09 06:26:29 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: arsmagica2:textures/items/magic_broom.png
 
4017.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10263_extrautils:textures/items/destructionpickaxe.png
 
4018.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullPrometheum.png
 
4019.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbMithril.png
 
4020.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbDeep Iron.png
 
4021.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: agriculture:textures/items/gelatin.png
 
4022.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10264_extrautils:textures/items/defoliageAxe.png
 
4023.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: randomthings:textures/items//crafting/stickObsidian.png
 
4024.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/ammonia.png
 
4025.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/oxygen.png
 
4026.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10259_extrautils:textures/items/builderswand.png
 
4027.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullTartarite.png
 
4028.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_20320_arsmagica2:textures/items/air_sled.png
 
4029.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullMithril.png
 
4030.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_20322_arsmagica2:textures/items/water_orbs.png
 
4031.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullAtlarus.png
 
4032.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbAtlarus.png
 
4033.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: randomthings:textures/items//crafting/playerConnector.png
 
4034.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: randomthings:textures/items//crafting/focusedEnderPearl.png
 
4035.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/uf6.png
 
4036.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbHaderoth.png
 
4037.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/tritium.png
 
4038.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/sodium.png
 
4039.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullOureclase.png
 
4040.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbPrometheum.png
 
4041.
2014-01-09 06:26:30 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/plasma.png
 
4042.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbTartarite.png
 
4043.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbAdamantine.png
 
4044.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_20323_arsmagica2:textures/items/fire_ears.png
 
4045.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10261_extrautils:textures/items/ethericsword.png
 
4046.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: metallurgy:textures/items/machines/orbs/OrbFullOrichalcum.png
 
4047.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: reactorcraft:textures/items/hf.png
 
4048.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10262_extrautils:textures/items/erosionShovel.png
 
4049.
2014-01-09 06:26:31 [SEVERE] [Minecraft-Client] Using missing texture, unable to load: missing_icon_item_10265_extrautils:textures/items/temporalHoe.png
 

Onions15

New Member
Jul 29, 2019
1
0
0
Mod Pack: Horizons 1.0.10
Whats the bug? I play for a while and the whole launcher crashes, shuts down and deletes the world. I have the log from the folder because the console crashes as well, but pastebin says it is too large.
 

shez

New Member
Jul 29, 2019
6
0
0
Mod Pack: Horizons 1.0.9
Mod & Version: XACT 0.4.3
Pastebin link to crash log: NA
Whats the bug? (I saw nothing in the changelogs or in the configs so I only assume this is a bug) Even though the config option to override the vanilla crafting table functionality is set to true by default and WAILA confirms this in game, items in the crafting table drop onto the ground like vanilla. This only happened after updating from Horizons 1.0.7 to 1.0.9.
Can it be repeated? Yes.
Known Fix: None
 

UniZero

Popular Member
Oct 3, 2012
3,406
310
124
Scotland, UK
I run FTB on my mac, and I have had no problems with downloading mod packs. But when I try and download any of the new 1.6.4 mod packs, specifically Horizon, it downloads it just fine then goes to what looks like it will launch, and after the console goes through all the loading stuff, at the end it says "enUS English language file loaded!" and then it quits! what is happening!? please help if you have anything that might help that would be great.

P.S I have downloaded the mod pack several times and force updated. Please help!!!!!!! I would really like to play Horizon and the other packs!
You need to post in tech support. This thread is for bug reporting.[DOUBLEPOST=1389370702][/DOUBLEPOST]
Mod Pack: Horizons 1.0.10
Whats the bug? I play for a while and the whole launcher crashes, shuts down and deletes the world. I have the log from the folder because the console crashes as well, but pastebin says it is too large.
Same as my reply to Rubixness and without a log we can't do much.
 

RUBIXness

New Member
Jul 29, 2019
2
0
0
I think I figured it out with the help of some people in chat so try that Onion15 but all i had to do was change my download directory.
 

MirrorV

New Member
Jul 29, 2019
3
0
0
Mod Pack: Horizons 1.0.9
Mod & Version: XACT 0.4.3
Pastebin link to crash log: NA
Whats the bug? (I saw nothing in the changelogs or in the configs so I only assume this is a bug) Even though the config option to override the vanilla crafting table functionality is set to true by default and WAILA confirms this in game, items in the crafting table drop onto the ground like vanilla. This only happened after updating from Horizons 1.0.7 to 1.0.9.
Can it be repeated? Yes.
Known Fix: None
I also had this problem, and breaking crafting tables were crashing the client. Last night I found that I had to set the RandomThings config option of MoreCraftingtables to false and the problem was fixed.
 
  • Like
Reactions: shez

Eyamaz

New Member
Jul 29, 2019
2,373
0
0
I also had this problem, and breaking crafting tables were crashing the client. Last night I found that I had to set the RandomThings config option of MoreCraftingtables to false and the problem was fixed.
in which version? that was supposed to be fixed.
 

Wannabeuk

New Member
Jul 29, 2019
35
0
0
in which version? that was supposed to be fixed.
Yeah, this is one of at least two bugs caused by randomthings because the dev decided to edit vanilla code. :/ they can be disabled in config at least. (the other being redstone blocks)
 

Eyamaz

New Member
Jul 29, 2019
2,373
0
0
Yeah, this is one of at least two bugs caused by randomthings because the dev decided to edit vanilla code. :/ they can be disabled in config at least. (the other being redstone blocks)
Lumien has given me a fix for this and will be included in Monday's update.
 

shez

New Member
Jul 29, 2019
6
0
0
I also had this problem, and breaking crafting tables were crashing the client. Last night I found that I had to set the RandomThings config option of MoreCraftingtables to false and the problem was fixed.
That did fix the problem. Thanks!
 

Strategia

New Member
Jul 29, 2019
2
0
0
Mod Pack: Horizons
Mod & Version: Horizons 1.0.8, Tinker's Construct 1.5.2.2, Thermal Expansion 3.0.0.b11b
Pastebin link to crash log: Negative
Whats the bug? It's not a bug, so much as a mod interaction exploit, that I'm putting here so it's not as easy to find (hopefully). One Obsidian block pulverizes to four Obsidian Dust in TE's Pulverizer, which can be put in TC's Smeltery to get two obsidian blocks back. It's a bit time- and labour-intensive to do it by hand, but it can be automated. It's still not very fast, but the fact remains that you're potentially creating obsidian entirely for free, due to a presumably unintentional interaction. It's not as bad as some other exploits, and it is obsidian we're talking about, which isn't exactly the most valuable resource there is, but some people (server admins especially) may wish to be aware of this and find some way to prevent it.
 

inctor

New Member
Jul 29, 2019
2
0
0
Mod Pack: Horizons
Mod & Version: Horizons 1.0.9
Pastebin link to crash log: Not crashing. Although i have this /debug log: http://pastebin.com/AhnCspsm
Whats the bug?
Out of nowhere, i get severe FPS-drop issues when placing/breaking blocks. Just started a fresh world, and it freeze's my game for a second after i've placed a few blocks. Only happened in 1.0.9, issue wasn't present in 1.0.7.
And i'm getting alot of these:
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer.level.updatechunks' took aprox 847.940416 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer.level' took aprox 852.300118 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer' took aprox 852.92151 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root' took aprox 857.736215 ms
Can it be repeated? I would imagine so, not entirely sure how.
Known Fix: None as far as i've been able to find.

Update:
After some testing and some more testing, the problem seems to be related to the Artifice Mod, and more specificly the Paver-blocks. As soon as i removed all of the Marble/Basalt Paver Blocks in my basement, the problem stopped and everything is running smooth again. Not sure how that block can cause this issue, but i would imagine it being related to connected textures for some reason?
 
Last edited:

Wannabeuk

New Member
Jul 29, 2019
35
0
0
Mod Pack: Horizons
Mod & Version: Horizons 1.0.9
Pastebin link to crash log: Not crashing. Although i have this /debug log: http://pastebin.com/AhnCspsm
Whats the bug?
Out of nowhere, i get severe FPS-drop issues when placing/breaking blocks. Just started a fresh world, and it freeze's my game for a second after i've placed a few blocks. Only happened in 1.0.9, issue wasn't present in 1.0.7.
And i'm getting alot of these:
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer.level.updatechunks' took aprox 847.940416 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer.level' took aprox 852.300118 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root.gameRenderer' took aprox 852.92151 ms
2014-01-12 01:25:09 [INFO] [STDOUT] Something's taking too long! 'root' took aprox 857.736215 ms
Can it be repeated? I would imagine so, not entirely sure how.
Known Fix: None as far as i've been able to find.

Update:
After some testing and some more testing, the problem seems to be related to the Artifice Mod, and more specificly the Paver-blocks. As soon as i removed all of the Marble/Basalt Paver Blocks in my basement, the problem stopped and everything is running smooth again. Not sure how that block can cause this issue, but i would imagine it being related to connected textures for some reason?
Can confirm this also happens on our server, for the same reason noted in the update.
 

unforgiven91

New Member
Jul 29, 2019
9
0
0
Mod Pack: Horizons
Mod & Version: Horizons 1.0.10
Pastebin: http://pastebin.com/5KC3PqEk
What's the bug:
Game crashes almost immediately upon joining a 1.0.10 server. Seemingly when loading an area with RotaryCraft objects in it (I have a user who can play just fine because he's outside of the load zone where everyone else lives). The log mentions pipes (thus my suspicion of RotaryCraft)

Tests in singleplayer result in a similar crash log (I was in the creative items interface looking at RotaryCraft machines)

Manually installed the latest RC (same version, figured I'd test) - same crash

Can it be repeated: See above
Known Fixes: Server and client need to remove the RandomThings mod
 
Last edited:
  • Like
Reactions: tieran02

b0bst3r

New Member
Jul 29, 2019
2,194
0
1
Mod Pack: Horizons
Mod & Version: Horizons 1.0.10
Pastebin: http://pastebin.com/5KC3PqEk
What's the bug:
Game crashes almost immediately upon joining a 1.0.10 server. Seemingly when loading an area with RotaryCraft objects in it (I have a user who can play just fine because he's outside of the load zone where everyone else lives). The log mentions pipes (thus my suspicion of RotaryCraft)

Tests in singleplayer result in a similar crash log (I was in the creative items interface looking at RotaryCraft machines)

Manually installed the latest RC (same version, figured I'd test) - same crash

Can it be repeated: See above
Known Fixes: None
Remove randomthings mod.
 
Status
Not open for further replies.