Unsupported Horizons : 1.6.4 Bug Reports {PUBLIC BETA}

Discussion in 'Modpack Bugs' started by Jadedcat, Dec 8, 2013.

Thread Status:
Not open for further replies.
  1. gallowglass

    gallowglass New Member

    I think you need to craft the armor in the RoC workbench thinger, rather than the normal crafting table.
     
  2. Skybox

    Skybox New Member

    Mod Pack: Horizons

    Mod & Version: RotaryCraft 1.6 V19b

    Pastebin link to crash log: N/A

    Whats the bug? The Engine Control Unit (ECU) won't turn off rotarycraft engines. The ECU is placed directly below the engine. Applying a redstone signal to it supposedly makes it stop, however this is not the case here. I have tried putting redstone signals on all sides of it except the top (obviously that's where the engine is) with both manually controlled mode and redstone-operated mode (modes can be changed by shift right-clicking the ECU with a screwdriver). Nothing seems to work. I found another strange thing aswell: I have a engine empty of fuel ontop a ECU. If I give the ECU a redstone signal before I add fuel to the engine, it won't start. I remove the redstone signal, and the engine starts. So far so good. I apply the redstone signal again, and it won't shut down. This only occurs when the engine is on manually controlled mode, when it's on redstone-operated mode it doesnt even react to anything of this.
    It's like the engine is on a wierd standby-mode, whenever I apply the redstone signal the engine sound turns off, but the engine is still running and will continue to run until it's out of fuel.

    Can it be repeated? Yes

    Known Fix: Perhaps updating to RotaryCraft version 1.6 V24b. Not sure if this is true, and if it is im not sure when or if horizons will be updated.
     
  3. Mogzi

    Mogzi New Member

    Mod Pack: Horizons

    Mod & Version: Loading up the modpack overall

    Whats the bug?: When i load into horizons, it says in the console that I have missing textures for almost everything. I load into my server, and all of my items are invisible, save for my stained saplings and my torches.I can see all the blocks in the world, but nothing in my inventory. What is going on!?

    Can it be repeated?: Most likely, as it's happened several times in a row.

    Known Fix: N/A
     
  4. ArkiaV

    ArkiaV New Member

  5. Thronk

    Thronk New Member

    Mod Pack: Horizons
    Mod & Version: Affected mods are EnderIO-1.6.4-1.0.0.343 & DynamicTanks2_v0.0.8a
    Pastebin link to crash log: http://pastebin.com/zGw3ZTi4
    Whats the bug? I think it's ender IO's Fluid Conduits conflicting with Dynamictank's Controller.
    Can it be repeated? I haven't tried.
    Known Fix: Use fluiducts instead of Ender IO's conduits?, see below

    Server crashed while no one was online and the area affected was chunkloaded by a ChunkLoader. Server failed to start issuing crashlog every time. Only way was to McEdit and delete the Fluid conduits and controller.
    I'm no longer using Ender IO's fluid conduits for connecting to the Dynamic tanks and using Thermal Expansion Fluiducts instead. However, I'm uncertain what of these 2 mods are causing it, so may crash again.

    Note: Using Cauldron server 1.965.21.89 (MCPC+)
     
  6. Ughzug

    Ughzug New Member

    Mod Pack: Horizons (SMP server)
    Mod & Version: + opis, + blood magic, -ganys nether, V2.1.1 modpack
    Pastebin link to crash log: no crash log generated
    Whats the bug?
    CTD when looking at the 21rst page of the thermal expansions powered furnace's recipe list
    Can it be repeated? Yes, three times back to back.
    Known Fix, avoid page 21? unknown.
     
Thread Status:
Not open for further replies.

Share This Page