FTB Mage Quest {ALPHA} Bug Reports

Discussion in 'Modpack Bugs' started by Jadedcat, Sep 16, 2014.

  1. Jadedcat

    Jadedcat New Member

    Please note we cant fix a lot of the issues just report them here so we can fix them in future.

    Be sure to send the FTB console log not the minecraft crash report

    Please report all Launcher crashes/ failures here http://support.feed-the-beast.com/questions/?sort=mostvoted

    Format:

    Mod Pack: FTB Mage Quest
    Mod & Version:
    Pastebin link to crash log:
    Whats the bug?
    Can it be repeated?
    Known Fix:


    If you post a bug that's already known and it doesn't provide any more new useful information it will be deleted. Posts that provide no useful information may also be deleted.

    Follow the format in the first post and check to see if your bug is known before posting. If your post vanishes its already known or not a bug or didn't include enough info.

    "I has a bug"

    "xyz mod is broken"

    "it crashes" -- with no crash report

    the above do not qualify as bug reports and will be terminated on sight.
     
    Last edited: Sep 16, 2014
  2. Numbah90

    Numbah90 New Member

    Forge is the only mod in the pack.
     
  3. Ugrashrath

    Ugrashrath New Member

    I'm having the same issue as Numbah90. When installed, there is nothing in the mod folder, and in game, only forge is listed on the mod menu.

    Edit: I tried out FTB Lite 1.7, and I'm getting the same issue as well. No mods installed except forge.

    I don't know if this is related, but on the FTB Launcher, all the mods are listed until a single bullet point, whereas it seems in other packs, each mod is listed with a separate bullet point.
     
  4. Thunderblade

    Thunderblade New Member

    Not sure if this is a bug, but the pack spawns an absurd number of eagles, such that nothing else seems to spawn. They are from the mod Adventurer's Amulets.
     
    Randomguy404 and Mr_Turing like this.
  5. RD_Ramrod

    RD_Ramrod New Member

    did you try causing a block update? that happens in vanilla too. all that is required is a block update for the water to flow.
     
  6. RD_Ramrod

    RD_Ramrod New Member

    Mod Pack: FTB Mage Quest
    Mod & Version: Start up of Mod Pack
    Pastebin link to crash log:
    http://pastebin.com/CLnCR1rA
    Whats the bug? when ever i try and start up the Mod Pack it crashes does the same with Lite 3
    Can it be repeated? yes i repeat it every time i attempt to load up a 1.7.10 mod pack in the FTB launcher
    Known Fix:
     
  7. BrickVoid

    BrickVoid Well-Known Member

    I agree that the number of eagles in this pack's worldgen is absurd. I have noticed the occasional cow and pig spawns do happen occasionally.

    However, no vanilla Minecraft chickens spawn, even though both vanilla Minecraft eggs and spawn eggs do exist in the modpack, after checking with NEI. I don't know if these eagles are breedable but they certainly don't produce eggs, nor do they drop raw chicken, like the Minecraft chicken does, they only drop feathers. If I were to play this modpack further I'd want to see vanilla chicken spawns, because the absurdity of the eagles is rather disturbing. I haven't yet checked to see where vanilla Minecraft chickens do spawn in 1.7 although in an hour or so of worldgen, I have not noticed any jungle areas. This is of course a vanilla worldgen problem, not that it's much of a problem for me.

    Cheers ...

    BrickVoid
     
  8. Mr_Turing

    Mr_Turing New Member

    Vanilla chickens do spawn, I found one in a world. Found about 1-2 thousand eagles too...
     
  9. BrickVoid

    BrickVoid Well-Known Member

    Seed, biome, and coordinates so I can verify, please? Or are vanilla mob spawns still totally generated on world generation without regard to the seed or biome?

    Cheers ...

    BrickVoid
     
  10. Alcatsa

    Alcatsa New Member

  11. Mr_Turing

    Mr_Turing New Member

    did it actually crash?
     
  12. sayhall27

    sayhall27 New Member

    got this error when launching need help

    [12:47:24] [main/ERROR]: Unable to launch
    java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
    at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_55]
    at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_55]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_55]
    at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.7.0_55]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_55]
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.7.0_55]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_55]
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:104) ~[launchwrapper-1.9.jar:?]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_55]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_55]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_55]
    at java.lang.Class.forName(Unknown Source) ~[?:1.7.0_55]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:97) [launchwrapper-1.9.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
    MCVersion: 1710
     
  13. Nezraddin

    Nezraddin New Member

    Hello *waves*


    Mod Pack: FTB Mage Quest
    Mod & Version: 1.0.1
    Pastebin link to crash log: -
    Whats the bug? - (See below)
    Can it be repeated? -
    Known Fix: -


    I'm actually not sure if that is counted for something posted here. Maybe I'm just really really unlucky with my Seeds, but from the last 15 tries of creating a world for me I think there might be a problem with Thaumcrafts biomes/trees getting involved into the seed.
    From my experience in these 15 tries, in each I flew through an area (in creative mode) of about 500x500 blocks and I have found not a single magical forest biome in any of these tries. And while there were several greatwoods, in this area I found maybe only 3 or 4 silverwood trees only.
    All in all my worlds all ended up pretty much near-impossible for really getting started much in Thaumcraft.

    If it would be only 3~5 times I would say it might just be bad luck on my side, but after the 15th try with the same result, I'm not so sure anymore, so I'm posting this here.
    In case it's just "Well you just got bad luck", feel free to ignore my post :)
    (Just hoping to help out a bit with testing, and I didn't get past the world creation yet ^^)

    Sincerely,
    Nezraddin
     
  14. Mount

    Mount New Member

    As far as I can tell, vanilla mob spawns only happen on chunk gen. Even on generation of a new chunk, it's almost always eagles, with vanilla pigs and cows as an extremely rare possibility. In my current world I have not yet seen any chickens, horses, or sheep.

    EDIT: Squid seems to spawn as expected, and world seed is 7403749847301071360
    DOUBLE EDIT: Eagles also seem to spawn in ridiculously large flocks of 15-20. I have seen clusters of as many as 40, but I suspect that's two flocks from two chunks that have spawned very close together.
     
    Last edited: Sep 17, 2014
  15. Thunderblade

    Thunderblade New Member

    Second bug report, in proper format this time!
    Mod Pack: FTB Mage Quest
    Mod & Version: Thaumcraft 4, V 1.0.1
    Pastebin link to crash log: N/A
    Whats the bug?: Thaumometer displays aura nodes without needing the node to be in its ring.
    Can it be repeated?: Easily, by holding a thaumometer near a node
    Known Fix:
     
  16. Maaey

    Maaey New Member

    When I launch FTB Mage Quest i got this error : ( Error while running launchMinecraft(): java.lang.NullPointerException ) in the console. I can't even open the pack and I am sure the download of all the pack is complete. (Sorry if i wrote something wrong I am not so good at English :) )
     
  17. BrickVoid

    BrickVoid Well-Known Member

    I hopped into Creative mode today, (I have cheats enabled for testing purposes.) on the world seed I generated (7326116811057333868) yesterday when I first downloaded this modpack, and after flying out to x:5158 Z:135 to a Mega Taiga Hills biome, I finally found vanilla Minecraft chicken spawns.

    Note that this is not with any biome generation mods, as the pack I downloaded didn't have any in it at the time.

    So it would appear Chickens do spawn but seem to be skewed badly out of proportion due to some Eagle spawns skewing the other mobs out of proportion.

    Edit: Once this version gets quest systems implemented and developed, this would make an excellent quest: find the chickens in amongst the eagles. I don't know if this is intentionally done for this modpack as this is a quest modpack. Still, for regular testing purposes, this modpack's world generation of passive mobs is badly skewed towards eagles.

    Cheers ...

    BrickVoid
     
    Last edited: Sep 17, 2014
  18. Mount

    Mount New Member

    It seems similar to the mobgen bug that used to occur when you installed both Thaumcraft and Mo' Creatures -- it replaced nearly all hostile mobs, everywhere, with angry zombies. I'm not sure if it ever got fixed, because I stopped using Mo' Creatures as a workaround.

    I've murdered literally scores of eagles, and have I think 5 stacks of feathers -- and exactly two eagle wings. Given the breakage of vanilla mobspawns, and the excruciating rarity of the stuff needed for the mod's items, I think I'm just gonna disable Adventurer's Amulets for the time being.
     
  19. Alcatsa

    Alcatsa New Member

    No it diden't crash.

    I thought I never posted as I haden't written everthing done yet must have hit the button by mistake.

    Just wanted to write and see if was normal that it did that error message or it something might be wrong.

    Regards
    Andreas
     
  20. Coolcabbage

    Coolcabbage New Member

    The Brewing-API brewing stand overwrites the Vanilla one but does not work for the Alchemic chemistry set from Blood magic, making it impossible to make
     

Share This Page