Fix for the "No Mods"/"Not Downloading" issues.

Status
Not open for further replies.

clj3100

New Member
Jul 29, 2019
14
0
0
still the same, changed running privledges to admin, and removed ftblauncher file from roaming
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
I don't know what else to tell you. With no log, no screenshot, and not a single trouble shooting option seeming to effect it, I am out of suggestions.
 

elustran

New Member
Jul 29, 2019
1
0
0
I'm just reporting the same problem as clj3100. Neither the exe nor the jar runs, and I see no logs in the windows event viewer that give a clue.
 

llloyd

New Member
Jul 29, 2019
133
0
0
Hi! I clicked on the "Download" link in post one and it directs me back to the root folder, not the download page. Help?
 

llloyd

New Member
Jul 29, 2019
133
0
0
That's because our download links are dynamic and expire every so often. Download from the homepage instead.
Only link I'm finding under Download is for the Launcher, and that's the issue, the Launcher isn't downloading the mod pack, it just hangs. Was pointed to this post and not getting anywhere getting the mod pack. >.< Want to nab the pack and manually install RP2 to use until Slowpoke and crew get it added officially.
 

hoodster25

New Member
Jul 29, 2019
89
0
0
I am having a problem and i don't know why its happening. I have two other modpacks already downloaded and I am trying to download the mindcrack modpack and dw20's modpack but it is not working. What is happening is that in mid-download, the downloading would freeze and just stop. I would leave it alone, but it would just freeze.
 

Maximized

New Member
Jul 29, 2019
8
0
0
Anyone else having difficulties downloading the Direwolf20 v2 Server modpack? I keep getting the following message in my console:

http://chicago1.creeperrepo.net/direct/FTB2/371ade9d126dbff0bc6440a42a60d763/modpacks^Direwolf20^Recommended Version%5EDirewolf20_Server.zip

The appearances of %5E is rather strange, since that would mean that the filename would contains carets (^). Changing the URL to a more logical URI leads to a 404:

HTML:
[URL='http://chicago1.creeperrepo.net/direct/FTB2/371ade9d126dbff0bc6440a42a60d763/modpacks/Direwolf20/Recommended%20Version/Direwolf20_Server.zip']http://chicago1.creeperrepo.net/direct/FTB2/371ade9d126dbff0bc6440a42a60d763/modpacks/Direwolf20/Recommended Version/Direwolf20_Server.zip[/URL]
Anyone?[DOUBLEPOST=1356466970][/DOUBLEPOST]The error I got was this:

Could not open link: java.net.URISyntaxException: Illegal character in path at index 112:

Right. So I've been looking to other URL's of modpacks, and most of them have carets in the URL (why!?). It seems Java doesn't like the non-encoded space character in the URL. Changing the URL accordingly doesn't help though:
HTML:
http://chicago1.creeperrepo.net/direct/FTB2/371ade9d126dbff0bc6440a42a60d763/modpacks%5EDirewolf20%5ERecommended%20Version%5EDirewolf20_Server.zip


Perhaps one of the mods can shed some light on this?

---

Okay, I give up on formatting my posts neatly. This editor is driving me nuts. :p
 

llloyd

New Member
Jul 29, 2019
133
0
0
1. Your java is 5 updates behind
2. What antivirus/firewall programs are you using
Java is 5 updates behind... Oy... Ok, will update that then. Firewall is Comodo. And I did tell Comodo the FTB exe is a Trusted App. One of the first things I did.
 

unv_annihilator

New Member
Jul 29, 2019
45
0
0
-- Snip --
Server pack was repo related. Someone uploaded it as the wrong file name. However, it also seems that it is saying "Recommended Version" in the URL which shouldn't be happening... I'll get that fixed right now. What you can do to fix this is to either edit your .cfg for the launcher and remove the line that says "Direwolf20=Recommended Version" OR an easier method would be to click "Edit Modpack" and then make the version of it "2". That will be the most recent version, then you should be able to download the server files without any issues. Afterwards you should be able to swap back to recommended version to keep it up to date. The issue lies solely in the server download code, thus client related files will work fine with recommended selected.

-- Snip --
More than likely a firewall issue as your log shows no indication of any issues.

-- Snip --
Please provide a console log or I will be unable to help you.
 

Maximized

New Member
Jul 29, 2019
8
0
0
Server pack was repo related. Someone uploaded it as the wrong file name. However, it also seems that it is saying "Recommended Version" in the URL which shouldn't be happening... I'll get that fixed right now. What you can do to fix this is to either edit your .cfg for the launcher and remove the line that says "Direwolf20=Recommended Version" OR an easier method would be to click "Edit Modpack" and then make the version of it "2". That will be the most recent version, then you should be able to download the server files without any issues. Afterwards you should be able to swap back to recommended version to keep it up to date. The issue lies solely in the server download code, thus client related files will work fine with recommended selected.
Thanks a bunch, that did the trick. :)
 

llloyd

New Member
Jul 29, 2019
133
0
0
Server pack was repo related. Someone uploaded it as the wrong file name. However, it also seems that it is saying "Recommended Version" in the URL which shouldn't be happening... I'll get that fixed right now. What you can do to fix this is to either edit your .cfg for the launcher and remove the line that says "Direwolf20=Recommended Version" OR an easier method would be to click "Edit Modpack" and then make the version of it "2". That will be the most recent version, then you should be able to download the server files without any issues. Afterwards you should be able to swap back to recommended version to keep it up to date. The issue lies solely in the server download code, thus client related files will work fine with recommended selected.



More than likely a firewall issue as your log shows no indication of any issues.



Please provide a console log or I will be unable to help you.
Alright, so I have to run with no firewall to make the FTB launcher work? It's a trusted app so it should be allowed to make connections and get connections. >.<
 

unv_annihilator

New Member
Jul 29, 2019
45
0
0
-- Snip --
Try that and see if it works. I know of a few people stating they still can't get it to work even after adding an exception of it to their firewall, not sure why exactly. But try turning it off for like a minute or two to see if that fixes it. If not then it might be something else, although I wouldn't know what it is.
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Try that and see if it works. I know of a few people stating they still can't get it to work even after adding an exception of it to their firewall, not sure why exactly. But try turning it off for like a minute or two to see if that fixes it. If not then it might be something else, although I wouldn't know what it is.
I've noticed that some of the people who can't seem to get it to work: it's usually a forgotten program (another AV/firewall they didn't know about) or they don't actually set the launcher to allow/save the allowance

Not sure if that's much help though
 
Status
Not open for further replies.