1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Fix for the "No Mods"/"Not Downloading" issues.

Discussion in '[Archived] Tech Support' started by steelerstl, Nov 21, 2012.

Thread Status:
Not open for further replies.
  1. xZooBLeZ

    xZooBLeZ New Member

    Will the FTB developers fix this sometime? (So we can just click the mod pack, launch, and play)
  2. unv_annihilator

    unv_annihilator New Member

    Fix what? People having firewalls that block our application? Nothing we can do there. Because a lot of people are able to just click the mod pack, launch, and play.
  3. Ashzification

    Ashzification New Member

    I can confirm this! However for some reason I suddenly couldn't connect to a LAN game with my husband last night. Somehow one, or both, of our firewalls decided to block me accessing his computer, but not vice versa.
    Very strange indeed, but we got it working, it delayed gaming and led me to not go to bed at a reasonable hour though. But hey, that's minecraft for ya!
  4. InfiniteSpring

    InfiniteSpring New Member

    Somehow, the FTB modpack was the only one which worked for me... All the others just started up with my vanilla minecraft. Also, the server files cannot be downloaded from the repository for any of the modpacks... I tried the fix but the link just redirected me to the CreeperHost main website. I already tried reinstalling with a clean folder. The antivirus I am using is Kaspersky 2012 and if you need a log, I got one here.
  5. MrDouggz

    MrDouggz New Member

    I've had the same problem (for the second time in fact). When the launcher was...launched, I follow everything in this post. Had some minor errors but it worked out. Now since update came, it fudged up everything in the system. I saw many red and yellow lines in the console logs. So I thought "Hey, if I delete everything and download everything, it might fix itself." Now none of the mods show for the Direwolf20 Pack (any pack actually) and I'm back at the start. I've tried force updating the thing but nothing. And I lost the launcher while force updating it too.
  6. Caito

    Caito New Member

    So when is this gonna be fixed? I've tried everything that people are suggesting. Removing everything, Force Updating, I checked my firewall and i allowed it, I downloaded from the source, I did what this guide says and it DOESN'T WORK!!! I can't download any of the packs and if I manage to do so it's just vanilla. Sooo yeah. Fix this, please.
  7. The360uploader

    The360uploader New Member

    i have a problem with downloading the mindcrack pack im using the latest launcher 1.1.7 my console

    FTBLaunch starting up (version 1.1.7)
    Java version: 1.7.0_05
    Java vendor: Oracle Corporation
    Java home: C:\Program Files (x86)\Java\jre7
    Java specification: Java Virtual Machine Specification version: 1.7 by Oracle Corporation
    Java vm: Java HotSpot(TM) Client VM version: 23.1-b03 by Oracle Corporation
    OS: x86 Windows 7 6.1
    [i18n] Checking for updates ...
    [i18n] enUS English language file loaded!
    Failed to decode logindata: java.io.StreamCorruptedException: invalid stream header: 37383262
    [i18n] Added 0 enUS to options pane
    Servers not loaded yet.
    loading map information...
    [i18n] remoteVer = 9
    [i18n] localVer = 9
    [i18n] Files are up to date
    [i18n] Fallback enUS loaded
    Adding map 0
    Adding map 1
    Adding map 2
    loading modpack information...
    Adding pack 0
    Adding pack 1
    Adding pack 2
    Adding pack 3
    Adding pack 4
    Adding pack 5
    Adding pack 6
    Logging in...
    Login complete.
    Downloading mod pack.
    Local: 86201D5D06F366E84CDF2223665401B0
    Remote: 65D98065DD95D0E4039002CDC570B5F7
    Error downloading modpack!!!
    i hope you can help :)
  8. Ashzification

    Ashzification New Member

    This problem has been fixed in the launcher changes. Uninstall your launcher and reinstall a brand new one. Make sure you're running java 7 u 10 (for windows) and java 6 for Mac.
    Make sure you have completely uninstalled all ftb files (you can save your saves).

    If you still can't download the mod packs, it's either a firewall/antivirus, or you have shit internet.
  9. The360uploader

    The360uploader New Member

    if it dosnt work ill go with shit internets
    could the devs not put up a different download w/o the launcher creeperhost had one for the beta....
  10. Ashzification

    Ashzification New Member

    If you want a download without the launcher you'll have to download each mod and add them in. If your AV/firewalls aren't blocking it and you do in fact have a crap internet connection, then there's nothing they can do. They've accommodated for some pretty crap connections (I don't recall how slow).
    Creeperhost had a download for beta because it was a beta download.

    Chances are, your computer's protection softwares are blocking the download.
  11. The360uploader

    The360uploader New Member

    ok im pretty sure it wont be the internet cus i do have a download speed of 150-250 kb/s i just noticed i havent updated java for a while
  12. zagan

    zagan New Member

    It's illegal anyway seeing as Mojang own the copywrite to minecraft and minecraft servers.

    To have copywrite anyway you need to file for copywrite ownership and that's about $5,000USD to $10,000USD to get filed and then accepted, so you have true copywrite ownership for 100 years that also gives you a legal leg to stand on as well but it also would only exist in the USA by law so you'd need to file for copywrite in many countries so it'd cost a fair bit, then you have to sue people for breaking the copywrite you have on a product.

    You also have the freebie copywrite laws but them mean as much to people as toilet paper does to people.

    Just to quickly clear up the whole copywrite/ownership line.
  13. zagan

    zagan New Member

    the US server seems to have some sort of problem, I also don't know what the deal is about trying to make it use less data as the mindcrack mod is 39megs and that doesn't work properly either even after trying it about 15 times over.

    It seems to work if you leave it as auto for the downloading but the launcher has a problem with sorting the files after downloading as it would download the files? but never extract them or place them it's like it's pretend downloading or is downloading something but deletes the zip file/s before it does anything with it.

    maybe if the main dir isn't on the C drive? it has many problems, as my dir isn't on the C drive and could download but does nothing with the files thereafter it leaves the mod Dirs empty.
  14. michael_4650

    michael_4650 New Member

    The link to creeper host is dead. No download link at the website.
  15. Spacecoke

    Spacecoke New Member

    doe the MD5 code work with the other packs?
  16. Spacecoke

    Spacecoke New Member

    its not due to crap internet as i have i fast and reliable connection, its not my firewall because i have made sure its not and its not antivirus
    because i uninstalled mine, this is the only software in 3 years that i have had problems doiwnloading so im not having all this "its your internet" bullshit. stop guessing and please fix this, seems to me that you need a better host.
  17. Nessiroj

    Nessiroj New Member

    Let me rephrase your sentence in an other perspective:
    "If the majority of the people doesn't have a problem downloading, why whould it be the host"?
  18. Ashzification

    Ashzification New Member

    Please remember that the host, CreeperHost, is a relatively new (October 2011) and small company. They have currently have 6 locations, (3 US, 3 EU) and work tirelessly to ensure that their servers stay up so we can play. They are the exclusive host of Feed the Beast servers, and when there are a lot of people trying to download, they see a bit of trouble. You can check the status page we have set up to check the server status, keep in mind it seems to not work properly if you're using Firefox. You can also follow them on Twitter, where I get many of my downtime updates from. You can even use their website to check for major updates, or file tickets with them.

    We (the bunch of us who voluntarily help) tell people to check a finite number of items when trying to remotely troubleshoot. Download problems arise from a handful of issues. These are usually (in order of occurrence): 1. Antivirus/firewall blocking the download (this includes firewalls that are included with your routers), 2. Very slow internet, Creeperhost stops the download if it has not completed after 10 minutes. This is not an excessive restriction, as the downloads are not very large. See:

    3. The Feed the Beast download servers are down. This actually doesn't happen very often, and when it does, the problem is usually fixed very rapidly. Finally 4. The Minecraft Servers are down. You can't use the Feed the Beast launcher with a cracked Minecraft account, therefore, must be able to log in for your first download, or any updates that occur.

    Edit, I will add, that if the problem does not lie in one of the aforementioned options, it's likely a problem on your end, that chances are we won't help much with (aside from Nessiroj, he seems to be pretty good at it). As Nessiroj said, many people are able to download and play every day. With just a handful of scattered reports to go on, it is far more likely that it is a problem with your internet or computer rather than a problem with the download, the host, or the launcher itself.
    Nessiroj likes this.
  19. p4rkr308

    p4rkr308 New Member

    The link provided in the tutorial fix, does not work for me it takes me to the creeper host website but not the downlaod link or anything, it is annoying I have been trying to play FTB agan for ages. I was able to update and everything before several times. But the last 2 weeks no... I have tried most things. This fix dont work to me why does the download link not take me to the crepeer host download link and only to the creeper host website.

    I followed the steps excactly

    *NOTE I dont have an antivirus or firewall on, I have re-downlaoded launcher many times, AFTER deleting ALL files associated with ftb, even in %appdata%.

    Launcher is not fixed, still says, dowloading mod pack fail for mindcrack
  20. Scaffolding

    Scaffolding New Member

    Too bad it would be too much of an issue to have people do a traceroute with/without guidance to see if it is an issue with their ISP. Just because you have a fast and reliable ISP doesn't make them immune from having routing issues. Although I know that having people not familiar with this stuff performing such tasks is just going to cause more trouble than good.
Thread Status:
Not open for further replies.

Share This Page