1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Fix for the "No Mods"/"Not Downloading" issues.

Discussion in '[Archived] Tech Support' started by steelerstl, Nov 21, 2012.

Thread Status:
Not open for further replies.
  1. Lachlan

    Lachlan New Member

    [DOUBLEPOST=1360837760][/DOUBLEPOST]Everytime i go to download minecrack it says error installing mod pack?im new to it Help Please!?
     
  2. Booker The Geek

    Booker The Geek Well-Known Member

    Link is no longer working :(
     
  3. Egrei

    Egrei New Member

    PLEASE HELP! I have spent 11 hours trying to figure out how to make it so it doesnt say downloading forever. I really want Feed the Beast and I am really fustrated. I tried the solution, but the CreeperRepo link you have isnt working and just leads me to the home page. If you answer this question correctly you will get a subscriber and a like on every video of yours, possibly more subscribers. Just please help, I have spent all yesterday trying to fix the and I have no leads or nothing.
     
  4. mikesecretagent

    mikesecretagent New Member

    Another thing you can try (if it's already been said, sorry!):
    Go into advanced options and choose another server. I had a lot of trouble downloading the packs, then I manually changed it from automatic to Scranton 1. I figured hey, if it worked for Dunder Mifflin it'd work for me. Lo and behold, I am able to load the packs without issue.
     
  5. Rohan SMith

    Rohan SMith New Member

    some one help me with my error, pm me if you know how to fix :(
     

    Attached Files:

  6. Ashzification

    Ashzification New Member

    PLease put logs on pastebin.com and link them
     
  7. Rohan SMith

    Rohan SMith New Member

    i tried to post them on pastbin.com but it keeps failing
     
  8. Ashzification

    Ashzification New Member

    Manually copy and paste it from your console.
     
  9. Patey

    Patey New Member

    I'm having this sort of problem with all the modpacks. none of them will start downloading at all. this is my first time trying FTB launcher. there's no anti-virus on this computer, windows firewall is disabled, and my internet is 80mbs download (fibre optics).
    http://pastebin.com/GEZage9r
    thats my log file from the launcher console.
    I tried extracting the files from direwolf modpack to the folders but it asked me to update and did the same thing. so I tried again and said no to the update.
    it got stuck loading, no error:
    http://pastebin.com/n71ESzij
    tried updating and reinstalling java, and both java 6 and 7 for windows 7 64bit.
     
  10. Booker The Geek

    Booker The Geek Well-Known Member

    You need to uninstall ALL / Every java from your computer, then go to the Java website and re download the 64 bit version. You are not updated.
     
  11. Patey

    Patey New Member

    read the bottom of my post, I tried reinstalling java (both 6 and 7) and all the troubleshooting steps once reinstalling. my current java is Version 7 Update 21
     
  12. Booker The Geek

    Booker The Geek Well-Known Member

    Not the latest version of Java....
     
  13. Patey

    Patey New Member

    just happened to be the log I pasted.
    http://pastebin.com/nq0kUpuU

    today I tried it on another computer, this computer was reformatted a few months ago and never used. just a fresh copy of windows xp 32bit-I installed java 7, loaded up FTB and same result.

    also I should mention that the technic launcher works fine, and I can install forge on my vanilla installation and use mods no problem as well
     
  14. MegaAwesomeFace

    MegaAwesomeFace New Member

  15. Ashzification

    Ashzification New Member

    If you're talking about the 1.5.2 beta packs, then this is a known problem.
     
  16. NdMSnIpEz

    NdMSnIpEz New Member

    I'm getting a similar problem which seems to be forgetting my login data. Bad internet? No. I have 48mb/s (thanks bt infinity :) )
    I also have tried disabling my firewall.
    It may be my file, but here's the launcher log. It gets annoying, since every time I load I've got to enter in my login data -
    http://pastebin.com/5tYxGfM7
    Some help on this would be appreciated.
    Oh, and also, it seemed an earlier member named "The360Uploader" had the same problem.
    Strangely, it's a bit random. Sometimes it happens, sometimes it don't.
     
  17. Ashzification

    Ashzification New Member

    This is not the same problem, and has been consistently sporadic throughout the launcher updates.
     
Thread Status:
Not open for further replies.

Share This Page