Fix for the "No Mods"/"Not Downloading" issues.

Status
Not open for further replies.

Sniperz38

New Member
Jul 29, 2019
4
0
0
I think a little more information needs given.

repo.creeperhost.net is in France, it then divides the load between France and Luxemberg.

Our North American server is not online fully yet, and doesn't have the same concurrent bandwidth abilities of either of it's European counterparts, but it's being done purely for people with issues downloading...

I could do with a few testers who're experiencing this download issue consistently to help me experiment with if the North American mirror is going to ease these issues for those people.
Same as StarbugSkan, I'm living in France so it should work just fine but the launcher isn't working either... I cannot try the solutions suggested because I had to delete Feed the Beast entirely so I only kept my saves. The message "exception reading modpackfile" is popping up every time and for whatever reason I can't launch the game without no mods like I did before, so I can't get the game files and try to fix them. I anybody has a solution... :(
 

StarbugSkan

New Member
Jul 29, 2019
11
0
0
I tried another solution, which work, I had an old FTB launcher (1.06) and it works !
Could you allow us to download an old version of FTB launcher before fixing the "exception reading modpackfile" ?
 

mrbjorklund

New Member
Jul 29, 2019
18
0
0
Tried EVERYTHING and the problem is a ridicilus one, my windows user is contaning Ö and that characther is making the laucher totally freak out. Solution: Make another windows user or copy whole installation from another pc
 

Meldiron

New Member
Jul 29, 2019
641
0
0
You could also place it in a folder that isn't contained in your users folder and then use a shortcut to launch it from wherever you want, would save you the troubble of messing with new users and constantly getting more files from another computer :)
 

StarbugSkan

New Member
Jul 29, 2019
11
0
0
hum some files are in appdata so it wouldn't solve the problem of user name. I've got the same problem = user contaning ²
 

mrbjorklund

New Member
Jul 29, 2019
18
0
0
Yea moving installation to say c:\FTB doesn´t help at all if your window username contains "bad" characthers. I ended up using MultiMC and copied files from my other pc.

Hope they solve it, it´s quite severe that this problems actually exists... Or noobish programming if you so desire.
 

Sniperz38

New Member
Jul 29, 2019
4
0
0
That's quite annoying, several days since I last played FTB, what's up with this launcher? It worked fine for me since I updated to 1.09. No problems since the first release of the launcher and suddenly I'm not able to play the game anymore.
 

StarbugSkan

New Member
Jul 29, 2019
11
0
0
With the 1.0.10 the error message change :
"Exception reading modpackfilejava.net.MalformedURLException: unknown protocol: c"

Code:
    [10:42:08] LaunchFrame.main:139: FTBLaunch starting up (version 1.1.0)
    [10:42:08] LaunchFrame.main:140: Java version: 1.7.0_09
    [10:42:08] LaunchFrame.main:141: Java vendor: Oracle Corporation
    [10:42:08] LaunchFrame.main:142: Java home: C:\Program Files\Java\jre7
    [10:42:08] LaunchFrame.main:143: Java specification: Java Virtual Machine Specification version: 1.7 by Oracle Corporation
    [10:42:08] LaunchFrame.main:145: Java vm: Java HotSpot(TM) 64-Bit Server VM version: 23.5-b02 by Oracle Corporation
    [10:42:08] LaunchFrame.main:147: OS: amd64 Windows 7 6.1
    [10:42:08] LocaleUpdater.checkForUpdates:45: [i18n] Checking for updates ...
    [10:42:08] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/locales
    [10:42:08] LocaleUpdater.checkForUpdates:60: [i18n] remoteVer = 9
    [10:42:08] LocaleUpdater.updateFiles:26: [i18n] Downloading locale files ...
    [10:42:08] DownloadUtils.getCreeperhostLink:50: http://repo.creeperhost.net/direct/FTB2/59bc7fdd3a68be46a080f4d57bb0a775/locales.zip
    [10:42:08] LocaleUpdater.updateFiles:29: [i18n] Moving files into place ...
    [10:42:08] I18N.setupLocale:87: [i18n] Fallback enUS loaded
    [10:42:08] I18N.setLocale:122: [i18n] enUS English language file loaded!
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 0 enUS to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 1 daDK to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 2 deDE to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 3 esES to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 4 nlNL to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 5 ptBR to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 6 ptPT to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 7 ruRU to options pane
    [10:42:09] OptionsPane.<init>:149: [i18n] Added 8 svSE to options pane
    [10:42:09] I18N.setLocale:122: [i18n] enUS English language file loaded!
    [10:42:09] MapLoader.run:29: loading map information...
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/modpacks.xml
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/maps.xml
    [10:42:09] ModpackLoader.run:40: loading modpack information...
 [10:42:09] URL.<init>:-1: Exception reading modpackfilejava.net.MalformedURLException: unknown protocol: c
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/logo_ftb.png
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/splash_FTB.png
    [10:42:09] MapsPane.addMap:150: Adding map 0
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/logo_ftb.png
    [10:42:09] DownloadUtils.getStaticCreeperhostLink:78: http://repo.creeperhost.net/static/FTB2/splash_FTB.png
    [10:42:09] MapsPane.addMap:150: Adding map 1
http://pastebin.com/7SPVqBML
 

knowncovert

New Member
Jul 29, 2019
1
0
0
Tried this and it didn't work. It only downloaded the minecraftforge.zip file. Not sure what went wrong, I did it step by step and repeated it three time, with the same result. :/
 

beringtom

New Member
Jul 29, 2019
134
0
0
Have you tried to delete your ftblauncher and .minecraft folder in the %AppData% folder and restartet FTB?
This really seems to fix everything with FTB atm :p
 

Ditt3

New Member
Jul 29, 2019
1
0
0
So whenever I click to launch FTB it tells me please wait while the mods are downloaded, it shows the progress bar but never progresses at all (I've let it sit for an hour or so to be sure). It seems similar to this issue but I tried following these steps multiple times and still get the same issue, anyone know where I'm going wrong?
 
Status
Not open for further replies.