Unsupported Direwolf 20: 1.6.4 {PUBLIC BETA}

Discussion in 'Modpack Bugs' started by Jadedcat, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. Internuntius

    Internuntius New Member

    Or - don´t use Cauldron :p - use MCPCPlus for example and everything works fine. Or Update to DW 1.0.25. On my DW20 1.0.25 with MCPCPlus, I don´t have this problem.
     
    Last edited: Aug 12, 2014
  2. ihatetn931

    ihatetn931 New Member

    It happens on forge servers as well updating to 1.0.25 won't fix the issue. It's not a issue with cauldron the dev personally looked in to the issue and told me what it was. I tried latest ic2 and the pack already has latest mfr still the same issue
     
  3. Cptqrk

    Cptqrk Popular Member

    Mod Pack: Direwolf20 1.0.25 (running on 3rd party hosting site, qCraft disabled, simplyjetpacks added)
    Mod & Version: Natura_mc1.6.x_2.1.1.4
    Crash: When trying to harvest clouds with equal exchange wand foci (Thaumcraft) or Tinker's Construct Hammer)

    *from server console:
    Server console
    13.08 18:35:37 [Server] SEVERE Reached end of stream for /xxx.xx.xx.xx
    13.08 18:35:29 [Server] INFO Unloading Player: capnquirk
    13.08 18:35:29 [Server] INFO capnquirk left the game
    13.08 18:35:29 [Disconnect] User Capnquirk has disconnected, reason: disconnect.overflow

    *found in my client crash logs, the server doesn't crash when this happens
    ---- Minecraft Crash Report ----
    // Would you like a cupcake?

    Time: 18/07/14 5:53 AM
    Description: Exception in server tick loop

    java.lang.RuntimeException: java.util.zip.ZipException: Not in GZIP format
    at codechicken.enderstorage.api.EnderStorageManager.load(EnderStorageManager.java:157)
    at codechicken.enderstorage.api.EnderStorageManager.<init>(EnderStorageManager.java:118)
    at codechicken.enderstorage.api.EnderStorageManager.reloadManager(EnderStorageManager.java:195)
    at codechicken.enderstorage.api.EnderStorageManager$EnderStorageSaveHandler.onWorldLoad(EnderStorageManager.java:41)
    at net.minecraftforge.event.ASMEventHandler_83_EnderStorageSaveHandler_onWorldLoad_Load.invoke(.dynamic)
    at net.minecraftforge.event.ASMEventHandler.invoke(ASMEventHandler.java:39)
    at net.minecraftforge.event.EventBus.post(EventBus.java:108)
    at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:85)
    at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:107)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:445)
    at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    Caused by: java.util.zip.ZipException: Not in GZIP format
    at java.util.zip.GZIPInputStream.readHeader(Unknown Source)
    at java.util.zip.GZIPInputStream.<init>(Unknown Source)
    at java.util.zip.GZIPInputStream.<init>(Unknown Source)
    at net.minecraft.nbt.CompressedStreamTools.func_74796_a(CompressedStreamTools.java:28)
    at codechicken.enderstorage.api.EnderStorageManager.load(EnderStorageManager.java:144)

    Repeatable: Yes
    Fix?: Force update mod pack usually fixes this.
    Anyone know why this happens?
     
  4. Optimatum

    Optimatum New Member

    Mod Pack: Direwolf20 1.0.25 (several mods disabled)
    Mod & Version: Unknown
    What's the bug? All dimensions on my server have what appears to be infinite Naga segments (minus the head) located at (0,1,0). WAILA reports the entity being Unknown from Minecraft. /xu_killall temporarily removes some of the segments but more quickly spawn to take their place. The segments are also not visible while in a GUI or while typing in chat.
     

    Attached Files:

  5. halorule

    halorule New Member

    Mod Pack: Direwolf20
    Mod & Version:1.6.4
    Pastebin link to crash log:
    http://pastebin.com/79iMa7uZ <--New Link
    Whats the bug? The mod pack just wont launch it gives me that error in the console and wont run the pack. I also tried giving it 3gb ram and it still did not work. Also a lot of the other packs also give me this error or at least one similar to it, I have reinstalled my java too many times so I don't think its that.

    It seems to be working now, I did a fresh install of FTB and it downloaded and launched altho the console did give a few errors and warnings no issues with the game at al.
     
    Last edited: Aug 29, 2014
  6. Anaerin

    Anaerin New Member

    Erm... From the front page of http://cauldron.minecraftforge.net/:
    [DOUBLEPOST=1409094874][/DOUBLEPOST]
    That pastebin has been removed.
     
  7. rexrapter1234

    rexrapter1234 New Member

    Mod Pack: Direwolf20 1.0.25
    Mod & Version: unown
    Bug: unown
    Known Fix: unown


    The server I play on was having a saving problem last week. The problem was fix but some players chunks wont save and just rollback after the server restarts. The admins and staff of the server have try to replicate the bug with no luck in replicating it.
    They even moved a player's base to a new location in the world to see if it would fix it and some days later the bug happened again.

    They think something is triggering the bug but can't seem to find it.

    Does anyone else, server had this bug before or anyone know how to fix it?
     
  8. HangingLotus

    HangingLotus New Member

    Mod Pack: DW20 1.0.23
    Mod & Version: Thermal Expansion
    Bug: Glacial Precipitator not functioning at all (will not take in water)
    Known Fix: Unknown

    as stated up above the Glacial Precipitator just refuses to work. there is water on two sides of the two i have set up and they will not take in water. input/output set up correctly with itemducts on top going to a chest. power is provided by creative flux capacitors.

    random side note: looking in the console while the game running i noticed a null pointer exception but my game did not crash.
     
  9. Optimatum

    Optimatum New Member

    Mod Pack: Direwolf20 1.0.25
    Mod & Version: PneumaticCraft 1.1.4e
    Bug: Advanced Pressure Regulator Tubes fail to let air pass when the threshold pressure is reached

    Glacial Precipitators need water pumped in. They don't work like Aqueous Accumulators.
     
  10. HangingLotus

    HangingLotus New Member

    [quote Glacial Precipitators need water pumped in. They don't work like Aqueous Accumulators.[/quote]

    i guess i had the two machines mixed up then...whoops!
     
  11. iam_your_dad

    iam_your_dad New Member

    Mod Pack: Direwolf20
    Mod & Version:1.0.25
    Pastebin link to crash log:
    Whats the bug?when i open the redstone furnace, pulverizer or some other thermalexpansion machines i get lock on1-2fps, but with the steam dynamo my fps are smooth
    Can it be repeated?yes, cant evade it
    Known Fix:
     
  12. MaeXamdinha

    MaeXamdinha New Member

    Mod pack : Direwolf20
    Mod Version : 1.0.25
    I cant morph on anyone mob in the server, in singleplayer i can, but in mp no
     
  13. Internuntius

    Internuntius New Member

    new crash report, dunno why, dw20 1.0.25

    http://pastebin.com/Axm6eyyd

    and this is happend every 5 minutes


    Mod: Extra Bees

    The Acclimatiser don´t work correctly.
     
    Last edited: Sep 8, 2014
  14. _ThE_DaRkNeSs_

    _ThE_DaRkNeSs_ New Member

    Mod Pack: Direwolf20
    Mod & Version:1.0.23

    1. im unable to kill wither boss without mffs or with others mods, the effective metod is to set pace mode and later turn into normal difficult
    2. bug mystcraft crash when i use book to teleport and not always it teleport into walls and i die. (my RAM is up 2 GB).
    3. also opis map is bugged and always i lost my own waypoints
    p.s. i don't remember version of mystcraft and opis map
     
  15. Nazgulgnome

    Nazgulgnome New Member

    New Mod Pack: Direwolf20
    Mod & Version:1.0.23
    Added Mod: Blood Magic

    I accidentally placed an Ars Magica spell into the blood altar and it caused a crash. Kind of annoying, but really it was my fault since I added blood magic to the pack.
     
  16. PawButtox

    PawButtox New Member

    Mod Pack: Direwolf20
    Mod & Version: Minecraft 1.6.4 Version 1.0.25
    Pastebin link to crash log: http://pastebin.com/pdvjyz46
    Whats the bug? Pack crashes on launch, Currently using Java Version 8 Update 20 and Windows 8.1
    Can it be repeated? Everytime I launch
    Known Fix: No idea
     
    Last edited: Sep 21, 2014
  17. Flyroxx

    Flyroxx New Member

    Mod Pack: Direwolf20
    Mod & Version:not specific
    Pastebin link to crash log:
    Whats the bug?can't find or load main class net.minecraft.launchwrapper.Launch
    Can it be repeated?Yes,every time i try to launch the pack
     
  18. UniZero

    UniZero Popular Member

    Remove java 8 and install java 7 because java 8 update 20 breaks the 1.6 and 1.7 packs.[DOUBLEPOST=1411684169][/DOUBLEPOST]
    This is not a modpack bug post at the support website below.

    http://support.feed-the-beast.com/
     
  19. mrfishbudder

    mrfishbudder New Member

    when i start the launcher launch direwolf it will not apear
     
  20. Daassan

    Daassan New Member

    Mod Pack: Direwolf20
    Mod & Version: 1.0.25/1.6.4
    Pastebin link to crash log: http://pastebin.com/MvnxM71h
    Whats the bug?
    Exception ticking world
    java.lang.ArrayIndexOutOfBoundsException: 543
    Server gets an "Reached end of stream" afterwards for each player and is unpingable, till it colapse completly
    Can it be repeated?
    Yes by just waiting
    Known Fix: please tell these to me :(
     
Thread Status:
Not open for further replies.

Share This Page