Ask a simple question, get a simple answer

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

WAFFLE OF WAR

New Member
Jul 29, 2019
288
0
0
I just started playing FTB again after a month or so and as soon as I log on I notice the lag is outstanding. I've never played FTB with that much lag. I was only getting about 30 fps and usually I get anything from 90-200 and I don't know what to do about it, so is there any obvious solution? Secondly, is there an update for Ultimate, and if so, how do I get it?
 

Saice

New Member
Jul 29, 2019
4,020
0
0
I just started playing FTB again after a month or so and as soon as I log on I notice the lag is outstanding. I've never played FTB with that much lag. I was only getting about 30 fps and usually I get anything from 90-200 and I don't know what to do about it, so is there any obvious solution? Secondly, is there an update for Ultimate, and if so, how do I get it?
if your using optifine you might need to update that and check its settings.

If not you might look into using optifine.

I don't suggest everyone needs optifine but if you have weird lag and your sure its not from misconfigured mods or something like massive number or items/mobs in your area then optifine can help.
 

Incendiary

New Member
Jul 29, 2019
42
0
0
Anyone have and ideas on my infernal furnace issue? And also whenever I remove a gregtech machine with the electric wrench, it breaks to a machine block, 100% of the time even though according to the wiki it should only be 70-80&, are gregtech machines just not removeable? Or will it work in loseless mode?
 

Neirin

New Member
Jul 29, 2019
590
0
0
Anyone have and ideas on my infernal furnace issue? And also whenever I remove a gregtech machine with the electric wrench, it breaks to a machine block, 100% of the time even though according to the wiki it should only be 70-80&, are gregtech machines just not removeable? Or will it work in loseless mode?
By infernal furnace issue, I assume you mean this? If so, my guess about the aura node is that you've gotten yourself equidistant between 2 nodes such that the furnace isn't sure which one to take vis from. If you've already tried moving the furnace and/or logging out and back in (or restarting the server if it's a server), my suggestion would be to regenerate the Thaumcraft Worldgen. If you build with a lot of smooth stone it could result in some infused stone in odd places, but since it doesn't sound like you've invested too much into actually altering aura nodes yet, the change should be mostly harmless. The official Thaumcraft thread has instructions for how to do this under "Adding Thaumcraft worldgen to existing worlds."

GregTech machines can be retrieved with an electric wrench in lossless mode (or gravitool/omniwrench) normally. I've never tried using a normal wrench, but I'd wager you've just had bad luck rather than Greg making things more tricky. Of course, if someone informed me that it was indeed a GT thing, I wouldn't be all that surprised.
 

Incendiary

New Member
Jul 29, 2019
42
0
0
Alright thank you. About the infernal furnace, if I place a silverwood tree right next to it, think I'd have better luck with it? Oppose to regenerating the world gen. And on that note, can someone explain silverwood growth to me, I put one near a node with 98 vis and it grew fine. I placed one next to a node with 240 vis and it didn't grow, then I placed one next to my house where I havent found any nodes but have 240 vis that wont recharge wands (I assume I am too far away from the node?) And still no growth.
 

Bomb Bloke

New Member
Jul 29, 2019
612
0
0
If your goggles can't find a node nearby, then they simply show you the value of the last node you were nearby. Which is a misleading annoyance.

If your closest node is only at 98 vis, that doesn't mean there isn't a node with at least 100 vis in range. You can also overcharge nodes somewhat using crystal clusters.

If a node won't charge wands then it won't do anything else, either (it's bugged out and may as well not be there). Also note that silverwoods generally take quite some time to grow (assuming you aren't slapping hoes of growth at them, though even those won't work if you lack the vis).

I'm not aware of any way to get a silverwood to grow without a suitable node in range.
 

DIMT

New Member
Jul 29, 2019
12
0
0
Are any automation methods able to take cells out of an MFFS Extractor? I used routers in the past, but they no longer appear to work, golems, buildcraft pipes, and MFR ejectors also do not seem to work for this purpose. If there are any methods, do any of them recognize charged and uncharged cells as different items?
 

Incendiary

New Member
Jul 29, 2019
42
0
0
A couple more questions and I think I'm done, haha sorry for all of them. With a chunk loader, those are inter dimensional right? So if I put it in the Twilight Forest it will still load chunks while I'm in the Overworld?

Also, I have a Blast Furnace and a Semifluid generator, I'd like to automate the process of dumping the creosete, but when I piped it to the semifluid generator, it wouldn't take it, so my plan was to pipe it to the Liquid Transposer, have the transposer fill a bucket, send it to the semifluid, and then send the empty bucket back. But this got thwarted at step one when even the liquid transposer wouldn't take my creosete pumps. It was empty, and I had a blue outline square on the side that the pipes lead to. There was liquid travelling through the pipes right up to the liquid transposer but not going in it for some reason. Any tips on all this?
 

Silent_007

New Member
Jul 29, 2019
302
0
0
A couple more questions and I think I'm done, haha sorry for all of them. With a chunk loader, those are inter dimensional right? So if I put it in the Twilight Forest it will still load chunks while I'm in the Overworld?
Chickenchunks loaders definitely are. I use them across the overworld, the nether, the twilight forest, and mystcraft ages fairly frequently. I haven't tried Railcraft anchors myself.
 

madaffacca

New Member
Jul 29, 2019
153
0
0
What's the best way to keep a fermenter filled with compost / mulch / fertilizer? I'm producing tons of sapling, so I need to know what is the most efficient way to produce one of the three objects that a fermenter can accept as fuel.
 

Zjarek_S

New Member
Jul 29, 2019
802
0
0
What's the best way to keep a fermenter filled with compost / mulch / fertilizer? I'm producing tons of sapling, so I need to know what is the most efficient way to produce one of the three objects that a fermenter can accept as fuel.
I'd use moistener with wheat to make mulch or just combine wheat with dirt for compost (moistener is more efficient per wheat on harder difficulty).
 

Sam6555

New Member
Jul 29, 2019
69
0
0
How would I make it so I can keep x amount of a resource that I'm recycling within my AE system? I figured I'd just be able to make a 1k cell with x material and change the bus on the recycler to a lower priority, but import/export don't have a priority.
 

Ako_the_Builder

New Member
Jul 29, 2019
789
0
0
yeah, I use one on an incinerator but should work ok on the recycler, or is at least worth a try. You can set the lower priority on the storage bus.
 

docmaster

New Member
Jul 29, 2019
10
0
0
Hi guys,

I'm playing currently on the latest mindcrack ftb version. I want to add both mystcraft and ae to my pack, but i wanna continue my current world, which i started with the standard mindcrack pack. What do i have modify on my world data? And is this even possible? Thank you very much for your responses.
 

Hoff

Tech Support
Oct 30, 2012
2,901
1,501
218
You'll be able to add them but AE Quartz Crystals will not generate in already generated chunks so you may or may not have to travel a long way to get them.
 

docmaster

New Member
Jul 29, 2019
10
0
0
Nice, I added the 2 mods to the modpack and it works fine.
I already found some quartz in newly generated chunks but still no pages...
Maybe I will find some in new villages.

Thank you very much for your help :)