[64x] Soartex Fanver - Smooth and Clean FTB

Status
Not open for further replies.

Greevir

New Member
Jul 29, 2019
422
0
1
Having a lot of trouble trying to download anything from the site atm... For an example, the vanilla pack will take about an hour to DL. It usually takes under a minute. Not having any problems downloading anywhere else.

Edit: Download failed 10 minutes into it.
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
Direwolf 1.6 pack just got released, any news by the Soartex team of when we will get the corresponding downloads available please?
 

Yusunoha

New Member
Jul 29, 2019
6,441
-1
0
Direwolf 1.6 pack just got released, any news by the Soartex team of when we will get the corresponding downloads available please?
the pack just got released... atleast give them some time to actually notice the pack got released before you start asking ETA's....
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
Well the soartex guys said 1.6 were pretty much already done, some time ago, and that they were just waiting the new pack to be released, so i were curious of when they will release.
 

Shoeboxam

New Member
Jul 29, 2019
134
0
0
Well the soartex guys said 1.6 were pretty much already done, some time ago, and that they were just waiting the new pack to be released, so i were curious of when they will release.
As always, commits are visible on our github. Here is the 1.6 changelog:
https://github.com/Soartex-Modded/Modded-1.6.x/commits/master
I'm currently compiling and preparing a pack for 1.6.4 Direwolf. Based on how our existing mod support transfers to the mods and versions in the Direwolf pack, the release should be within the next two to three days. I'm considering making some textures for Ars Magica. A few more textures for Project Red should be coming in soon as well.

I'm also planning to release an FTB Horizons pack by the 20th. I'll personally be focusing on metallurgy, ExtraTiC and JABBA. If anyone could submit textures for the other mods, everyone on the team would be very grateful! This can be done here or as a pull request on the github.

The 1.5.2 packs need a little refresh while I'm at it, I'll have to poke the launcher guys.
 
  • Like
Reactions: GoldBattle

wood4321

New Member
Jul 29, 2019
3
0
0
For some reason i have an issue when i use this texture pack with a shaders mod. It only effects the leaves from the rubber tree and it makes it look all crazy. Any idea how to fix?
 

Yusunoha

New Member
Jul 29, 2019
6,441
-1
0
For some reason i have an issue when i use this texture pack with a shaders mod. It only effects the leaves from the rubber tree and it makes it look all crazy. Any idea how to fix?
that problem lies with shaders, because shader's the mod who gives the wind effect to grass and leaves
 

wood4321

New Member
Jul 29, 2019
3
0
0
It doesn't happen on the vanilla textures, only on texture packs for some reason was hoping someone knew of a work around. Oh well thanks anyway.
 

Yusunoha

New Member
Jul 29, 2019
6,441
-1
0
It doesn't happen on the vanilla textures, only on texture packs for some reason was hoping someone knew of a work around. Oh well thanks anyway.
I think it may be a problem between IC2 and shaders, because if you set the graphics to fast, all leaves from trees become solid looking, except the IC2 rubber trees, they remain see-through
 

zartine

New Member
Jul 29, 2019
22
2
3
I havent even started playing until I know this pack is ready, has to be the best texture pack out, keep up the good work guys
 

Shoeboxam

New Member
Jul 29, 2019
134
0
0
Here is the beta version of the mega 1.6 modpack:
http://new.creeperrepo.net/Soartex/modded/1.6.x/Soartex_FTB.zip
We're now hosting our files with CreeperRepo to fix the server problems we began to run into before. Check out their service, great guys.

As always, you can see the team's changes here:
https://github.com/Soartex-Modded/Modded-1.6.x/commits/master
This release was made possible by Artdude, Justin_a_, ScottKillen, Goldbattle and Meara. Thank them for their time and effort in making such an involved, large, and most of all, clean pack.


Please post any problems you have with this beta version, I will be fixing them before sending them to the launcher for the general public. While you're at it, post screenshots of your worlds as well. I don't get to see as many builds as I'd like to see. ;)
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
Den Pipes seem to have a name issue, minecraft keep complaining about it and will not load the texture since is not a all non-caps name, so you would need to rename it to something like denpipes / denpipes-emerald / denpipes-forestry to fix it please.
 
Last edited:

GoldBattle

New Member
Jul 29, 2019
62
0
0
@SaintLucifer This has now been fixed, within the next release they will be included

@bremmon This seems to also be happening with the default texture. Does that also happen with you? If so I suspect that this is something more then just our texture pack. Let me know!

Thanks again for all the bug reports, the more we get the better the pack will look when we add it to the launcher.
 

bremmon

New Member
Jul 29, 2019
174
0
0
I didn't have a problem with the default. It looked fine until I tried the new texture pack.

Again. . . beautiful job:) I really like this pack. So far, still this is the only problem.
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
The research table were working fine till Direwolf 1.0.4, not sure if any of the mod changes could be causing the issue or maybe if they messed with some of the configs.

Edit 1: Tried using a downgraded version of Direwolf 1.0.3 and the table still broke, maybe is the new launcher version that have some kind of issue?

Edit 2: Tried using Default textures and the table were fine but as soon as i loaded the resource pack for the first time both Default and Soartex versions broke. Resetting the client using Default textures fix the table GUI on the vanilla ones.

Edit 3: Tried using a Hand made soartex from files taken out from the master file that i had from 4 days ago from the Git Hub, and the table worked just fine.

Edit 4: Seems i found the solution, your "guiresearchtable.png" is broken, i replaced with my version from Git Hub master files and now it works fine. I uploaded the version that is working for those that want to fix it.
 

Attachments

Last edited:
Status
Not open for further replies.