[32x] 1.5.2 Faithful FTB Unleashed, Direwolf20, Unhinged +More

Discussion in 'Texture packs' started by ChiTown03, Nov 3, 2012.

  1. Thats a shame :( still a great looking pack :)
  2. ChiTown03

    ChiTown03 Well-Known Member

    That's a lottt of textures. I'm sure someone out there has started tho. ;)
  3. i would give it ago but ive only just started making tp about a week ago so would let the pack down lol

    but there is a nice person out there that will do it ;)
  4. snkp360

    snkp360 New Member

    Soul Forge still shows up invisible to me
  5. ChiTown03

    ChiTown03 Well-Known Member

    Strange, its working perfectly fine for me. When was the last time you downloaded the t-pack?
  6. Taronwy

    Taronwy New Member

    Here are some xycraft ores: xycraftores.png
  7. snkp360

    snkp360 New Member

    Earlier today, but let me just re download it now and see whats up
  8. dirtybeatfreak

    dirtybeatfreak Active Member

    I too had to stop using this pack due to the invisible Soul Forge. Admitedly I haven't tried it for a few days so will also try it later :D
  9. MavericK96

    MavericK96 Active Member

    Couple more issues I've found:

    1) The Forge Lexicon texture seems to be broken...almost the entire thing is invisible other than the book and a tiny portion of the top

    2) Creosote Oil in a Glass Bottle has a little purple dot at the upper left of the texture, just kind of floating there. Just an oversight as far as I can tell. Doesn't seem to affect the standard Glass Bottle texture, not sure about other liquids but this is the only one I've noticed it on.
  10. snkp360

    snkp360 New Member

    Ok, it must be something with this specific server. As it works for strait vanilla DW20 on one server that I play on and its invisible on the other Custom FTB server.

    One minor suggestion, every time you update the pack maybe put a new version number at the end of the file?
  11. ChiTown03

    ChiTown03 Well-Known Member

    Have you updated omnitools. The new update changed a few textures around.

    See it works for me

  12. AlanEsh

    AlanEsh Well-Known Member

    I'm sorry to be a nooblet, but I'm not sure how to install this on FTB Mindcrack. I mean, I put the texture pack in the proper folder, but now when I run MCPatcher I'm not sure what I should be aiming the patcher at?
    My FTB client is here: Documents/FTB Client/Mindcrack
    So should I point MCPatcher at Documents/FTB Client/Mindcrack/minecraft/bin/minecraft.jar?

    When i do that it warns me that this is already modded blah blah. Am I on the right track or "doing it wrong!"

  13. DDRKhat

    DDRKhat New Member

    So. Out of interest. At this point. What mods from the DW20 pack are missing textures from this texture pack?
  14. ChiTown03

    ChiTown03 Well-Known Member

    You don't need mc patcher unless your texture pack is above x64. However if you would like hd fonts you would need mc patcher or optifine. Mc forge lets this happen.
  15. AlanEsh

    AlanEsh Well-Known Member

    Thanks, ChiTown.
  16. MavericK96

    MavericK96 Active Member

    I took some screens, but I'm at work right now so I can't post...Forge Lexicon is definitely missing for me, though. I even re-downloaded the very latest pack and tried it, same thing.
  17. Greevir

    Greevir Well-Known Member

    It may be due to the Texture pack updating to the newer version of Omnitools, which is not yet in the DW20/Mindcrack packs.
  18. ChiTown03

    ChiTown03 Well-Known Member

    That would be correct. It's my fault. I should have posted it in the op to update Omnitools. For those that do not know how to accomplish this, simply download omnitools and place in the mods folder.
    Delete the outdated version and your all set. Get it here: http://thermalexpansion.wikispaces.com/OmniTools
  19. usb

    usb New Member

  20. ChiTown03

    ChiTown03 Well-Known Member

    Well considering that backpack mod is not in either modpacks, I see no need to support or update them textures.

Share This Page