[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

Discussion in 'Public Packs' started by Yulife, Oct 13, 2014.

  1. Yulife

    Yulife New Member

    Uploading 1.1.8 right now, will submit it later.
    So... 1.1.8 will be the Christmas Edition! I have worked almost a month on those textures and features so make sure to check them out ;)
    The features are:
    -Christmas Baubles! In colours of Beige, Red, Gold and Silver.
    -Lots of festive food including German cookies, LOTS of cupcakes, different types of Christmas drinks including Eggnog, Hot Chocolate, etc.

    But here, as always, is the official changelog:
    Additions:

    -CustomItems

    Removals:

    Changes:
    -NEW CHRISTMAS CONTENT! - To look it up, enter "customItem" in NEI!!
    -Added a Christmas Quest in "Initium"!
    -Changed "TabulaRasaRP.zip" to "WanderlustReloadedRP.zip"
    -Performance boost due to updating Forge!!
    -New TiC weapons!
    -Blacklisted a few mobs in the Powered Spawner & Autospawner - #263
    -Removed recipe for Soul Fragment - #267
    -Removed recipe for Soul Brazier - #271
    -Overhauled Trowel recipes so that they shall NEVER EVER conflict again - #281
    -Added several ways to get Aluminum Sheets - #280
    -Changed the recipe for Solar Generator (ExU) and Solar Generator (Mek) to fully Tech
    -Sushi Compability - #283
    -Re-enabled Thaumic Energistic's Gearboxes
    -Nickel & Platinum Clusters now work in the smeltery
    -AOBD2's metals now have correct colours
    -Villagers no longer exchange massive amounts of food for an emerald - F#1329
    -Nerfed Mek's Obsidian Tools - #286
    -EiraIRC is back in the server version

    Fixes:
    -Performance boost in terms of worldgen
    -"Shields up!" now requires the correct items - #264
    -Fixed Mortar and Pestle dupe bug - #274
    -Alvearies won't crash anymore - #276
    -Gearboxes are fixed - #261
    -Correct version of Morpheus is now used in servers - #273
     
    Odovbold likes this.
  2. Yulife

    Yulife New Member

    Excuse my stupidity, I just noticed is indeed fixed in 1.1.8 only. Whoops! Take all of my cookies!
     
  3. numlaar

    numlaar New Member

    Great! hehe well I just got 1.1.7 up and running right now... so guess I can go to 1.1.8 when its ready.

    question though... how do I get rid of the "broken" gear box? I can't even destroy it in creative mode.
     
  4. Yulife

    Yulife New Member

    I guess you could leave it until 1.1.8 comes out?
     
  5. numlaar

    numlaar New Member

    I guess... I keeps crashing every time I try to destroy it... I even tried to put TNT by it and still crashed... im going to try one more time with TNT 'near' it to see if I can blow the darn thing [email protected]
     
  6. Puretic

    Puretic New Member

    Im currently playing 1.1.7 and i cant get seeds...
     
  7. Yulife

    Yulife New Member

    Oh god. Never. Like NEVER EVER destroy a block that causes you to crash. Once you break it it might have a chance of corrupting the chunk.
     
  8. numlaar

    numlaar New Member

    great now you tell me!!!! I pray this worked... I just blew it up when I saw this message, and of course the server crashed again... takes a good 5 mins to restart, so guess we shall see
     
  9. Yulife

    Yulife New Member

    Keke, usually many people know it. Hopefully 1.1.8 will fix it!
     
    capSAR273 likes this.
  10. numlaar

    numlaar New Member

    Yeah sorry still kinda new to all of this, and I did not know that... and the TNT didn't work... the gearbox is still there floating in the air now... guess I will just build around it, its just in the center of my machine room with my smelter and I hate it there.... but crashing everytime I go near it is even a bigger pain!!! I hope 1.1.8 really fixes this or im going to be really screwed...
     
  11. Puretic

    Puretic New Member

    Umm.. about the ¨Cant get seeds when breaking grass¨?
     
  12. numlaar

    numlaar New Member

    You have to use a Mattock, and right-click the grassblocks themselves now. Its part of one of the mods... I was confused by it too.

    When you right-click the grassblock, it will turn into a dirt block, and gives you the chance to randomly spawn a "seed". It wont always pop something though, and the seed types vary.

    Hope that helps!
     
    Yulife and Puretic like this.
  13. Puretic

    Puretic New Member

    Thanks Numlar :D

    Its currently 00:45 in sweden and im planning on downloading 1.1.8 tommorow :3
     
  14. numlaar

    numlaar New Member

    Glad to help, and good luck!!!
     
  15. mrbaggins

    mrbaggins New Member

    Wondering if the Forge fixes will make 1.1.8 playable as Yulife intended on my machine.

    Otherwise I'll be spending the afternoon patching across changes to my cut-down pack instead.

    Edit: Didn't do much for framerate (maybe 10-15%?) but not getting ridiculous spikes for no reason, only when generating a lot of land, or loading a big space at once (by moving fast).

    Forgot to re-enable backpacks so got a bit of a scare loading my 1.1.5 world across, but seems good now.
     
    Last edited: Dec 21, 2014
  16. Hophop122

    Hophop122 New Member

    Hey Yulife, how would I update the server from 1.1.5 to 1.1.8?
     
  17. Puzzlebark

    Puzzlebark New Member

    Hey, I noticed that when I right click an item in NEI to see what recipes it's used in, the game freezes. Is anyone else having this problem?
     
  18. mrbaggins

    mrbaggins New Member

    Does anyone know where JourneyMap saves it's waypoints / configs?

    Edit: Found it, it's just in the instance folder itself, rather than the world data.

    If it's just a lockup for a moment, that's normal for NEI.
     
    Last edited: Dec 21, 2014
  19. Kazekai

    Kazekai New Member

    Aside from lag, why was it removed?

    Horses suck, my donkey keeps getting off its leash. :/ I don't know of any other mount mods besides lycanite's though and it's guaranteed that will cause lag for you if chococraft did.
     
  20. Internuntius

    Internuntius New Member

    Version 1.1.8 Server

    Crash Report:

    {
    "timestamp": 1419141945056,
    "location": "crash_handler",
    "exception": {
    "stack": [
    {
    "class": "cpw.mods.fml.common.Loader",
    "method": "identifyDuplicates",
    "file": "Loader.java",
    "line": 386
    },
    {
    "class": "cpw.mods.fml.common.Loader",
    "method": "identifyMods",
    "file": "Loader.java",
    "line": 348
    },
    {
    "class": "cpw.mods.fml.common.Loader",
    "method": "loadMods",
    "file": "Loader.java",
    "line": 468
    },
    {
    "class": "cpw.mods.fml.server.FMLServerHandler",
    "method": "beginServerLoading",
    "file": "FMLServerHandler.java",
    "line": 87
    },
    {
    "class": "cpw.mods.fml.common.FMLCommonHandler",
    "method": "onServerStart",
    "file": "FMLCommonHandler.java",
    "line": 314
    },
    {
    "class": "net.minecraft.server.dedicated.DedicatedServer",
    "method": "func_71197_b",
    "file": "DedicatedServer.java",
    "line": 117
    },
    {
    "class": "net.minecraft.server.MinecraftServer",
    "method": "run",
    "file": "MinecraftServer.java",
    "line": 387
    },
    {
    "class": "net.minecraft.server.MinecraftServer$2",
    "method": "run",
    "file": "MinecraftServer.java",
    "line": 685
    }
    ],
    "exception": "cpw.mods.fml.common.DuplicateModsFoundException",
    "message": ""
    },
    "random": -816969194,
    "resolved": false,
    "branding": [
    "Minecraft 1.7.10",
    "MCP v9.05",
    "FML v7.10.85.1272",
    "Minecraft Forge 10.13.2.1272",
    "197 mods loaded, 0 mods active"
    ],
    "runtime": {
    "mcp": "MCP v9.05",
    "fml": "7.10.85.1272",
    "forge": "10.13.2.1272"
    },
    "minecraft": "Minecraft 1.7.10",
    "javaVersion": "Oracle Corporation 1.8.0_25",
    "side": "server",
    "obfuscated": true
    }

    And all versions are not compatible with Forgeessentials.
     
    Last edited: Dec 21, 2014

Share This Page