[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

Zarvoxbe

New Member
Jul 29, 2019
299
0
0
Listing servers that use this modpack is a good thing but I suggest a little change.

Instead of list of optional mods don't be used, list optional mods in use.

And if you put witch langage spoken on TS/Server ? I know we are on english spoken forum but some (including me) prefer playing in our native langage.

And for we writing english isn't too difficult, speaking is an other thing ;)

I see nice minecraft buildings but I'm not a constructor :(

Perhaps you should consider adding a little mod that is called schematica.

It add the possibility to import schematics of nice buildings for helping people construct it.
 

Yulife

New Member
Jul 29, 2019
890
0
0
Listing servers that use this modpack is a good thing but I suggest a little change.

Instead of list of optional mods don't be used, list optional mods in use.

And if you put witch langage spoken on TS/Server ? I know we are on english spoken forum but some (including me) prefer playing in our native langage.

And for we writing english isn't too difficult, speaking is an other thing ;)

I see nice minecraft buildings but I'm not a constructor :(

Perhaps you should consider adding a little mod that is called schematica.

It add the possibility to import schematics of nice buildings for helping people construct it.
1: Actually, posting the optional mods would be a rather long list which is not quite pleasent to go through and it would be confusing.
2: Most are English?
 

OwenG

New Member
Jul 29, 2019
15
0
0
1.5 is still laggy, but nowhere near as bad. The longer you play, the slower it goes. Restarting Minecraft completely resolves the lag for about 15 - 30 minutes, then it slowly gets worse and worse over time. No fastcraft or multimc -- no optional or additional mods. It seems to get worse even faster if I'm escaped out, but still have Minecraft running. In particular, the lag shows up whenever touching something that looks at NEI (but Jabba barrels do it too). Also, pressing F7 to show the NEI lighting grid drops me down to 2 or so FPS (from 80). This doesn't happen in other mod packs. I'll run the java profiler with my next session and see what's eating everything up.

Lag aside, really love this pack. Great job on the mod mix and HQM.
 

Iskandar

Popular Member
Feb 17, 2013
1,285
684
128
Well, I'll take this as a good sign. Decided to start a new world for 1.5. Usually it takes me a few tries to get a landscape mix I like. This time the very first world I made put my spawn here:

I can count the number of times I've even seen this biome on the fingers of one hand, much less spawned here. Now I just have to go find some raw materials to make my base here.
 

Yulife

New Member
Jul 29, 2019
890
0
0
Well, I'll take this as a good sign. Decided to start a new world for 1.5. Usually it takes me a few tries to get a landscape mix I like. This time the very first world I made put my spawn here:

I can count the number of times I've even seen this biome on the fingers of one hand, much less spawned here. Now I just have to go find some raw materials to make my base here.
Nonononono, delete that world! You need to enable Biomes o' Plenty!
If you use vanilla worldgen, biomes are going to get screwed up.
 

Iskandar

Popular Member
Feb 17, 2013
1,285
684
128
What? Wait. I always enable BiomesOPlenty world gen type. Or at least I think I did, it is so automatic on creating a world to go into more options and click through I don't know. Is there a way to check to see if I screwed that up?

Edit: also, why in heck can't the BiomeOPlenty devs have an option to always enable their generator? Grrr.

Further edit: NBTExplorer does tell you which terrain generator you are using. And you're right, I did screw that up. At a guess I clicked one too many times when choosing the world type and went right past the BOP option. Again, BOP really needs an option to make that the default. Sigh. At least you caught it, thanks.
 
Last edited:
  • Like
Reactions: Yulife

UrNotFunny

New Member
Jul 29, 2019
64
0
0
I'm gettin the same stuff, the only way it doesn't happen for me is if I made a new world. Something currently existing is doing it, my guess from the logs is something to do with HQM, but I got no real idea. Pastee - https://pastee.org/968zs

Yup, disabled HQM and it booted with no issues. I'm going to re-enable it and maybe it'll work, like a hard reset or something idk. I'll report back

Looks like that's a nope. Still crashing, here's the pastee https://pastee.org/wmu9u

To make some distincitions, this only happens for the server. Single player is no problem
I had the same crash.. it seems like the updated HQM quests don't like the existing HQM saves, because it works if I delete the HardcoreQuesting folder from the world save or put back the old HQM config.

In the end I just deleted my HQM progress and manually set the tasks as completed with /hqm edit, which seemed to fix it.

Is this going to have to be done on every server? I have one and would love to update to 1.1.5 but we have players in a lot of different stages of quest progress...
 

Yulife

New Member
Jul 29, 2019
890
0
0
Is this going to have to be done on every server? I have one and would love to update to 1.1.5 but we have players in a lot of different stages of quest progress...
I have no influence regarding this issue. It is unfortunate but there is nothing I can do about it, sadly.
 

gukliuyk

New Member
Jul 29, 2019
64
0
0
Somehow the copper gen has been removed entirely i checked all the configs and either copper is turned off, or just not mentioned(thermal foundation config) also installing an xray and doing a quick scan on all the different types of copper ore ( also dense copper ore) with no positive results. so id say somewhere somehow copper was forgotten..?
 

Yulife

New Member
Jul 29, 2019
890
0
0
Somehow the copper gen has been removed entirely i checked all the configs and either copper is turned off, or just not mentioned(thermal foundation config) also installing an xray and doing a quick scan on all the different types of copper ore ( also dense copper ore) with no positive results. so id say somewhere somehow copper was forgotten..?
The CoFH .json file generates copper.
 

gukliuyk

New Member
Jul 29, 2019
64
0
0
The CoFH .json file generates copper.
just went through them all both the shiny ore and the copper ore remains un-generated
Code:
{
  "limestone": {
  "template": "normal",
  "block": {
  "name": "BiomesOPlenty:rocks",
  "metadata": 0
  },
  "clusterSize": 11,
  "numClusters": 6,
  "meanHeight": 58,
  "maxVariance": 7,
  "retrogen": "true",
  "biomeRestriction": "none",
  "biomes": [],
  "dimensionRestriction": "blacklist",
  "dimensions": [
  -1,
  1
  ]
  },
  "tin": {
  "template": "normal",
  "block": {
  "name": "ThermalFoundation:Ore",
  "metadata": 1
  },
  "clusterSize": 10,
  "numClusters": 6,
  "meanHeight": 37,
  "maxVariance": 7,
  "retrogen": "true",
  "biomeRestriction": "none",
  "biomes": [],
  "dimensionRestriction": "blacklist",
  "dimensions": [
  -1,
  1
  ]
  },
  "silver": {
  "template": "normal",
  "block": [
  {
  "name": "ThermalFoundation:Ore",
  "metadata": 2,
  "weight": 80
  },
  {
  "name": "ThermalFoundation:Ore",
  "metadata": 3,
  "weight": 20
  }
  ],
  "clusterSize": 9,
  "numClusters": 5,
  "meanHeight": 24,
  "maxVariance": 6,
  "retrogen": "true",
  "biomeRestriction": "none",
  "biomes": [],
  "dimensionRestriction": "blacklist",
  "dimensions": [
  -1,
  1
  ]
  },
  "lead": {
  "template": "normal",
  "block": [
  {
  "name": "ThermalFoundation:Ore",
  "metadata": 3,
  "weight": 90
  },
  {
  "name": "ThermalFoundation:Ore",
  "metadata": 2,
  "weight": 10
  }
  ],
  "clusterSize": 10,
  "numClusters": 5,
  "meanHeight": 28,
  "maxVariance": 6,
  "retrogen": "true",
  "biomeRestriction": "none",
  "biomes": [],
  "dimensionRestriction": "blacklist",
  "dimensions": [
  -1,
  1
  ]
  },
  "nickel": {
  "template": "uniform",
  "block": {
  "name": "ThermalFoundation:Ore",
  "metadata": 4
  },
  "clusterSize": 6,
  "numClusters": 3,
  "minHeight": 6,
  "maxHeight": 16,
  "retrogen": "true",
  "biomeRestriction": "none",
  "biomes": [],
  "dimensionRestriction": "blacklist",
  "dimensions": [
  -1,
  1
  ]
  }
}
the other json's where more about very modspecific ores like osmium for mekanism
 

Iskandar

Popular Member
Feb 17, 2013
1,285
684
128
The CoFH .json file generates copper.
Um, about that... Copper is not listed in any of those JSON files.

Edit: Used MCEdit to remove all the dirt, stone and gravel from a few chunks. I can confirm that there is no copper being generated.
 
Last edited:

Iskandar

Popular Member
Feb 17, 2013
1,285
684
128
Upon further investigating it looks like BOPs limestone has taken the place of copper in ThermalExpansion-Ores.json.

Further edit: Also, it appears zinc is not generating either. Is that intentional?
 
Last edited:

OwenG

New Member
Jul 29, 2019
15
0
0
Copper ore isn't generating ... however, copper oreberry bushes do. :D Haven't seen any zinc yet.