[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

jeffpascal

New Member
Jul 29, 2019
7
0
0
I do not know if this is a bug or not, but the hotkey for the mod that adds the two hotbars near the items isn't working. And it isn't showing up in the controls options. Also, the quests from hqm are still showing up as not completed. I know its a visual bug, but its still annoying :D:p.
Also, i see in my ingame chat people talking, how can i join the conversation? Is there any wanderlust server out there?
 

Yulife

New Member
Jul 29, 2019
890
0
0
I do not know if this is a bug or not, but the hotkey for the mod that adds the two hotbars near the items isn't working. And it isn't showing up in the controls options. Also, the quests from hqm are still showing up as not completed. I know its a visual bug, but its still annoying :D:p.
Also, i see in my ingame chat people talking, how can i join the conversation? Is there any wanderlust server out there?

#1 Use the third tab on your inventory for Mine&Battlegear equip
#2 The HQM bug is fixable but it takes a LOT of time.
#3 Press TAB while chatting to chat to #WLR
 

cm97878

New Member
Jul 29, 2019
49
0
0
What all's in 1.1.2? I didn't see the changelog anywhere, although I'm probably just being practically blind as usual.
 

Yulife

New Member
Jul 29, 2019
890
0
0
"Changelog straight from Github:

Plans and changes for the version 1.1.2 of Wanderlust Reloaded. Stuff may be changed or deleted, you never know.

Mods I am looking at:
-Enhanced Portals
-Magic Bees
-Computronics
-ChickenChunks
-Wireless Redstone (chicken_chunks)
-YABM
-Funky Locomotives

Mods I am planning to remove:
-Spice of Life

Changes:
-Computercraft recipes are now harder
-Blood Moon is more rare
-IguanaTweaks' harvest levels have been disabled thus making your gameplay independent of Tinkers' Construct
-Tall Grass now drops seeds
-Enderminies and Ender Creepers are disabled
-EnderIO's recipes are now set to hardmode
-Squid spawn disabled - recipe for a spawn egg
-Kihira's epic voice is now in the lore!
-Fluxed Trinket Quest
-Quests are now a lot more hidden
-Moonstone is now craftable
-New Angel Ring recipes
-Performance Boost
-Void Fog is gone thanks to the new mod ttCore
-Made a recipe for IC2 rubber sapling Botania's, 2 Green, 2 Brown petals in the Apothecary with a seed
-Boosted egg laying of chickens
-Bane of Arthropods is now disabled as a random level up reward in IguanaTweaks
-Bedrock is now literally the bedrock dimension

Fixes:
-Crops now drop seeds
-Sake quest works now
-"Hot Topic" quest accepts a lava filled clay bucket!
-Part Builders and Stencil Tables are compatible with "Starting Tools" now
-Twilight Forest biomes are disabled for Mystcraft as they make BIG trouble
-dev/null has a recipe now
-"Fancy Dynamos" Quest fix
-Paxel Recipe Crash Fix
-Redstone Engine Fix
-AM2 guardian fix with Minetweaker and Tabula Rasa. Ender & Lightning Guardian are not craftable because they crash on spawn
-JABBA Server Fix
-Botania's Smoky Quartz is disabled

The options.txt is now also avaible will all miscellaneous controls set to "None" so you need to configure them yourself."
 

mafrasi2

New Member
Jul 29, 2019
12
0
0
Finally!! :cool:
Unfortunately the server does not work for me.
1) The ServerStart.sh file contains the wrong forge version.
2) For some reason the mods behave like client side mods and the server always crashes with a crash log like this.
 

Yulife

New Member
Jul 29, 2019
890
0
0
Finally!! :cool:
Unfortunately the server does not work for me.
1) The ServerStart.sh file contains the wrong forge version.
2) For some reason the mods behave like client side mods and the server always crashes with a crash log like this.
I'll post 1.1.2 in the archive, try that.
 

Yulife

New Member
Jul 29, 2019
890
0
0
Finally!! :cool:
Unfortunately the server does not work for me.
1) The ServerStart.sh file contains the wrong forge version.
2) For some reason the mods behave like client side mods and the server always crashes with a crash log like this.
Look on the archive.
 

mafrasi2

New Member
Jul 29, 2019
12
0
0
I'll post 1.1.2 in the archive, try that.
I still get those errors. The ServerStart.sh should contain
forge-1.7.10-10.13.2.1232-universal.jar instead of
forge-1.7.10-10.13.1.1232-universal.jar

The second error is still happening.
 
  • Like
Reactions: Yulife

RexThor

New Member
Jul 29, 2019
4
0
0
I'm getting the same thing. Server from both launcher and archive both immediately crash on start. I've tried in both Windows and MineOS. Error log reads like the one posted above.
 
  • Like
Reactions: Yulife

Yulife

New Member
Jul 29, 2019
890
0
0
I still get those errors. The ServerStart.sh should contain
forge-1.7.10-10.13.2.1232-universal.jar instead of
forge-1.7.10-10.13.1.1232-universal.jar

The second error is still happening.
I'm getting the same thing. Server from both launcher and archive both immediately crash on start. I've tried in both Windows and MineOS. Error log reads like the one posted above.
Oops! Did something wrong then, I guess... reuploading it now.
 

Yulife

New Member
Jul 29, 2019
890
0
0
I'm getting the same thing. Server from both launcher and archive both immediately crash on start. I've tried in both Windows and MineOS. Error log reads like the one posted above.
I still get those errors. The ServerStart.sh should contain
forge-1.7.10-10.13.2.1232-universal.jar instead of
forge-1.7.10-10.13.1.1232-universal.jar

The second error is still happening.
Check the archive, I reuploaded the version.
 

RexThor

New Member
Jul 29, 2019
4
0
0
Updating factorization does eliminate the crash. However the server still fails to start with -
[17:39:34] [Server thread/INFO] [FML/]: The state engine was in incorrect state ERRORED and forced into state SERVER_STOPPED. Errors may have been discarded.
[17:39:34] [Server thread/INFO] [FML/]: The state engine was in incorrect state ERRORED and forced into state AVAILABLE. Errors may have been discarded.