[1.7.10] Wanderlust Reloaded - Questing Adventure [Magic-Tech] [HQM - over 250 Quests] [Tabula Rasa]

Discussion in 'Public Packs' started by Yulife, Oct 13, 2014.

  1. Antaioz

    Antaioz New Member

    on a related note: I finally found a village! woo... a thousand blocks away from my home and in the last direction I tried...
     
  2. Yulife

    Yulife New Member

    The server download on the ftb launcher is broken. Please use the archive under the changelog on the original post.
     
  3. Summit

    Summit New Member

    Oh, yeah. I was going to reply to your previous message about villages. I found 5 or 6 in my exploring. They are all pretty far apart. Some are pretty small and crappy. One only has one house, one farm, and one Testificate.
     
  4. Yulife

    Yulife New Member

    I indeed nerfed villages, they are simply too op. They are not impossible to find though.
     
  5. Summit

    Summit New Member

    That's cool. I wasn't sure it if was intentional or BoP failing.[DOUBLEPOST=1414080069][/DOUBLEPOST]I just found this really weird dungeon that has Zombie and Skeleton "spawners" (not vanilla spawners) in some rooms and vanilla Enderman spawners in other rooms. There are like 5 or 6 Enderman spawners in each room. It is madness.
     
  6. Yulife

    Yulife New Member

    Roguelike Dungeon. Madness indeed.
     
  7. Summit

    Summit New Member

    I'm thinking about turning one of those rooms into an Ender farm. I mostly ran screaming initially.
     
  8. busterdude

    busterdude New Member

    what did he put in new update my lava pump does not work now ?
     
  9. Skelly_King

    Skelly_King New Member

    Gravestone dungeon. (not roguelike)
     
  10. Yulife

    Yulife New Member

    Oh.. that might be it as well. Roguelike has it, Gravestone has it.
     
  11. jpm42

    jpm42 New Member

    anyone else have alot of problems with creative inventory? whenever i click on search autocrash and i just got a crash a couple minutes ago trying to click to go to the next page in creative even though the page thing worked a couple seconds earlier
     
  12. MadMax-X

    MadMax-X Active Member

    Something is wrong with magical forests on our server. Has anyone else seen some like this before? In my singleplayer 1.1.0 world I had a normal one, but on our 1.1.1 server nothing generates except some giant mushrooms and the green cobble: no trees, no grass, no plants.
     
  13. Yulife

    Yulife New Member

    Use a BoP world. If you don't want BoP, go to its config folder, go in "biomes.cfg" and enable vanilla override.
     
  14. MadMax-X

    MadMax-X Active Member

    We have BoP worldtype enabled. I just deleted the region file for testing and regenned the area, now it works. No idea what went wrong, perhaps pregenning terrain via ACT was a mistake.
     
    Last edited: Oct 23, 2014
  15. Megmachunian

    Megmachunian New Member

    Thanks for sharing the info, glad to be able to change it.
     
  16. thekazador

    thekazador New Member

    It is a problem with modules of mariculture config, you have to change to false the hungeroverhault and it fix the search on creative
     
  17. Rubber_Duckyy

    Rubber_Duckyy New Member

    I was wondering why is /dev/null from OpenBlocks disabled? It can be really helpful when mining.
     
  18. dronf

    dronf New Member

    I tried installing a server and connecting with the client tonight, and had some problems. I installed using the archived .zip for the 1.1.1 server, and installed the client via the FTB client.

    Connecting to the server failed because 3 mods (ic2, gravisuite, and another ic2 one i can't remember off the top of my head) were disabled in the client. (they had .disabled added to the end of the filename). Taking the .disabled out of the filenames let me connect to the server fine. Is there a reason why they are mismatched, and why the client has them disabled? Ideally the server and client would both download properly via the client, the current system doesn't seem like a very good user experience.
     
  19. Yulife

    Yulife New Member

    It is pretty known that you need to select mods you want/need.
     
  20. Kucan

    Kucan New Member

    Using ACT can lead to empty biome generating, for best results, I find doing it from the server console so that the chunks aren't already loaded works better.
     

Share This Page