[1.7.10] TolkienCraft II - Adventure Awaits! - v2.9.5[QUESTS][ADVENTURE][NORMAL MODE]

Maestrokai

New Member
Jul 29, 2019
7
0
0
As it is said in the first post by GreatOrator:

The last sentence is the important one. When you start the pack there should be a button in the main menu with a link where you can download the map.
Ah thanks man. I'll have to do this. Mine had a download map button. I didn't see a flashing button though. I did watch a few videos on YouTube it looks like an ender eye or something but maybe I'm missing g it?
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Ah thanks man. I'll have to do this. Mine had a download map button. I didn't see a flashing button though. I did watch a few videos on YouTube it looks like an ender eye or something but maybe I'm missing g it?
There is specifically a button, center of the screen that is titled map download
 

birdiegirl4444

New Member
Jul 29, 2019
62
0
0
GreatOrator, I was turning in the ball of moss for the HQM quest "Even Better" on the Server. I did not have the Alumite yet. when I manually submitted, it shows that the Alumite was submitted and not the moss. I have not logged off and logged back on to see if it updates. I will edit this post if it fixes itself. Just wanted to let you know. version .14 btw.
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
GreatOrator, I was turning in the ball of moss for the HQM quest "Even Better" on the Server. I did not have the Alumite yet. when I manually submitted, it shows that the Alumite was submitted and not the moss. I have not logged off and logged back on to see if it updates. I will edit this post if it fixes itself. Just wanted to let you know. version .14 btw.
Yeah, been a known issue in the way certain mods classify their items. Tried ignore NBT and it wouldn't accept alumite, tried ore dictionary and that caused other problems unfortunately, tried the fuzzy and got what you saw here. There are only a couple of cases of this now, and no real good way to fix it short of changing the quest completely.

EDIT: Just wanted to follow-up with you guys, as of today this pack has been download and played by 53,000 players with a total playtime of nearly 18 years collectively!
 
Last edited:

Shadow250000

New Member
Jul 29, 2019
8
0
0
Interesting info on that link items bug
It seems when there's 2 people in the server, neither sees any shown items. When there's 3, 2 people will see each other's items, the 3rd only sees their own. When there's 4, everyone sees the items.
 
  • Like
Reactions: GreatOrator

Windsoar

New Member
Jul 29, 2019
2
0
0
Having the same issue as the others with the CustomNpc quests not registering after logging back into game. Was unable to get the folder swap to work either. I do not have optifine installed.
 
  • Like
Reactions: GreatOrator

Arikast

New Member
Jul 29, 2019
8
0
0
Not sure if this is fixed in the new release but there seems to be a problem with blood / hell_blood. It keeps clogging up my ender tank so I've been trying to find a work around for dealing with it. At first I thought it was a problem with AE2 (extra cells) not recognizing it but I can't seem to extract it from the ender tank with anything except BC fluid pipes. I can use vanilla buckets etc. on it after it is in a BC tank but nothing seems to want to interact with it while it is in the ender tank (vanilla bucket, forestry can, AE, etc). This leads me to think it is something to do with how Ender Storage is registering the fluid.
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Having the same issue as the others with the CustomNpc quests not registering after logging back into game. Was unable to get the folder swap to work either. I do not have optifine installed.
Alright, there have been enough reports on this I will "try" to get an updated map download tonight that should fix this.
Not sure if this is fixed in the new release but there seems to be a problem with blood / hell_blood. It keeps clogging up my ender tank so I've been trying to find a work around for dealing with it. At first I thought it was a problem with AE2 (extra cells) not recognizing it but I can't seem to extract it from the ender tank with anything except BC fluid pipes. I can use vanilla buckets etc. on it after it is in a BC tank but nothing seems to want to interact with it while it is in the ender tank (vanilla bucket, forestry can, AE, etc). This leads me to think it is something to do with how Ender Storage is registering the fluid.
Seen the same issues for a bit, though I use EU pipes and haven't had a problem inserting or extracting into drums or ender tanks (I use the ender tanks to easily move the blood to multiple altars I have set up and drums as buffer storage)

p.s. have nearly 200million LP stored
 

Arikast

New Member
Jul 29, 2019
8
0
0
Seen the same issues for a bit, though I use EU pipes and haven't had a problem inserting or extracting into drums or ender tanks (I use the ender tanks to easily move the blood to multiple altars I have set up and drums as buffer storage)

p.s. have nearly 200million LP stored

Nice, yeah the work arounds aren't difficult and EU would probably be best simply because it is easy to work in filters. I tend to not like how EU does inventory searches for every transfer, though, even if you can speed it up. I'm relieved to hear TE pipes are on forgecraft! I really can't wait >.<
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
I have uploaded an updated map with what I believe should fix the issues everyone is having with customNPCs, let me know please!
 

Windsoar

New Member
Jul 29, 2019
2
0
0
I have uploaded an updated map with what I believe should fix the issues everyone is having with customNPCs, let me know please!
Looks good thus far. I have tried logging in and out of game ( but not FTB ) and in and out completely. Still have quests attained before logging. Thanks for such a quick response!
 
  • Like
Reactions: GreatOrator

BerryRJ

New Member
Jul 29, 2019
38
0
0
Mine & Blade: Battlegear 2
Something I just found that might be cool for the pack, Mine & Blade: Battlegear 2 lets you use shields and pulls your weapon off the hotbar, freeing up that space. it uses the 'R" key to swap between the new weapon/shield bar and the default bar, so you will need to change that, but otherwise it's pretty cool. You can set 3 different weapon sets up with a weapon and shield or 2 weapons. I have only been using it for a few hours so there could be issues with the pack, but so far so good. ;)
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Mine & Blade: Battlegear 2
Something I just found that might be cool for the pack, Mine & Blade: Battlegear 2 lets you use shields and pulls your weapon off the hotbar, freeing up that space. it uses the 'R" key to swap between the new weapon/shield bar and the default bar, so you will need to change that, but otherwise it's pretty cool. You can set 3 different weapon sets up with a weapon and shield or 2 weapons. I have only been using it for a few hours so there could be issues with the pack, but so far so good. ;)
Actually, I had looked into that mod, that and zelda sword skills. The main reason I didn't add it was because there are already so many keybinds from mods there literally was no more room to add more...
 

Sakura

New Member
Jul 29, 2019
3
0
0
Had the problem with the NPC quests after the update as well. Seems to work with the new map. But is there a way to get the old quest progression into the new map, or do I have to start again?

Also after the update half of the town's folk has turned into black shadows- just to let you know.

Thanks
 
  • Like
Reactions: GreatOrator

Sakura

New Member
Jul 29, 2019
3
0
0
About half of them look like Bobbie's mummy. Not a problem, but it did not happen before the update.

Any hints how I could get my quest back, though? You seem to have changed the format of the quest.dat into a folder, so I cannot just copy and paste it.
 

Attachments

  • Like
Reactions: GreatOrator