[1.7.10] The Ferret Business [WIP][BQ + HQM, 500+ Quests][v 0.2.6]

Discussion in 'Public Packs' started by Caigan, Feb 17, 2015.

  1. Felipe Oyabu

    Felipe Oyabu New Member

    Hey Caigan! i want to thank you again, i'm playing the modpack again and no problema to me... i get a OpenGL error.. but it's working, now i can play and i'm happy for it! thank you so much! =)
     
    An0nymuS likes this.
  2. Zaphara94

    Zaphara94 Guest

    There's another really really easy way to make magical wood that doesn't even require books! What you do is you take a regular bookshelf (the vanilla one) and you put it into a fluid transposer with 800mB of liquid xp (can be made with an openblocks tank and drain which are both stupid silly simple to make)! Hope this helps solve your problem, we all know Ender Quarries are bae!!!
     
    An0nymuS likes this.
  3. hamlock

    hamlock Guest

    Hey guys, i'm really enjoying this modpack and have put some serious work into my base but the game is constantly crashing on loading.

    It gets about halfway through the launch screen where it says loading mods and then crashes and goes back to launcher. I've tried allocating different amounts of RAM and a few other little fixes, but it still won't load.

    http://pastebin.com/aDUkLKj1

    EDIT: I solved the issue by deleting the masterMutationData.cfg file in the fluxed crystals config, as suggested by Caigan on pg 120 of this forum.
     
    Last edited: Feb 8, 2017
  4. Zaphara94

    Zaphara94 Guest

    I am experiencing this really odd occurrence where the Binnie's Mod (Genetics) Isolator NEVER consumes a specimen. I've set up a really nice semi-automated genetics setup and no matter what config values i change (such as the extra bees' config value for how frequently a consume happens), it hasn't consumed a single specimen in hours! So with hundreds of different bees lined up to be isolated and (expectedly) destroyed, it gets a bit irritating when the consume doesn't happen. Is this a bug or what? Thanks!

    EDIT: So, upon changing the config under config/forestry/extrabees/machines.conf from a 30% consume rate to a 50% consume rate seems to have somewhat fixed the issue. Bees seem to have less of a consume rate than trees, butterflies, and flowers still however, as over a period of 8hrs i have went through 18 bees and 28 everything else.
     
    Last edited: Feb 10, 2017
  5. VaporStrike

    VaporStrike New Member

    Okay, so I don't know if this was a one time thing, and I'll do more testing on a singleplayer world in a bit, but I just used the Wand of the Bifrost from Botania, and although the book says it makes a bridge that extends up to 100 blocks, mine never ended. And when I tried to wait for it to decay, it wouldn't decay until I got closer, and getting closer caused more to generate. So somewhere on the server I play on is a floating bit of bifrost that will extend out even further if anyone stumbles upon it.

    EDIT: Picture of the endless Bifrost on my singleplayer test. (This one seemed to decay faster than on the multiplayer server, and it also technically ended eventually, but only because it was at a slight incline and hit the height limit. The one on the server is basically flat, so it's not hitting the floor or ceiling anytime soon.)
    [​IMG]

    The ones I used weren't blank, but I did have a blank one in my inventory. I may try again without it in my inventory just to be sure, but even with it in my inventory, it managed to work once, but very slow and stuttery as if it was on the border of crashing.

    EDIT: Crafting it without one of the blank books in my inventory worked perfectly, so even having it in your inventory at all seems to be able to cause the crash.

    One more thing, heart canisters don't seem to work. I have 10 of them equipped, but I am getting no extra health from them at all.
     
    Last edited: Feb 12, 2017
  6. Zaphara94

    Zaphara94 Guest

    Just discovered a recipe conflict that makes automation via the ME system a bit difficult for the Immersive Engineering line. NuclearCraft's Empty Cell has the same crafting recipe as Immersive's Sheet Metal Block. Just letting you know to hopefully patch in the next update~
     
  7. Everlasting2

    Everlasting2 Well-Known Member

    @Rishenda first please do a proper quote , 2ndly they said by ae not manually
     
  8. Zaphara94

    Zaphara94 Guest

    It may just be that the server you are playing on (if it isn't your own) has disabled heart canisters. I and 3 of my friends who play on my server have no issue with our heart canisters (other than they were a pain in the tail to craft them all). If it is your server, however, best check your configs!

    Thank you for addressing that. Manually is perfectly fine via the No More Recipe Conflicts mod, however, when you want to tell your ME system to auto-craft 300 of something (for example the sheet metal block), you can't because when you attempt to imprint a pattern in the Pattern Terminal, you don't have the option to tell it which recipe to use, hence the issue. If the conflict isn't resolved, manually making these blocks (and who knows what others yet) will have to be done manually and is not preferred (especially coming from someone whose end-game is to have complete automation of everything).
     
  9. hamlock

    hamlock Guest

    In the special research quest group, I can't progress without completing a quest called "Bones of Dragons".
    I don't see that quest as visible. Is it still a rep thing? My rep is
    Research specialist
    Diamond Loyaly
    Tycoon Trader
    Am I just not there yet?
     
  10. Baurus

    Baurus Guest

    Hallo guys I have a problem setting up a Nitrado server for this modpack never done this before and i cant get it to work. Can someone pls give me something like a step by step guide how to do it? all i have is the modpack via curse client

    Thanks in advance
     
    Last edited: Feb 28, 2017
  11. Zaphara94

    Zaphara94 Guest

    So, I've added a few mods to the pack for my server, because I feel that it adds to the functionality of the server, and adds smoothness to the mods (and a few needed updated to work!) in case anyone else would like to add them to their server~

    Ars Magica 2 v1.4.0.008 (with AnimationAPI v1.2.4)- This was added to bribe a friend to come on, but runs really smoothly! Fits well in the pack!
    Immersive Integration v0.6.8- Adds about 12 blocks/items but is EXTREMELY helpful, like adding expandable posts, so your wires don't get cluttered!
    OpenPeripheralIntegration v0.6- Had to add this to get ComputerCraft and OpenComputers to register vanilla chests (and other things of course)
    OpenBlocks v1.6- Had to upgrade for OPI above
    OpenPeripheralCore v1.4- Had to upgrade for OPI above
    OpenModsLib v0.10- Had to upgrade for OPI above
    OpenPeripheralAddons- Added this because why not? Adds a few helpful blocks too!
    ForgeEssentials v1.4.4.1187- Added this so that we could have teleportation permissions without having OP (easier permission tree to work with)(server-side only)

    I really think these mods should be added to the pack in the future, they really make it much more smooth than before ^^ Anyway, great pack and keep doing what you do best!
     
  12. Baurus

    Baurus Guest

    Do i miss something or is the Draconic Evolution Questline (Special Research) not doable atm?
    I have the Reputation but can only do 2 quest and no new quests appear
     
  13. Rishenda

    Rishenda New Member


    As far as I know, the Draconic Evolution questline is very heavily gated. Go thru and finish other quests and maybe it might open up for you.

    This thread has been very quiet of late, not sure if its because all is going ok and no problems or people are just not playing it much anymore with all the 1.10 packs that are out.
     
    Everlasting2 likes this.
  14. I want to make a server for me and a friend but the server says that the ferret shinies mod makes an error. Can I use this mod in singlplayer only or does it support multiplayer too?
     
  15. tofuturkey

    tofuturkey New Member

    I very much want to keep playing this pack, but so many questlines are empty or still WIP, and no recent updates seem to indicate that development is dead? The idea behind this pack, that made a reason to have mass-production, was and is very appealing to me. But without updates I'm also liable to move on to newer modpacks and newer versions of Minecraft. :(
     
  16. Caigan

    Caigan New Member

    My apologies for the quietness on this forum. When things get busy in Real Life and anxiety/health issues come up, usually I go quiet on forums and stuff. I try to talk in the Discord and respond on Twitter at least.

    Again, my apologies for my quietness. The pack is NOT dead, its just the next update is slow. I've been hoping we could get the Ferret Shinies mod updated with the long teased machinery, but new jobs and new schedules have sidelined that for now.

    Added to Trello.

    Ars is too big for the current state of the pack.
    Immersive Integration...actually that was supposed to be added but it looks like back when I had the major drive crash, I forgot to readd it for testing back then?
    OpenPeriph I'll look into
    ForgeEssentials will probably go in too because of that usefulness on servers

    I have added a link to the current server download to the first post. Something I should have done a while back, honestly.

    Keep in mind you need the config files from the download as well, not just the mods folder.

    The "Bones of Dragons" quest was accidentally left hidden. You have a few options :

    1. You can use the command /bq_admin complete 134 playername
      1. replace playername with your minecraft name
    2. Go into edit mode (/bq_admin edit), go to the Special Research page and the Bones of Dragons quest. Edit it, and click the button that says "Hidden" until it says "Normal". Then go back and do the /bq_admin edit command again to go back to normal.
    Development isn't dead, just slowed down for the time being. Hope to have an update ready for you all soon.
     
    An0nymuS, Rishenda and Pyure like this.
  17. Pyure

    Pyure Not Totally Useless

    Thanks for the great update Caigan. Take your time :)
     
  18. tofuturkey

    tofuturkey New Member

    Thanks for the update, literally made my day! :D Sorry to hear about the RL/health issues, I completely understand. Somehow I didn't realize there was a Discord... I'm going to have to get in on that action lol.
     
  19. bremmon

    bremmon New Member

    Quick question - Just how rare are the BULK ORDER CONTRACTS?

    I have killed tons of creatures and have yet to see one. Has this been removed?
     
  20. Anonymous Badger

    Anonymous Badger New Member

    They are still in the pack. I'm not sure how rare they are as I don't normally go out into the wild to kill mobs. Once I have an MFR mob spawner setup I acquire more contracts than I can use. In my current game I have 450 in my AE system with inefficient use of the MFR mob spawner (no outside source of mob essence).
     

Share This Page