[1.7.10] The Ferret Business [WIP][BQ + HQM, 500+ Quests][v 0.2.6]

Discussion in 'Public Packs' started by Caigan, Feb 17, 2015.

  1. thanks so much, it worked like a charm, BTW i had to use an alternate launcher because avira said it was a virus and i accidentally clicked remove and i had to reinstall minecraft but it didn't work so i used that.
     
  2. also i have another problem...
    now it loads up but when i load up a world, it can do 2 different things.
    one thing that it does is it starts to load it and says building terrain then it goes back to the tittle screen over and over.
    the second thing that it can do is, it shows a doc link or a different link and if i hit no it goes to the tittle again
    can anyone help, i fix one problem and another one starts
    i have attached some screen shots of what happens
     

    Attached Files:

  3. Everlasting2

    Everlasting2 Well-Known Member

    first thing is kinda normal but annoying . it should not cause real issues, so you should try just leaving it alone and dont click after the building terrain . the 2nd thing somehow the game thinks u are clicking troubleshooting button on the main menu .
     
  4. strange.. whenver you use 2 mailed contracts to get the letters.... if the mail goes to your inventory instead of your hotbar.. and you open your inventory then close... i drop 2 more mailed contracts... and it keeps happening :/ '''' bug?
     
  5. Chaoslord AJ

    Chaoslord AJ New Member

    It's a known issue with better questing. Apparently submitting RF to the submission block causes this, don't know about item submission.
    Had to wait for the 1b RF to accumulate and oh noes couldn't claim the huge reward for reasons. :(
     
  6. My scoreboard keeps reseting after every restart. Anyway to fix this?
     
  7. i did what you said and it still goes back to the title. what else can i do if there is any way to fix?
     
  8. SparkingLeo

    SparkingLeo Guest

    Question: was Matter Overdrive removed with the new update? I ask because the mod is missing from my list and I haven't been able to find any recent info or forms.
     
  9. An0nymuS

    An0nymuS New Member

    It has been removed since 0.2.1 and the removal has been discussed intensively; it's also mentioned in the change log (you can find it in Caigan's signature).
     
  10. SparkingLeo

    SparkingLeo Guest

    Ah. That makes sense why I didn't see it in his 0.2.2 changelog. Alright. Thank you for replying so quickly.
     
  11. I used to play this modpack a lot, i mean A LOT, I loved this modpack, it was my favorite pack to just goof around with my brother, it had all the mods I wanted, Blood Magic, Tinkers Construct, Vein Miner, Quests, etc. But one day, we were playing it and we decided to go to the Twilight Forest, my game crashed, my game crashes once in a while so I wasn't too worried but when I tried to play again, it would take nearly an hour to get to the title screen and when I tried to create a world or even join my brother's world. It would just bring me to the 'Shutting Down Internal Server' screen before crashing.

    Please help. i really want to play this pack again.
     
  12. joshwoo70

    joshwoo70 New Member

    any crash logs? nothing? we can't help you if you don't help us :)

    sent from a phone using tapatalk.
     
  13. My account is new, so I'm still waiting for approval to send you my logs
     
  14. Caigan

    Caigan New Member

    My apologies for my absence from the forums. Been on and off busy and not good in keeping up with forums and social media the past few weeks. I usually respond better on Discord right now, just to note.

    Strange, this is the same issue as above. This issue should have been fixed in one of the last two updates.

    DragonmasterDJ, are you or anyone on the server filling one of the RF Quests?


    This is odd. Can you get me a console log RIGHT after you try connecting to the world and it booting you back to the title screen?

    It's a little hard to tell from the pastebin whats going on, but it looks like you are just getting booted before getting connected properly. This can be for a variety of reasons, so a few questions :

    How much ram do you have allocated to the modpack? Minimum I suggest is roughly 3.5g, max is around 4.5g. How much ram does each system have total?
    Is Java updated to latest?
    Do you have firewall going, or something that would prevent/stall connections?

    Scoreboard is no longer being used as of pack version 0.2.2
     
    An0nymuS likes this.
  15. Zaphara94

    Zaphara94 Guest

    Really love this modpack! I've been playing it since just after it was released, and I can't say just how amazing it really is! I used to play FTB Infinity... But then after playing this pack I realized just how lacking that pack really was, and ever since my server has been running this pack! (For those interested in a server, the ip is 158.69.169.178 and we are pretty empty with a new world) Thank you, Caigan!!!
     
  16. Ryoken

    Ryoken New Member

    Just wanted to throw in my own "Thank you!" for a fun, furry themed pack! I've been enjoying it so far. =]

    Oh, I don't know if anyone else has suggested it, but I slapped on More Player Models.
     
    Zaphara94 likes this.
  17. Zaphara94

    Zaphara94 Guest

    Good idea!
     
  18. VaporStrike

    VaporStrike New Member

    I'm currently having a strange crash on a multiplayer server I'm on. I'm trying to craft Magical Wood, and have the enchanted books and bookshelf in place in the crafting table, but when I try to place the gold in, the game freezes for a second, then crashes to desktop. Crash log: http://pastebin.com/sH6YSt23

    EDIT: I've just become aware that I'm behind a java version. I'll update and let you know if anything changes.

    EDIT 2: Updating Java made it work once, but trying to place the gold in to craft some more made me crash once again.

    EDIT 3: Not limited to gold, just seems that completing or coming close to completing the recipe for Magical Wood causes the crash.
     
    Last edited: Feb 3, 2017
  19. Caigan

    Caigan New Member

    Do the enchanted books actually have enchants on them, or are they the 'empty' enchanted book you can sometimes get from MineFactory Reloaded?

    This crash usually happens when the Enchanted Book doesn't have an actual enchant on it.
     

Share This Page