[1.7.10] The Ferret Business [WIP][BQ + HQM, 500+ Quests][v 0.2.6]

Discussion in 'Public Packs' started by Caigan, Feb 17, 2015.

  1. An0nymuS

    An0nymuS Active Member

    Please do not think this to be condescending, but did you check if you have enough storage space to download and extract the pack through Twitch? Any antivirus blocking those files?
     
  2. Rainylynne

    Rainylynne Member

    Have tried that, definitely have space. Checked over my antivirus. Can't do it.
     
  3. Soul Crushee

    Soul Crushee New Member

    I have encountered a bug in which I can only access 11 pages of random items in Not Enough Items and that means I cannot access most recipes.
    I am only running the mods from the Ferret Business Modpack (not even Optifine).

    No configuration files have been changed everything I have tried hasn't worked.
     
    Last edited: Jun 30, 2018
  4. Wiremash

    Wiremash Well-Known Member

    Does anyone know how I can obtain mithril? I've just about exhausted all my options (apart from outright cheating it in). It's not in the shop, opened over a hundred ore grab bags too, placed a digital miner everywhere, including the nether and the magical forest biome, but the scans all show up as 0. Filters are correct, I even did an itemstack using cheated ore in my creative world. Cheated in a bucket of Primal Magic, placed it on silver, and it worked, so I set up a smeltery with the Pokefennium, Fairy, Draconium and Liquid XP, stacked the values up to the hundreds in the creative world but they still won't mix into Primal Magic. Is this intentional? I mean I get that it's not very useful apart from making ExtraTIC tools, so perhaps it was removed from the ore generation, but not being able to create Primal Magic to convert silver?
    Has anyone been able to obtain Mithril without cheating? How?

    Edit: I've decided to just go with Shiny instead, it'll be harder to level up but it'll do.
     
  5. Magzie

    Magzie Well-Known Member

    You can check the configs to see if it has been disabled.

    Note: Checking NEI shows only Nether Mithril ore. I would assume that means it has to be gathered there. Also smelting it makes Mana infused ingots fyi.
     
    Last edited: Jul 9, 2018
  6. Wiremash

    Wiremash Well-Known Member

    That's probably because they're called Mana Infused Ore in the overworld. I've checked the nether too, I believe it's most likely disabled since apparently one of the players here (in this thread, but pretty long ago) complained about the existence of mithril when there was no use for it, which got it removed.
    https://forum.feed-the-beast.com/th...s-wip-bq-hqm-500-quests-v-0-2-6.64930/page-54 (scroll down a bit or do a search for 'mithril')

    But my gripe about it is the fact I can't create it using the other methods because it seems as if it got straight up disabled. But hey, thanks for the reply, glad to see people still play this pack.
     
  7. Wiremash

    Wiremash Well-Known Member

    There seems to be some oddity involving the Mekanism Industrial Turbine where it's taking very little water to power itself fully on top of the fact it's even running off water in the first place.
    Here are some pictures: [Edit: Whoops I should have resized the images]
    2018-08-16_05.49.19.png
    This is my only source of water. 2018-08-16_05.49.33.png The turbine thinks that it's filled with steam 2018-08-16_05.50.12.png Despite there being nothing but water in it 2018-08-16_05.50.21.png

    I haven't adjusted anything in this pack, nor could I find any config to even make this happen in this first place. Anyone else can confirm that this happens to them too?

    More edit: I added 5 more maxed out transfer nodes but the water level in the turbine remained the same.
     
    Last edited: Aug 16, 2018
  8. Zoriac

    Zoriac Active Member

    I'm a big fan of this modpack, however I haven't seen an update since February, which makes me scared to think that this modpack might be abandoned. Are you still working on this Caigan? Or have you moved on with your life?
     
    WitchLilith, LunarKatri and kleshas like this.
  9. Last_Dovahkiin

    Last_Dovahkiin Active Member

    Anyone had trouble finding chickens, or is it just me?
     
  10. WitchLilith

    WitchLilith New Member

    is this pack stilll being updated? would love to see new questlines. also does anybody know how to automates berry bushes?
     

Share This Page