[1.7.10] The Ferret Business [WIP][BQ + HQM, 500+ Quests][v 0.2.6]

VaporStrike

New Member
Jul 29, 2019
23
0
0
I'm definitely super interested in this modpack, and am probably going to try it out eventually, but as always there's always one single mod missing from any given pack that would make it perfect for me :(

Have you ever thought of adding Railcraft to the pack? That's probably the one missing mod that I'd love more than anything. Regardless, I'll probably still enjoy this pack a ton, but Railcraft being absent makes me a little bit sad.
 
Last edited:
T

Torava

Guest
Hi and thank you Caigan for making this modpack!

I've just started playing this SSP and am looking into Matter Overdrive. I'm a trekkie so... :) When I try to use the Data Pad (pressing C) my game crasches and I get thrown out to the server selection screen in minecraft. I can relog in my single player world and everything works fine until I press C again with the Data Pad in my hand. Then the same thing happens.
 

An0nymuS

New Member
Jul 29, 2019
111
0
0
I'm definitely super interested in this modpack, and am probably going to try it out eventually, but as always there's always one single mod missing from any given pack that would make it perfect for me :(

Have you ever thought of adding Railcraft to the pack? That's probably the one missing mod that I'd love more than anything. Regardless, I'll probably still enjoy this pack a ton, but Railcraft being absent makes me a little bit sad.
At this point, something like Railcraft is a bit too big to be adding to the pack, I need to balance out load times and stuff as well as keep in mind the quest limits.
This was posted back in October of last year, but it is unlikely anything has changed.
 

Anonymous Badger

New Member
Jul 29, 2019
4
0
1
I apologize if this problem was mentioned before, but I am having an issue with text in the mission descriptions. Ordinary text is fine, but punctuation like , ' or " gets rendered as gibberish. Is there a way for me to fix this? Its only in the QUEST tablet, nothing else seems to have this issue.
I'm having the same misformatting. I think that it's for text marked up with colors in the QUEST Tablet. I'm running on Linux with a UTF-8 locale if that helps at all.
 
T

Thirtyeight

Guest
I'm having the same misformatting. I think that it's for text marked up with colors in the QUEST Tablet. I'm running on Linux with a UTF-8 locale if that helps at all.
I think you are right. I tried updating Java but that did not fix the issue.
 

Caigan

New Member
Jul 29, 2019
1,256
0
0
These Big Tooltips when hover on an item in Inventar....from wich mod is that? Think it isnt NEI...then hide NEI with O doenst help...
can anyone tell me how i can this disable...or configure? all what i see in my inventory are big tooltips but not my items... :/
Part of it is WAILA, part of it is tooltips I add that you can't disable.

I'll see what I can do on cutting down the tooltips as well for next update.

I've seen NEI + inventory tweaks have strange quirks before but I've never run across something like this. Anyone have any idea what might be going on?
Odd as the only thing really AE2 related that was updated was AE2 Stuff.

My map I managed to spawn near an Extreme Hills, and on top of the griffith spawning, and his HP is set at a decent level, I get the Valkerie spawning in, and before I tweaked it myself, their HP was at 150, and they kill me in like 3 shots even on easy mode
Yes I still need to tweak their stats a bit, and that is planned.

Disabling the mod outright will cause issues with minetweaker scripts, but editing the config would be a better idea.

I apologize if this problem was mentioned before, but I am having an issue with text in the mission descriptions. Ordinary text is fine, but punctuation like , ' or " gets rendered as gibberish. Is there a way for me to fix this? Its only in the QUEST tablet, nothing else seems to have this issue.
Is this on a server, or in single player? It's not gibberish, but Minecraft text formatting codes for things like color, etc.

If single player, usually this can be fixed by doing the QUEST Tablet update quest (The one with the ! mark on the initial quests page)

If this doesn't work, let me know. It might be an OS or other issue I'm not sure of yet, and will need to bring up to the dev.

Have you ever thought of adding Railcraft to the pack?
The pack as it stands is pretty big, and I'm super reluctant to add another big mod to it, unless another big mod is removed for various reasons.

This does not stop players from adding it themselves, though I cannot promise everything works perfectly if a mod changes some base item around.

When I try to use the Data Pad (pressing C) my game crasches and I get thrown out to the server selection screen in minecraft. I can relog in my single player world and everything works fine until I press C again with the Data Pad in my hand. Then the same thing happens.
Hm, if you can get a crash report from this, it'd help, but I'll also test it on my end when I get a chance.
 
T

Thirtyeight

Guest
I am playing singleplayer, and doing the quest tablet update quest does not fix the issue. I am running it on 64bit windows if that helps. I have also tried force-updating, no luck.
 
Last edited:

Caigan

New Member
Jul 29, 2019
1,256
0
0
I am playing singleplayer, and doing the quest tablet update quest does not fix the issue. I am running it on 64bit windows if that helps. I have also tried force-updating, no luck.
Very strange. I'll need to gather up some info and put in a bug report to the dev.

Any other info you can give me on your system. Language, resource packs, launcher you are using, minecraft name, etc would be helpful.

This goes for anyone else that is having the issue, where the markup symbols that make text colored/bold/etc breaks.
 
T

Thirtyeight

Guest
Very strange. I'll need to gather up some info and put in a bug report to the dev.

Any other info you can give me on your system. Language, resource packs, launcher you are using, minecraft name, etc would be helpful.

This goes for anyone else that is having the issue, where the markup symbols that make text colored/bold/etc breaks.
Ok. English language, default resource pack, FTB launcher. I'm running java 1.8.0_101 64bit. I'm a new user of the modpack so there shouldn't be any updating issues.

I've tried fully deleting both FTB and Minecraft and reinstalling both, did not fix the issue.

For the record, do the colors actually show up for anyone?
 

Attachments

Last edited:

VaporStrike

New Member
Jul 29, 2019
23
0
0
The pack as it stands is pretty big, and I'm super reluctant to add another big mod to it, unless another big mod is removed for various reasons.

This does not stop players from adding it themselves, though I cannot promise everything works perfectly if a mod changes some base item around.
Yeah, someone else quoted your reply to this from last year. I guessed this would be the case, but asking never hurt.

I would add it myself, but I really dislike singleplayer, and it's not an option on multiplayer. But it's fine. Everything else in your pack more than makes up for my missing steam boilers/turbines (which, to be honest, is really all I used from the pack unless I decided to get fancy with some minecarts).

EDIT: Huh, so apparently Immersive Engineering has some things that are vaguely similar to the Railcraft items that I used the most. Good to know.
 
Last edited:

TheLogan

New Member
Jul 29, 2019
116
0
0
I must admit I was missing Railcraft too, but figured it was just a question of design. So currently I have my factory set up with just ordinary vanilla minecarts, and then mfr loading and unloading tracks.
I by the way am currently trying to maximise the efficiency of my potato fields (they seem to be the most valuable crop anyway), I've used agricraft to get them to 10,10,10, and I'm using agricraft sprinklers to water them.
Then I set up MFR harvesters in small plots to maximize harvesting, transport is done by minecart as the extra utilities network I originally had set up just seems to get confused when it gets too large.


I then set up a cow farm with sewers and a composter and I posted the industrial fertilizer out to fertilizers, at which point I discovered that nothing was happening.
The thing is that apparently the fertilizer doesn't recognize agricraft plots as it's willing to hit vanilla potatoes. I don't know if this is a Ferret Business bug or a MFR bug, but I thought i'd just bring it up.
 
T

Torava

Guest
Torava said:
When I try to use the Data Pad (pressing C) my game crasches and I get thrown out to the server selection screen in minecraft. I can relog in my single player world and everything works fine until I press C again with the Data Pad in my hand. Then the same thing happens.

Hm, if you can get a crash report from this, it'd help, but I'll also test it on my end when I get a chance.
It was not the Data Pad but the Matter Scanner and the problem is gone now.
 

MatunasCraft

New Member
Jul 29, 2019
115
0
0
Hi Caigan, an interesting thing happened today. I'm playing on a server (Honey World) and I use Coal Blocks to feed my Endoflames and also to power a Stirling Generator.

I dropped 4 Coal Blocks on my Endoflames, went inside my base and opened a Blind Bag. Then I turned around to put Coal Blocks inside my Stirling Generator and the Coal Blocks were gone. They weren't outside, and they weren't inside. I checked all bags and chests. The total time between dropping the 4 Coal Blocks and when I found the others missing was about 30-40 seconds.

I had over 30 in my inventory outside, but after opening my Blind Bag, I had none. The reason I brought it up was because the Blind Bag was one of those bugged bags where it keeps spitting out the same mod-specific bag over and over again, instead of giving a reward. And that bug made me realize that maybe missing items are a known issue.

For the record, I don't know what happened. And since there was no crash, I have no evidence to provide. But I hate when unexplained things happen, so I'm sharing.

Thanks for the great modpack. I've been playing a version of it since early days.
 

Felipe Oyabu

New Member
Jul 29, 2019
127
0
0
i can't use the coke oven to make coal coke =(
it's broken...

the coal is on it... did you see? yeah...


see?
 

greenowl77

New Member
Jul 29, 2019
23
0
0
Hello, I am having a issue with the new quest book- quest name is Thaumcraft: no matter what I do I cannot update the first section of the quest- I have the iron caps and stick and wand and it will not detect them- the detect button also does nothing- however the other two steps to the quest updated just fine. Is there any way to fix this?
 

VaporStrike

New Member
Jul 29, 2019
23
0
0
I'm having an issue with some of the text in the quest book appearing as question marks, and while I can get by, it's really annoying to look at.
http://imgur.com/a/4Baya
Is there any way to fix the missing/broken text characters? Or am I stuck with it like this?

Also, our server apparently crashes every time they try to enable HQM. I'm not sure if they deleted the folder necessary, but I assume so since we can load in to the map fine, it's just that it crashes whenever they try to enable HQM. Do you have any ideas on why it does that/what we can do to fix it?

EDIT: Also, I have no idea if we used realistic terrain generation or not, but so far everything I've seen on our map has been completely gorgeous. There's something amazing about the wacky stuff vanilla Minecraft generates, but this is amazing simply because of how stunning it looks. I love it so much.
 
Last edited:
  • Like
Reactions: Odovbold