[1.7.10] Material Energy^4

lady2beetle

New Member
Jul 29, 2019
12
0
0
Hey, guys, stupid question.

I got a private server set up so that I can play this modpack with a friend, but for some reason we can't get the map to start. We keep hitting the button on the diamond block, but nothing happens. Is it an issue with multiplayer or is 1.7.10 different or am I an idiot?
 

GeekerAndy

New Member
Jul 29, 2019
23
0
0
Hey, guys, stupid question.

I got a private server set up so that I can play this modpack with a friend, but for some reason we can't get the map to start. We keep hitting the button on the diamond block, but nothing happens. Is it an issue with multiplayer or is 1.7.10 different or am I an idiot?
Have you made sure you have command blocks enabled?
 

szymex73

New Member
Jul 29, 2019
8
0
0
Go to server.properties and find command-blocks enabled or something like this. then set it to true and restart server
 

GeekerAndy

New Member
Jul 29, 2019
23
0
0
I'm gonna go with no? How do I do that/make sure I've done that?
In singleplayer (not sure if it works for multiplayer), I do /gamerule CommandBlockOutput (I recommend tabbing in order to get the proper caps) true. That way, all the command blocks should be enabled. If that operation isn't possible in multiplayer, then you'll have to rely on @szymex73 's advice.
 

szymex73

New Member
Jul 29, 2019
8
0
0
In singleplayer (not sure if it works for multiplayer), I do /gamerule CommandBlockOutput (I recommend tabbing in order to get the proper caps) true. That way, all the command blocks should be enabled. If that operation isn't possible in multiplayer, then you'll have to rely on @szymex73 's advice.
You are wrong, the CommandBlockOutput shows the output of command, but doesn't enable them in world. You neet to go, as I said earlier, to server.properties file, and search for command-block or something like that, and set it to true
 

GeekerAndy

New Member
Jul 29, 2019
23
0
0
You are wrong, the CommandBlockOutput shows the output of command, but doesn't enable them in world. You neet to go, as I said earlier, to server.properties file, and search for command-block or something like that, and set it to true
Ah, is that what it was for? Hm, I always thought it was the original purpose. Thanks for clearing that up.
 

Sharkman9000

New Member
Jul 29, 2019
17
0
0
Whats the pack code i got the beta code and it automaticly update but it dident on my freinds computer

P.s Do not tell me to go to the curse launcher it dose not soport my OS
 
U

Universalsoul

Guest
I cannot get this pack to launch, it gets to 3/7 on the load screen, and then freezes.

This is my launcher output;

[Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
[22:15:45] [Sound Library Loader/INFO]: Sound engine started
[22:16:05] [Client thread/ERROR] [LaunchWrapper]: Unable to launch
java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Caused by: java.lang.NullPointerException
at net.minecraft.crash.CrashReportCategory.func_85069_a(CrashReportCategory.java:145) ~[k.class:?]
at net.minecraft.crash.CrashReport.func_85057_a(CrashReport.java:333) ~[b.class:?]
at net.minecraft.crash.CrashReport.func_85058_a(CrashReport.java:303) ~[b.class:?]
at net.minecraft.client.Minecraft.func_99999_d(Unknown Source) ~[bao.class:?]
at net.minecraft.client.main.Main.main(SourceFile:148) ~[Main.class:?]
... 6 more
Exception in thread "Client thread" [22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: cpw.mods.fml.relauncher.FMLSecurityManager$ExitTrappedException
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLSecurityManager.checkPermission(FMLSecurityManager.java:25)
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.SecurityManager.checkExit(SecurityManager.java:761)
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Runtime.exit(Runtime.java:107)
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.System.exit(System.java:968)
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:138)
[22:16:05] [Client thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Any help would be greatly appreciated...
 

Trisscar

New Member
Jul 29, 2019
974
0
0
I cannot get this pack to launch, it gets to 3/7 on the load screen, and then freezes.

This is my launcher output;

-snip-

Any help would be greatly appreciated...
I assume you've tried the usual "turn it off and on again/un- and reinstall the pack/have 3-4 gigs of RAM allocated"?
 
E

EnderKnight727

Guest
um i am missing the inclusion room any thoughts on how to fix this?
 

Trisscar

New Member
Jul 29, 2019
974
0
0
Explain "missing" please? Do you mean you don't have the relevant drive, or that the room's blocks are missing, etc?