[1.7.10] Material Energy^4

Gooof

New Member
Jul 29, 2019
1
0
0
I just downloaded the pack from curse unmodified and when I go into a room with an Elevator I crash after traveling up and in a room with some AE stuff I also crash and need to remake the world :| here is a copy of the crash report. http://tny.cz/5e3608fc
 

Jerkhazi

New Member
Jul 29, 2019
27
0
0
why custommainmenu doesnt work is because it downloads a wrong config, u gotta delete the mainmenu.cfg and rename the menu.cfg to mainmenu.cfg
 
  • Like
Reactions: wacky444

Jerkhazi

New Member
Jul 29, 2019
27
0
0
also when you create a new world it says there are missing items from fruitcharcoal mod, to fix that find the "realism" in fruitcharcoal.cfg and set it to false.
 

HangingLotus

New Member
Jul 29, 2019
138
0
0
Okay, manually updating mods simply results in a FML incompatiblity warning.

Edit: Upon further tinkering, it seems that the version of bibliocraft that is in the pack when downloading is at fault (the crash logs point to the armor stands from said mod). Simply disabling or updating the mod allows for normal pack functionality. You can cheat in the armor stands after updating the mod with no ill effects (at least for me).
 
Last edited:

parcel31u

New Member
Jul 29, 2019
660
1
0
Okay, manually updating mods simply results in a FML incompatiblity warning.

Edit: Upon further tinkering, it seems that the version of bibliocraft that is in the pack when downloading is at fault (the crash logs point to the armor stands from said mod). Simply disabling or updating the mod allows for normal pack functionality. You can cheat in the armor stands after updating the mod with no ill effects (at least for me).
also when you create a new world it says there are missing items from fruitcharcoal mod, to fix that find the "realism" in fruitcharcoal.cfg and set it to false.
I didn't even have to try to do anything and people just found out the errors for me lol
 

MissEmai

New Member
Jul 29, 2019
21
0
0
I have encountered an issue I am not familiar with when trying to connect to a server.


I have no idea how to fix this...
Added info: I am launching via FTB and this error doesn't appear when logging in via Single Player.
 

Fenix chi

New Member
Jul 29, 2019
45
0
0
I have encountered an issue I am not familiar with when trying to connect to a server.


I have no idea how to fix this...
Added info: I am launching via FTB and this error doesn't appear when logging in via Single Player.

U need to update compact machines to the same version number show on screen in your client

I had the same issue playing on server with friends
 

Banedon

New Member
Jul 29, 2019
64
0
0
Curse Version question/concerns/bugs?

1) Trophies that are lying on the ground, when hit with a pickaxe and picked up, aren't being recognized by the quest book (Cow, Chicken, Bat, Spider for sure). Even using manual detect. Trophies that are hidden in containers detect just fine.

2) Are all basic rewards supposed to be heads now? And "Good" rewards seeds?
 

parcel31u

New Member
Jul 29, 2019
660
1
0
Curse Version question/concerns/bugs?

1) Trophies that are lying on the ground, when hit with a pickaxe and picked up, aren't being recognized by the quest book (Cow, Chicken, Bat, Spider for sure). Even using manual detect. Trophies that are hidden in containers detect just fine.

2) Are all basic rewards supposed to be heads now? And "Good" rewards seeds?
I don't know about trophies, but all the rewards were deleted in updating.
 

stepney2189

New Member
Jul 29, 2019
3
0
0
Hey guys,

I'm new here and I'm trying to setup a server with Material Energy4, but i have a big problem

I copied a fresh single player world, even the world that i created on the local server, but I always spawn in a black empty map.

So i'm asking for help because i wanna really play this map with my mate on a server.
 

Jerkhazi

New Member
Jul 29, 2019
27
0
0
Hey guys,

I'm new here and I'm trying to setup a server with Material Energy4, but i have a big problem

I copied a fresh single player world, even the world that i created on the local server, but I always spawn in a black empty map.

So i'm asking for help because i wanna really play this map with my mate on a server.
you might be spawning in somewhere else in "the end" dimension which is where the map is, try connecting to your singleplayer map and note the coords where you spawn, then in multiplayer teleport yourself to that coords.
 

stepney2189

New Member
Jul 29, 2019
3
0
0
Ty for reply Jerkhazi

but i already checked the coord, 1000, 24, 1000 on DIM 1
just as the PerfectSpawn.json is setted, and the coord are the same on the single player map
 

DarkPhily

New Member
Jul 29, 2019
9
0
0
i can't play my old world unfortunatly :/
any solution?

and unless he removed the secret quest for the potato 'retloth', the quest would be broken