1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Running Red: Help Venting and Discussion Thread!

Discussion in 'General FTB chat' started by pc_assassin, Sep 22, 2014.

  1. pc_assassin

    pc_assassin New Member

    Need help harvesting your (or others) blood? Fell out of the world, infinitely? Want to share the tales of your domination over death? Then this is the thread for you!
     
  2. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    This has my approval.
     
    shifperior and pc_assassin like this.
  3. dothrom

    dothrom New Member

    It. Won't. Stop. Bleeding!
    "AAAAAAAAH!" *runs around spraying blood everywhere*

    TBH I haven't tried this pack out yet. I probably should, but I think I'd prefer to challenge maps with a friend. And totally not to use them as a replenishing, blood-based, battery.
     
    pc_assassin likes this.
  4. Spektral

    Spektral New Member

    I'm trying to put this on my server but when logging in you just fall there is no island
     
    pc_assassin likes this.
  5. pc_assassin

    pc_assassin New Member

    @Gideonseymour should know... I didn't follow his thread close enough to know if there was a fix

    Sent From Something That You Won't Care About Using Tapatalk 2
     
    Qazplm601 likes this.
  6. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Blegh. I have a lot of things to fix today. I'm doing a rather small update today, so if I can figure out the server thing, I'll push that out too. Just as a precaution: Are you sure it's loading the world packaged with the server?
     
    GreatOrator likes this.
  7. Spektral

    Spektral New Member

    I believe it is because it spawned the island once after loosing all lives but one but had no items due to deaths
     
  8. Rowxs

    Rowxs New Member

    what was the newest update all about for running red v1.1.2 btw
     
  9. PODonnell

    PODonnell New Member

    I updated this evening and discovered that my TC tables no longer access adjoining inventories.

    2014-09-22_21.13.13.png 2014-09-22_21.13.14.png

    and now they do.... odd it changed I actually rebooted the entire system, and tried before posting my OP....... oh well, I guess the puter wants to make a liar of me.
     
    Last edited: Sep 23, 2014
    pc_assassin likes this.
  10. Roland057

    Roland057 New Member

    So I updated Running Red from 1.1.1 to 1.1.2 and now my existing world won't open. I click start world, and it says loading terrain, then almost immediately says shutting down internal server and then goes back to the FTB launcher. Starting a new world works fine but I was hoping someone could possibly help me figure out why my old world won't work.
     
  11. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Well this is fun.

    I tried disabling the RailCraft hidden blocks. No idea it would react so badly. That was literally the only thing changed in the update.

    Pushed a hotfix
     
    pc_assassin likes this.
  12. WayofTime

    WayofTime New Member

    Fun fact: If the RC hidden blocks aren't acting as "isAir" they can be used as BM pillars!
     
    madnewmy and GreatOrator like this.
  13. pc_assassin

    pc_assassin New Member

    Umm I need to test that *leaves school* ah well I test it when I get home for lunch

    Sent From Something That You Won't Care About Using Tapatalk 2
     
    Qazplm601 likes this.
  14. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Okay, hotfix up. Your worlds should be playable now. I'll do more research into why that happened
     
    pc_assassin likes this.
  15. viniciup

    viniciup New Member

    Guys, I'm having trouble finding the bats for the wool of bat thing. I'm aware that the neutral mobs have a spawn cap on MC, so I'm keeping the world clean, but they aren't spawning whatsoever, even on the mob tower I created to get blood to the altar.

    Can anyone tip me a easier way to get my hands on these wool?

    Thanks in advance!
     
  16. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    They should spawn in dark places around the level the starting island is at.
     
  17. PODonnell

    PODonnell New Member

    I'm surprised you're having issues. I've had them spawn several times in the empty slots of my oreberry farm. Could you have a bunch trapped in your tower?
     
  18. asb3pe

    asb3pe New Member

    I fell off the starting island in the first two minutes and that was my only attempt so far. LOL I guess I'm just not really into these "connect the dots" type of modpacks where you have to follow that book you get and complete the tasks in order.

    I also got an error about Railcraft mismatched item ID or something when I played it, but I just clicked "ignore" or whatever.
     
  19. TrickNeal

    TrickNeal New Member

    I'm loving this pack but having a bit of trouble. I've gotten as far as needing to "craft" bone meal, but whenever i make a mob spawn platform or room I get griefed by creepers before I can kill a skelly. Is there a less dangerous way to do this or maybe a cheaty cfg change i can make to at least disable mobGriefing?
     
  20. PODonnell

    PODonnell New Member

    Sounds like you need to setup a fall damage based grinder.
     

Share This Page