ReactorCraft - clever reactor setups?

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

NegaNote

New Member
Jul 29, 2019
127
0
1
Unless you reaaaaaally wanted the dirt in that region, you could have used a filler instead of a quarry, @Reika. It's much faster. :p
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
The rotary machines seems to be a Tesserac connected to a Magnetostatic and a Vacuum machine. Is a bit weird that you're using 2 tesserac tho, since they can both transfer RF and items at same time. As for what the hole is for, no idea.
 

Reika

RotaryCraft Dev
FTB Mod Dev
Sep 3, 2013
5,079
5,331
550
Toronto, Canada
sites.google.com
The rotary machines seems to be a Tesserac connected to a Magnetostatic and a Vacuum machine. Is a bit weird that you're using 2 tesserac tho, since they can both transfer RF and items at same time. As for what the hole is for, no idea.
I never feel comfortable using one tesseract to transfer two different things two different directions.

Also, that area is where I will build my tokamak.
 

Pyure

Not Totally Useless
Aug 14, 2013
8,334
7,191
383
Waterloo, Ontario
@Reika, is it normal to get "ERROR" when shaft junction-splitting power directly from a fission reactor? Cannot find info under Shaft Junction or Load Limits in the manual.

Second shot is of overall test reactor in case it helps. Subsequent testing blew up my reactor (naturally).

2014-03-26_19.17.29.png 2014-03-26_19.17.41.png
 

Reika

RotaryCraft Dev
FTB Mod Dev
Sep 3, 2013
5,079
5,331
550
Toronto, Canada
sites.google.com
@Reika, is it normal to get "ERROR" when shaft junction-splitting power directly from a fission reactor? Cannot find info under Shaft Junction or Load Limits in the manual.

Second shot is of overall test reactor in case it helps. Subsequent testing blew up my reactor (naturally).

View attachment 10377 View attachment 10378
A bug I fixed for v20.
 
  • Like
Reactions: Pyure

DriftinFool

New Member
Jul 29, 2019
642
0
0
@Reika, is it normal to get "ERROR" when shaft junction-splitting power directly from a fission reactor? Cannot find info under Shaft Junction or Load Limits in the manual.

Second shot is of overall test reactor in case it helps. Subsequent testing blew up my reactor (naturally).

View attachment 10377 View attachment 10378
Easy way to clear it. Just click it with an empty hand and go into the GUI. Select 1:1 and exit. It will show the 1:1 or whatever you selected in WAILA now. You only need to do it when you first place them.
 
  • Like
Reactions: Pyure

Pyure

Not Totally Useless
Aug 14, 2013
8,334
7,191
383
Waterloo, Ontario
Easy way to clear it. Just click it with an empty hand and go into the GUI. Select 1:1 and exit. It will show the 1:1 or whatever you selected in WAILA now. You only need to do it when you first place them.
Holy crap that works, thanks for the awesome workaround sir.
 

SaintLucifer

New Member
Jul 29, 2019
285
0
0
Anyone that fiddled with 'HTG" reactors know what would be the ideal number of "Heat Exchangers" for it? Also is there any use for the depleted TRISO or should i just dump it somewhere and forget?