MPS Support Thread

Discussion in 'Mod Discussion' started by MachineMuse, May 9, 2013.

  1. Anubis

    Anubis Active Member

    Thanks for keeping us up to date Machinemuse! Still loving MPS and all the hard work you have in it, can't wait to see where you take us from here =D.
     
  2. TheHobbit81

    TheHobbit81 Member

    I want to try and find out if this mod is ok for servers in it's current version. I was playing on a FTB Ultimate Pack server (v1.0.0-ish) and the removed the mod because "... it is sending multiplied packets to the server..." whatever that mean. I am now on a FTB Ultimate (v1.1.2) server with MachineMue's Modular Powersuit v:0.3.2-199 (0.3.1-193) and was hoping to be able to make this again.

    I look forward to your reply.
     
  3. unspunreality

    unspunreality Active Member


    Did a lot of people complain about breaking barrels? =D I saw it happen on stream to someone who proceeded to have a nice 4 letter word contest with your mod, the axe tool, the stupidty of it all. It was rather humorous. xD
     
  4. Revemohl

    Revemohl Well-Known Member

    At least now the axe module checks if things around the blocks it breaks are actually trees before destroying them. Or so the changelog at the Jenkins says.
     
  5. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

    nope, that's unfortunately a bug that wasn't fixed until 1.5.1.
     
  6. TheHobbit81

    TheHobbit81 Member

    Ok, thanks for that.
     
  7. MrKeziah5

    MrKeziah5 New Member

    Im not sure if this is supposed to happen when i equip the power tool ..... the screen gets buggy and starts flashing crazy and all sorts of other weird things.
    [​IMG]
     
  8. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

    hoooly crap what did you even do

    whatever it is I'm not fixing it
     
  9. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

    there I put a huge faq-off red sign on the download page so you all stop being idiots (hoping against hope)
    [​IMG]
     
    PeggleFrank likes this.
  10. thestarlion

    thestarlion Well-Known Member

  11. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

  12. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

    dude I don't care about bug reports. I haven't touched 1.4.7 in 2 months and I intend to keep it that way. This is for people who are having actual problems to find work arounds.
     
  13. iconmaster

    iconmaster Active Member

    Are the night vision goggles supposed to turn the entire screen black if you're wearing them during the day? I'm guessing it's Optifine's fault (hint: it always is).
     
  14. Revemohl

    Revemohl Well-Known Member

    The latest version of MPS seems to be compatible with Optifine, or at least less incompatible than before.
    In case anyone is still getting weird textures in the tinkering table while using that, turning the fancy font off in the config seems to fix it.
     
  15. 101hz

    101hz Active Member

    fix cofirmed !

    go to mmmPowersuits.cfga
    and change line

    B:"Use Custom Font Engine"=true
    to
    B:"Use Custom Font Engine"=false

    tested with optifine 1.5.2_HD_U_D5
     
  16. Algester

    Algester Active Member

    I just tried to test modular powersuits but when I try to load Industrial Craft 2 (industrialcraft-2_1.116.358-lf Its beta version for 1.5.2) minecraft just crashes well I have Forge, Modular powersuit and its add-on plus Industrial craft.
    I tried to removed IC2 it works... well havent checked it inside the game but my game loads to title screen am I missing something? coremod or API?
    nevermind deleting IC2 folder in the mod apparently fixed it... got to take note of these stuff next time...
     
  17. jet555

    jet555 New Member

    i was having trouble figuring out how to use the LV/MV/HV capacitors as batteries
     
  18. Vaygrim

    Vaygrim Active Member

    I've got what seems like a rather minor point of difficulty with the latest developmental version (564). The power glove's "Axe" module seems rather erratic at what it will determine is or is not wood, specifically when it comes to woods from other mods like Natura or Biomes O'Plenty. I can give specific wood examples but the best one I can think of is Natura's Redwood trees; the power glove's axe recognizes Redwood Bark (the outside bits) as wood, as well as the inside Redwood 'core' wood. When you turn the core wood into Redwood Planks however, the axe stops working on it at normal speeds.

    (Shrug) Any ideas?
     
  19. MachineMuse

    MachineMuse Modular Power Suits Dev FTB Mod Dev

    That's a known bug sorry
     
  20. Vaygrim

    Vaygrim Active Member

    No that's okay, just asking if it was known! I didn't want to let something that big slip under the radar (tho I expect you have great testers and already knew about it.)

    I do have another question if possible? Every time I hit "L" to go into the Cosmetics menu for MMMPS.. my game client seizes up and crashes. I've had this problem for the longest time, for almost every version of MMMPS since you introduced the Cosmetics menu. My client does NOT have Optifine installed, nor does it have Smartmoving or anything else of that type. I'm just curious if this is a known "OH You just need to go into the config file and twiddle the deely-floppers!" or if more troubleshooting is required?

    EDIT: Also just an FYI my wife loves to hear about the women-modders out there in the Minecraft community. She's a fan of yours!
     

Share This Page