Mod Pack Update

Discussion in 'Feed the Beast News' started by slowpoke, May 5, 2013.

Thread Status:
Not open for further replies.
  1. Wyld

    Wyld Well-Known Member

    Good news everyone! You are now reading this in the voice of Professor Farnsworth!

    After a bit of waiting, 0.5 is now go. You should start seeing 0.5 appearing now in your launcher, and we will push it up to recommended after some feedback. You might also notice the server download works as well :)

    Now, there has been more than a few 'tweaks' done behind the scenes, and I am *very* doubtful that a 0.4 world will function in this pack. Tis the nature of the beta beast I'm afraid. I am confident that we are close to a stable release though.

    I would also like to take this moment to thank all the mod developers who dedicate so much time and effort into these mods. My hat is off to you.

    A full changelog you say?

    denLib                  3.0.14
    InvTweaks                1.55.b31
    AdvancedSolarPanels      3.3.7
    AppliedEnergistics      rv10-n
    BiblioCraft              1.3.1
    BuildCraft              3.6.0
    ComputerCraft            1.53
    DartCraft                0.1.16 (Note: Only in the NGT Pack)
    EE3                      pre1h-16
    ExtraUtils              0.2.3a
    Factorization            0.7.37
    GravityGun              1.5.1
    GregTech                3.07c (Note: Only in the WGT Pack)
    iChunUtil                1.0.1
    IndustrialCraft2        1.115.341-lf
    MagicBees                2.0.0
    MineFactoryReloaded      2.6.2b1-916
    MiscPeripherals          3.3c
    ModularPowerSuits        0.7.0-531
    Natura                  2.1rc1
    NEIAddons                1.7.r20
    PluginsForForestry      3.0.16
    PortalGun                1.5.2
    SoulShards              1.0.34
    StevesCarts              2.0.0.a118
    ThaumCraft              3.0.5e
    ThaumicTinkerer          1.0.5
    TwilightForest          1.18.1
    VoxelMap                1.5.2.u80
    OmegaPython, Anubis, QueWhat and 2 others like this.
  2. King_Dennis

    King_Dennis Active Member

  3. The Mobius Archives

    The Mobius Archives Well-Known Member

  4. King_Dennis

    King_Dennis Active Member

    It dosent show up in my friends launcher you know why? It works for me though
  5. Tyrellan

    Tyrellan Well-Known Member

    Still waiting on it as well. Does it show up under 152ngt and 152wgt? Or is there a new install?
  6. Wyld

    Wyld Well-Known Member

    Try restarting the launcher, or wait for a little while for it to cycle through all the systems. It will get there.

    It is still the same.
  7. thefifthgate

    thefifthgate New Member

    Doesn't install right. It goes through the process but shows up as vanilla 1.5.2 just like 0.4. I tried opening the console and downloading from the provided link, but it just redirects to the ceeperhost main page. I that just me?
  8. Tyrellan

    Tyrellan Well-Known Member

    Don't know if this will fix it; but when this happened on 0.4 - someone suggested deleting the bin folder - and trying to launch again.
  9. thefifthgate

    thefifthgate New Member

    No such luck. =(
  10. King_Dennis

    King_Dennis Active Member

    Its vanilla :(
  11. Tyrellan

    Tyrellan Well-Known Member

    That means it didn't download properly. And I still can't get 0.5 to show up :( (Just uninstalled completely FTB - and it still won't show 0.5 (that's after deleting everything in the roaming folder... ie. making it think FTB was a fresh install...)
  12. Wyld

    Wyld Well-Known Member

    I just manually downloaded the zip file obtained by the launcher, and it's there. As I said earlier, you will have to wait until everything propagates behind the scenes.
  13. Tyrellan

    Tyrellan Well-Known Member

    I finally got it to see it, by switching from automatic - to Chicago - to show up; then manually did the download. The only problem with that, is every time I launch - it tries to download the 0.5 download - like 0.3 and 0.4 did.

    Hah - and as soon as I put it back to automatic; 0.5 disappears.
  14. thefifthgate

    thefifthgate New Member

    Well that worked so far, Tyrellan. Not sure why, but thanks!
  15. Tyrellan

    Tyrellan Well-Known Member

    So here's how I fixed it

    A) changed to anything but automatic in options (LA, Chicago, whatever...) - that made 0.5 show up.
    B) Manually downloaded the file and unzipped it into the 152wgt folder (Download Here)
    C) Edited the version file in the 152wgt folder, and put 0.5 as the first line.

    That stopped all the downloads every time I started the launcher...
    Wyld likes this.
  16. ch_ORANGE

    ch_ORANGE New Member

    Any news on if Extra Bees will ever be in this? D:
  17. Sacrimantius

    Sacrimantius New Member

    Thanks for this Wyld! Any news on Biome/Terrain gen mods? Are they safe to add ourselves or should we wait for more news from you?
  18. Nerixel

    Nerixel The Amphibian Retired Staff

    Can't be right now, it's not updated for any 1.5 versions.
    YasukiHumai likes this.
  19. OmegaPython

    OmegaPython Popular Member

    Binnie has been regularly releasing prerelases on Twitter.
  20. Kegbeard

    Kegbeard New Member

    Was hoping to see Biomes o Plenty to be added :( but glad were one step closer to a final version
Thread Status:
Not open for further replies.

Share This Page