Listed - 1.7.10 - HQM/SURVIVAL - Galactic Science - something fresh!

Discussion in 'Public Packs' started by Caithleen, May 12, 2015.

Thread Status:
Not open for further replies.
  1. Caithleen

    Caithleen New Member

    A Mercedes is costly ;)
     
  2. Raetac

    Raetac New Member

    :rolleyes: Very true, especially intergrating the new kitten into the hierarchy of the feline household that already exists, its Games of Thrones with fur
     
  3. Caithleen

    Caithleen New Member

    With all participants beeing Tyrion :D
     
  4. Xakorik

    Xakorik New Member

    Add the mod Ding!
     
  5. Delerium

    Delerium New Member

    If you are stuck and can't wait, then don't check the recipe for sand, but instead just use the minechem recipe of 4 squares of 4 SiO2. Top 3 squares, and the left middle one. If you have a microscope and book, you could analyze the sand for the recipe as well, and just use the book to bring it up.
     
  6. tritt

    tritt New Member

    Is PA going to be updated to fix the tool slot anoying bug?
    Thanks
     
  7. Zartanio

    Zartanio New Member

    If anyone happens to run into this problem, I found a fix. Cycling to another one of the "Super Secret" filter selections on the options screen fixed all the graphic pictures. Very strange.
     
    Caithleen likes this.
  8. Caithleen

    Caithleen New Member

    And now we have 1.4.2 :D
     
    tritt likes this.
  9. Zarifeke

    Zarifeke New Member

    I seem to be stuck on 1.4.0. MYM launcher says there's a pending update, I go to install it, but when I get to the menu, it still says 1.4.0. And when I quit back out, it says pending update again and it all happens over again. o_O
     
  10. Slind

    Slind Well-Known Member

    don't worry about it, we forgot a step during the update process.
     
  11. Caithleen

    Caithleen New Member

    exactly ... I, the gradle noob, forgot one step :D
     
  12. Delerium

    Delerium New Member

    Another odd thing: The version I updated to has a splash screen that says "1.4.2", and when you get into the game there is an update message that says "The T5 map didnt make it in to 1.4.0 - You can build the stargate but it wont lead anywhere. We hope to push the map in the next few days in 1.4.1 :)".

    Now I don't know if it didn't properly update to 1.4.2 and I'm playing 1.4.0 and the message is correct, or I'm playing 1.4.2 and the message wasn't updated. If it wasn't updated, is the T5 map included in this update (1.4.2)?
     
  13. Slind

    Slind Well-Known Member

    The message is outdate. The T5 map is included as far as I know.
     
  14. Caithleen

    Caithleen New Member

    The message is corretct :( Im a modpack "genie" but i suck at building, so i rely on others for builds and the map is currently in chetwyndkids hand. He seems kinda inactive though. This is why i tried to get other builders to jump in.

    1.4.0 -> 1.4.2 uis just a minor fix and some mod updates.
     
  15. Caithleen

    Caithleen New Member

    ยง4 I hope 1.4.3 hass the t5 map :)

    Adjusted ;)
     
  16. Zarvoxbe

    Zarvoxbe New Member

    I've found a bug in 1.3.2 (curse version) and I don't know if it's already reported or fixed in 1.4.x.

    In chapter 6 "more power" the quests named "compressed energy" and "worth it" wich requiere a capacitor bank (5.000.000 rf) and a vibrant capacitor bank (25.000.000 rf) validate automaticaly when I craft the basic capacitor bank (1.000.000 rf).

    The three capacitors have the same ID (528) but with diferent metadata.
     
  17. Zarifeke

    Zarifeke New Member

    Anyone else having a problem where the Ex Nihilo sieve stuff doesn't show up in NEI anymore?

    Edit: Also how are you supposed to get the silicon for Electrical Age? It requires Silicon Ore, which according to Galacticraft wiki only spawns in the overworld.
     
    Last edited: Sep 11, 2015
  18. Delerium

    Delerium New Member

    I just finished my battlesuit from the quantumflux mod. Man that was expensive. In fact, just about everything in that mod is way too expensive for what it does, especially since so many of it's items overuse the same rare materials again and again. This prompted me to look into energy storage for my fusion reactor I just built, so I started looking into the two major mods in this pack with energy storage, and I added up and compared top tier power storage between the two, quantumflux vs enderIO:

    The highest tier power storage in the quantumflux mod is the Quibit Cluster level 5, and in enderIO it's the vibrant capacitor bank. The quibit cluster provides around 12 1/2 times higher capacity than a vibrant capacitor bank (VCB from here on out), so this allows me to compare the material costs by scaling up the number of VCB's I make. For my estimates, I factored on making 13 VCBs compared to the 1 quibit cluster level 5. I mainly looked at the harder to aquire material costs as the rest of the supplies are easier to get in large quantities.

    The quibit cluster costs approximately 362 diamonds, 576 gold bars, and 768 iron to complete, not to mention the time it would take to craft up from 256 level 1 clusters.
    Compare that to making 13 VCBs which will cost around 13 emeralds, 416 gold bars, 117 ender pearls, and 52 iron.

    Personally to me, even though the VCBs take up more space, I just can't get past the crazy diamond cost and time consuming crafting the quibit clusters have. I guess you can automate it with crafters, but it's still tedious. The real problem I have is that I'm very diamond poor after making my quantumflux battlesuit armor, and that makes my choice for me. There needs to be a better balance of resource costs inside the quantumflux mod, as it's so diamond/gold heavy it makes everything in the pack feel way too expensive for the function it provides. Spread out the resource costs with some resource diversity. Minecraft has so many other resources to choose from as recipe ingredients, why make everything require diamonds and gold?
     
  19. jotato

    jotato New Member


    That was just a visual glitch in an old version it has been fixed for a while now. I recommend you upgrade to the latest one
     
  20. Caithleen

    Caithleen New Member

    Yeah its expensive, but also the best armor in game. Beside the early game machines form QF i consider it late endgame/hoarding. Thats also why i didnt change the requirements here. Beside the Battlesuite, which will be great for T5, its either exensive and you need to hoard for it, or wait until you can quarry gallifrey ;)

    On the crafting bit of it - with a modular systems storage its not that bad when you do it in one run :)
     
Thread Status:
Not open for further replies.

Share This Page